Információ, felvilágosítás és szolgáltatások a webhelyen

Weboldalunkon bőségesen talál információkat, amelyek segítségével választ kaphat kérdéseire, kihasználhatja a szolgáltatásaink nyújtotta előnyöket, megismerheti egyéb termékeinket, stb.

Íme néhány a webhely leghasznosabb címei közül:

  • Kezdőlap Ugrás a webhely kezdőlapjára.

  • Dokumentáció Szerezze be a legfrissebb termékdokumentációt és más kiadványokat.

  • Letöltések Frissítheti szoftverét a legutolsó fejlesztésekkel, új verziókkal, a napi vírusdefiníciós fájllal stb.

  • Szolgáltatások és termékek megújítása Újítsa meg előfizetését szolgáltatásainkra, hogy azok továbbra is aktív védelmet nyújtsanak. Csak így biztosíthatja a termék hatékonyságát a rosszindulatú programokkal szemben.

  • Online technikai támogatás Itt egész évben éjjel-nappal választ talál kérdéseire a fertőzésekkel és vírusokkal, valamint a termékekkel, szolgáltatásokkal stb. kapcsolatban. Az információkat folyamatosan frissítjük.

  • Jelszó-emlékeztető Elfelejtette vagy elvesztette felhasználói adatait (felhasználói nevét és jelszavát)? Semmi gond: azonnal elküldjük az emlékeztetőt.

  • E-mail cím módosítása Kattintson ide, ha módosítani szeretné az e-mail címet, ahová az értesítéseinket küldjük.

  • Helyreállító segédprogramok Használja speciális eszközeinket, hogy megszabaduljon az operációs rendszerét veszélyeztető vírusoktól.

  • Biztonsági információk Folyamatosan frissített erőforrások, amelyek védelmet nyújtanak a rosszindulatú programokkal szemben.

  • Víruslexikon Itt minden olyan információt megtalál, amire szüksége lehet a vírusokkal és eltávolításukkal kapcsolatban.

  • Vírustérkép A világ interaktív vírustérképe, teljes körű grafikus és statisztikai adatokkal.

  • Globális veszélyfigyelés Ellenőrizze az aktuális vírushelyzetet, és nézze meg, van-e globális vagy helyi vírusriadó.

  • Próbaverziók Próbálja ki ingyenesen a használni kívánt megoldás bemutató verzióját.

  • Termékek Ismerkedjen meg a nagyvállalati, a kis- és középvállalkozásoknak, valamint az otthoni felhasználóknak szánt termékeinkkel. Ezeket minden kötelezettség nélkül ki is próbálhatja.


Terméktámogatás

Ha bármilyen kérdése van a program használatával kapcsolatban, amelyre nem találja a választ ebben a súgóban, javasoljuk, hogy látogasson el webhelyünk terméktámogatás részére. Itt megtalálja a választ a leggyakoribb kérdésekre.

Kattintson erre a gombra: az Internetes Terméktámogatási Központba való belépéshez.

Ha a terméktámogatási rész áttekintése után is maradtak még kérdései, e-mailen keresztül is kapcsolatba léphet velünk. Ezt megteheti magából a programból az E-mailes terméktámogatás
című részben található utasítások követésével.

Emellett webhelyünkön is megtalálja valamennyi kapcsolati címünket. Kattintson erre a gombra:


A termékhez tartozó szolgáltatások az aktiválási kóddal aktiválhatók. Ha üzletben vásárolta a terméket, ezt a kódot a dobozon vagy a CD-t tartalmazó borítékon találja. Ha interneten keresztül vásárolta a terméket, a kódot e-mailben kapja meg a vásárlás után.

A termék aktiválása

A terméket aktiválnia kell az alábbiak igénybevételéhez:

  • Napi frissítések a termékhez tartozó szolgáltatások lejáratáig, folyamatosan.

  • Terméktámogatás és az SOS vírus szolgáltatás, amely gyors megoldást nyújt az ismeretlen vírusokkal szembeni védekezéshez.

A folyamat egészét végigkísérő varázslónak köszönhetően a aktiválása nagyon egyszerű. A varázsló használata során meg kell adnia e-mail címét és a vásárláskor kapott aktiválási kódot. Amennyiben Ön regisztrált ügyfél, kérjük, adja meg az ügyfél-azonosítóját. Ennek segítségével hosszabbíthatja meg szolgáltatási szerződését.

A telepítése után a felugró ablakokban emlékeztet, hogy a terméket aktiválni kell. Az aktiválási varázsló elindítható ilyen üzeneteken keresztül. A termék aktiválása a program főablakában a Súgó részből is lehetséges. Kattintson a Termék aktiválása menüpontra.

A varázsló használata rendkívül egyszerű. Adja meg a kért adatokat az egymás után következő képernyőkön, és mindaddig kattintson a Tovább gombra, amíg a folyamat végére nem ér.

A Varázsló bekéri az aktiváláshoz szükséges adatokat. A szükséges adatok esetenként változhatnak. Általában azonban a következő adatokra van szükség:

  • E-mail cím: Ügyeljen arra, hogy pontosan adja meg az e-mail címét, mert ha hibás, nem fog megkapni fontos információkat.

  • Aktiválási kód: Ezzel a kóddal aktiválható a termék. Ha üzletben vásárolta a terméket, ezt a kódot a dobozon vagy a CD-t tartalmazó borítékon találja. Ha interneten keresztül vásárolta a terméket, a kódot e-mailben kapja meg a vásárlás után.

  • Ügyfélszám:: Ezt csak akkor kell megadnia, ha már a ügyfele. Ennek segítségével hosszabbíthatja meg szolgáltatási szerződését.

Ha Ön nem regisztrált ügyfél, a varázsló az utolsó lépésben felkínálja a (nem kötelező) regisztráció lehetőségét, amely a következő előnyöket nyújtja:

  • Hozzáférhet a webhely személyes ügyfélterületéhez, ahol megtekintheti ügyféladatait.

  • Letöltheti a program legfrissebb verzióit.

  • Gyakorlati tippeket és oktatóanyagokat kaphat:

  • Különleges kedvezményeket kaphat a terméklicenc megújításakor.


Segít a folyamatosan frissített online súgó

Felhívjuk figyelmét, hogy a Súgó legfrissebb változatát megtalálja weboldalunkon. Javasoljuk, hogy amikor számítógépe kapcsolódik az internethez, tekintse meg az online Súgót. Itt mindig a legfrissebb információkat találja meg a termékkel kapcsolatban.

Kattintson erre a gombra a Súgó eléréséhez .


Bevezetés

Bevezetés a használatába

Üdvözöljük a Súgójában! A Súgó segít, hogy maximálisan kihasználhassa terméke szolgáltatásait. Az Önt érdeklő témát megtalálhatja a Tartalomban vagy a Tárgymutatóban, illetve megkeresheti a kereső segítségével.

Ha valamit a Súgó révén sem sikerül tisztáznia, javasoljuk, keresse fel Internetes Terméktámogatási Központunkat. Itt mindig friss információkat talál a termékkel kapcsolatban.

A funkciói

Keresse fel Internetes Terméktámogató Központunkat

Segít a folyamatosan frissített online súgó


Fő funkciók

A funkciói

A legfontosabb funkciói:

Védelem a kémprogramokkal szemben

A kémprogramok telepítésének megakadályozása révén védelmet nyújt a bizalmas adatoknak. A kémprogramok elleni védelem megakadályozza, hogy az ilyen szoftverek adatokat gyűjtsenek a felhasználó internetes szokásairól és beállításairól. (további információk)

Védelem az ismeretlen fenyegetésekkel szemben

A forradalmian új TruPrevent® Technologies minden korábbinál hatékonyabb, folyamatos védelmet nyújt a rosszindulatú programokkal szemben. (további információk)

Védelem a rosszindulatú programok minden fajtája ellen

A rendszer nem pusztán a vírusokkal szemben védi a számítógépet. A komplex védelem minden rosszindulatú szoftverrel szemben hatékony, legyen az hackereszköz, joke program, rosszindulatú süti, vírus stb. (további információk)

Karbantartás

Készítsen biztonsági mentést legértékesebb dokumentumairól, hogy súlyos hiba vagy katasztrófa esetén is biztonságban tudhassa azokat. Egyszerűen készíthet biztonsági mentést dokumentumairól, szabadon választható tárhelyre: hordozható USB-meghajtóra, CD-re, DVD-re vagy akár biztonságos internetszerverre is. (további információk)

Tűzfal

Semlegesíti a hálózati vírusokat, és megelőzi az esetleges behatolásokat vagy hackertámadásokat az interneten keresztül. (további információk)

Levélszemétszűrés

Védelmet biztosít a kéretlen reklámlevelek ellen, így időt és munkát takarít meg. A levélszemét elleni védelem megtisztítja bejövő postafiókját az internetet elárasztó kéretlen reklámlevelektől. (további információk)

Identitásvédelem

Védelmet nyújt az egyre gyakoribb internetes csalásokkal szemben. A segítségével például elkerülhetők az olyan színlelt banki vagy pénzügyi szolgáltatásokat kínáló webhelyek, amelyeket valójában csalók működtetnek.

Minden eddiginél nagyobb biztonságban tudhatja jelszavait és bankkártyaszámait. Ezek az adatok kizárólag az Ön előzetes engedélyével hagyhatják el a számítógépét.

Ha modemen keresztül kapcsolódik az internethez, elkerülheti, hogy emelt díjas telefonszámot tárcsázva jöjjön létre a kapcsolat az Ön hozzájárulása nélkül. (további információk)

Webes tartalomszűrés

Amennyiben számítógépét más felhasználók is használják, korlátozhatja ezen felhasználók hozzáférését bizonyos internetes tartalmakhoz. Külön szűrő adható meg minden egyes felhasználóra, így többé nem kell aggódnia, hogy valaki nem megfelelő tartalmakhoz fér hozzá. (további információk)

Védelem a biztonsági résekkel szemben

Védelmet nyújt az egyes alkalmazások biztonsági réseinél, amelyek a rosszindulatú szoftverek és a hackerek könnyű prédájává tehetik a számítógépét. A biztonsági rések felderítése fokozott biztonságot jelent a számítógép számára. (további információk)

Szolgáltatások

Használja ki széles körű szolgáltatásainkat! Információtechnológiai szakértők egész csapata áll a rendelkezésére, hogy megválaszolja kérdéseit. Emellett honlapunkról mindig letölthetők termékeink legfrissebb verziói, emellett itt minden információt megtalál, amire csak szüksége lehet. ( további információk )


Telepítés javítása

Kivételes esetekben sérülhetnek a fájljai. Ha ez történik, telepítse újra a programot a CD-ről, vagy futassa le más helyről ismét a telepítőprogramot. A megjelenő ablak két lehetőséget kínál: Javítás és Törlés. A program újratelepítéséhez válassza a Javítás opciót.

Ha ismét le kell töltenie a programot, lépjen be a webhely ügyfelek számára fenntartott részére. Készítse elő felhasználónevét és jelszavát. Ezek segítségével juthat hozzá a termék legfrissebb verziójához. Ha elfelejtette felhasználónevét vagy jelszavát, válassza a jelszó-emlékeztetőt, és adatait elküldjük e-mailben.

  • Letöltések

  • Jelszó-emlékeztető


Eltávolítás

A terméket többféleképpen eltávolíthatja, ám ezek mindegyike azonos lépésekből áll (programfájlok törlése, a rendszerleíró adatbázis bejegyzéseinek eltávolítása stb.).

Eltávolítás a telepített programok listájából

  1. Zárja be a levelezőprogramokat.

  2. Kattintson a Windows Start gombjára.

  3. Válassza a Programok opciót.

  4. Kattintson a termék nevére.

  5. Kattintson az Eltávolítás opcióra.

  6. Kattintson az OK gombra a program eltávolításának megerősítéséhez.

  7. Ekkor a termék fejlesztői egy párbeszédablakban megkérik, hogy töltse ki a programmal kapcsolatos elégedettségi kérdőívet, és adja meg, miért kívánja eltávolítani a programot. Válassza az Igen, szeretném elmondani a véleményemet a termékről opciót, majd nyomja meg a Tovább gombot az űrlap kitöltéséhez. Ha éppen nem kapcsolódik az internetre, figyelmeztetést kap, hogy az űrlap kitöltéséhez internetkapcsolatra van szükség.

  8. Miután kitöltötte az űrlapot, térjen vissza a eltávolítási képernyőjéhez.

  9. Az eltávolítás végén újra kell indítania a számítógépét. Megjelenik egy ablak a következő lehetőségekkel: Igen, újraindítom most a számítógépet vagy Nem, később indítom újra a számítógépet. Válassza a kívánt lehetőséget, majd kattintson a Befejezés gombra.

Eltávolítás a Windows Vezérlőpultjából

  1. Zárja be a levelezőprogramokat.

  2. Kattintson a Windows Start gombjára.

  3. Nyissa meg a Vezérlőpultot.

  4. Kattintson a Programok hozzáadása vagy eltávolítása ikonra (Programok és szolgáltatások a Windows Vista operációs rendszerben).

  5. Jelölje ki a terméket.

  6. Kattintson az Eltávolítás gombra (Windows Vista esetén: Eltávolítás) a program eltávolításához.

  7. Ekkor a termék fejlesztői egy párbeszédablakban megkérik, hogy töltse ki a programmal kapcsolatos elégedettségi kérdőívet, és adja meg, miért kívánja eltávolítani a programot. Válassza az Igen, szeretném elmondani a véleményemet a termékről opciót, majd nyomja meg a Tovább gombot az űrlap kitöltéséhez. Ha éppen nem kapcsolódik az internetre, figyelmeztetést kap, hogy az űrlap kitöltéséhez internetkapcsolatra van szükség.

  8. Miután kitöltötte az űrlapot, térjen vissza a eltávolítási képernyőjéhez.

  9. Az eltávolítás végén újra kell indítania a számítógépét. Megjelenik egy ablak a következő lehetőségekkel: Igen, újraindítom most a számítógépet vagy Nem, később indítom újra a számítógépet. Válassza a kívánt lehetőséget, majd kattintson a Befejezés gombra.


A program főablakának megnyitása

A sikeres telepítés után a program főablakát többféleképpen is megnyithatja:

A Windows Start menüjéből

  1. Kattintson a Windows Start gombjára.

  2. Válassza a Programok menüpontot.

  3. Válassza a terméket.

  4. Válassza a lehetőséget.

A Windows tálcáján található programikon segítségével (az óra mellett)

  1. Kattintson a jobb egérgombbal a programikonra a tálcán (az óra mellett).

  2. Válassza a megnyitása lehetőséget.

Az eszköztár ikonnal (gyorsindítás)

  1. Kattintson a ikonra a Windows Start gombja mellett.

A Főablak című fejezetben további információkat talál a program főablakában elérhető lehetőségekről.


Főablak

Főmenü és gombsáv

A főablaka tartalmazza a főmenüt és a gombsávot, amelyek segítségével elérheti a program összes opcióját:

A főmenüje

  • Állapot: Tájékoztat a program által biztosított védelmi szintről és az egyes védelmi szolgáltatások állapotáról, a karbantartásról és a frissítésekről. Erről a képernyőről engedélyezheti a letiltott funkciókat és érheti el a beállításaikat.

  • Vizsgálat: Bármikor átvizsgálhatja számítógépét. Egyszerűen csak válassza ki, számítógépének mely részeit kívánja ellenőrizni, és a vizsgálat automatikusan megkezdődik. A vizsgálatok végrehajtását igény szerint ütemezheti is.

  • Jelentések: Könnyen áttekinthető információt nyújt az észlelt rosszindulatú szoftverekről, a végrehajtott frissítésekről és vizsgálatokról, a tűzfal által megakadályozott behatolási kísérletekről, és a létrehozott biztonsági mentésekről. Az úttörő statisztikai rendszernek köszönhetően az összes információ grafikusan is megjeleníthető. Így egy pillantással áttekintheti az összes szükséges információt.

  • Karantén: Ez tartalmazza a rendszer többi részétől a számítógépe biztonsága érdekében elkülönített gyanús fájlokat. Innen elküldheti ezeket a fájlokat elemzésre a szakértőinkhez.

  • Szolgáltatások: A szolgáltatásokat csak aktiválás után veheti igénybe. Az aktiválással rendelkezésére áll a számítástechnikai biztonsági szakértőink nyújtotta támogatás, amellyel minden lehetséges problémára választ kaphat.

A gombsávja

  • Frissítés: Állítsa be úgy a programot, hogy automatikusan frissítse magát. Emellett manuálisan is bármikor végezhet frissítést.

  • Beállítások: Itt tudja beállítani az önellenőrzést, a korlátozott hozzáférésű területeket stb.

A Súgó menüje

Itt minden információt megtalál, amire csak szüksége lehet a programmal kapcsolatban. Kövesse a alábbi lépéseket:

  1. Kattintson a Segítség opcióra a képernyő jobb felső sarkában, és válassza a Súgót.

  2. A kívánt információt a bal oldali tartalomjegyzék alapján találhatja meg, vagy rákereshet a Keresés opcióval.

  3. Kattintson kétszer a kívánt témakörre a Súgóban.

A Súgó menü segítségével egyúttal:

  • Aktiválhatja a terméket.

  • Megtekintheti a GYIK-ot, és más hasznos tanácsokat kaphat.

  • Megkeresheti cégünk elérhetőségeit, stb.


Általános állapot

A program állapota

Az Állapot menüben a következő elemek állnak rendelkezésre:

Javaslatok

A főablakban a javaslatai láthatók, amennyiben vannak olyan védelmi szolgáltatások, amelyeket még nem telepített vagy aktivált, illetve ha felül kell vizsgálnia a beállításait. Egy javaslat végrehajtásához egyszerűen kattintson a Megoldás opcióra.

Ha minden védelmi szolgáltatás telepítve van, és megfelelően működik, a megjeleníti az elmúlt hónap során észlelt fenyegetések számát, a legutóbbi észlelés dátumát stb.

Védelem

A rendszer tájékoztat a program védelemi funkciójának állapotáról, hogy garantálhassa a számítógép folyamatos biztonságát. Ha valamelyik védelmi szolgáltatás le van tiltva, azt a megfelelő hivatkozásra kattintva engedélyezheti ismét. A Beállítások lehetőségre kattintva megjelenítheti azt a konzolt, amely csoportosítva mutatja ezeket a beállítási lehetőségeket.

Ha a Hálózati forgalom megtekintése opcióra kattint, egy jelentést láthat a képernyőn a tűzfal által figyelt kommunikációról, amely a hálózathoz kapcsolódó programokat, az engedélyezett és letiltott kapcsolatokat, a használt portokat stb. mutatja.

Karbantartás

Ez a panel jelzi, hogy engedélyezve van-e a biztonsági mentések készítése, és jelzi a mentés időpontját is. A Beállítások lehetőségre kattintva biztonsági mentést készíthet legfontosabb dokumentumairól és fájljairól, és tetszőleges helyet – a számítógép másik lemezmeghajtóját, külső adathordozót stb. – választhat a tárolásukra. Ha az Online biztonsági mentés opciót választja, a biztonsági mentést biztonságos internetszerveren tárolhatja.

Frissítések

Itt tájékozódhat a program frissítési állapotáról és arról, hogy mikor jár le az előfizetése a szolgáltatásra. Kattintson erre a panelre az automatikus frissítések beállításához vagy a frissítés azonnali indításához.


A jobb egérgombbal elérhető műveletek a Windows tálcán (az óra mellett) található ikon segítségével

A tálca jobb egérgombos menüjének használata (az óra mellett)

Amennyiben engedélyezte a különböző automatikus védelmeket, a ikonja megjelenik a Windows tálcán (az óra mellett).

Ha a jobb egérgombbal rákattint erre az ikonra, az alábbi lehetőségek közül választhat:

  • A megnyitása. Ez a parancs megnyitja a program ablakát.

  • Önellenőrzés indításaEzen opció kiválasztásával a tájékoztatja jelenlegi védelmi szintjéről.Ez a szint azon alapul, hogy mennyire friss a program, illetve hogy milyen az egyes automatikus védelmek állapota (engedélyezett, letiltott, nem telepített vagy hibás). A védelmi szintet egy állapotsor mutatja az Állapot képernyőn.

  • Frissítés: Lehetővé teszi, hogy bármikor frissítse a programot.

  • Hálózati kapcsolatok blokkolása. Ez lehetővé teszi, hogy vészhelyzet esetén időlegesen felfüggesszen minden kommunikációt az internettel. Ha blokkolta a hálózati kapcsolatokat, ez az opció a Hálózati kapcsolatok engedélyezése szöveggel jelenik meg, és lehetővé teszi a hálózati kapcsolatok helyreállítását. További információt a Minden hálózati kapcsolat blokkolása menüpont alatt talál.

  • Kijelentkezés az internetről (felhasználónév): akkor jelenik meg, ha a felhasználó azonosította magát a webes tartalomszűrő felé jelszava és felhasználóneve megadásával. Ezzel az opcióval a felhasználóknak lehetőségük van arra, hogy kijelentkezzenek az internetről.

  • Hírek. Itt feliratkozhat a különböző információs szolgáltatásokra. Arrais lehetősége nyílik, hogy az archívumban megtekintse a korábbi híreket. Az IT-biztonsági hírek közvetlenül a számítógépe asztalára érkeznek. Megkapja az információtechnológiai biztonsággal kapcsolatos legfrissebb híreket, az automatikus riasztásokat, a valós idejű információkat stb.

  • Online. Innen férhet hozzá a webhely különböző, fontos információkat tartalmazó részeihez.

  • Karanténban lévő fájlok megtekintése. Ez az opció csak akkor jelenik meg, ha a főkonzol le van zárva. Idekattintva megnyílik a program főablaka, és megjeleníti a karanténban lévő fájlok listáját.

  • Automatikus védelem lezárása. Ha ezt az opciót válassza, letiltja az automatikus védelmet. A letiltást megelőzően a program egy felugró ablakban megerősítést kér. Ha az Igen gombra kattint, az automatikus védelem azonnal kikapcsol, és az ikon eltűnik a a Windows tálcáról (az óra mellett). További információkat a Súgó Automatikus védelem című fejezetében talál.


Vizsgálati típusok (Teljes vizsgálat)

Vizsgálati típusok

A nyújtotta automatikus védelmek olyan, a háttérben futó vizsgálatok, amelyek folyamatosan védik a számítógépet a rosszindulatú kódoktól.

A három különböző típusú vizsgálatot tesz lehetővé:

  • Teljes vizsgálat. Ez a művelet részletesen és alaposan ellenőrzi a számítógép kiválasztott egységeit (merevlemezek, e-mailek stb.). A művelet végrehajtásához egyszerűen kattintson a Vizsgálat menüben azokra az elemekre, amelyeket át kíván vizsgálni.

  • Ütemezett vizsgálat. Erre a vizsgálatra a beállításakor megadott paramétereknek megfelelően egy előre beállított időpontban vagy meghatározott időközönként kerül sor.

Ezek mellett bármikor lehetséges a Windows Intézőből hozzáférhető bármely elem (fájlok, könyvtárak, lemezmeghajtók stb.) azonnali vizsgálata is. Ehhez kövesse az alábbi lépéseket:

  1. Válassza ki az átvizsgálni kívánt elemeket.

  2. Kattintson a másodlagos (általában a jobb) egérgombbal.

  3. Kattintson a Vizsgálat a programmal opcióra.


A számítógép átvizsgálása

A teljes körű vizsgálatok a megadott időben vírusokat és más fenyegetéseket keresve átvizsgálják a számítógép bármely részét vagy elemét. Az ilyen vizsgálatok esetében megadhatók az átvizsgálandó területek vagy elemek, és az átvizsgálásra azonnal sor kerül.

A teljes átvizsgálás így különösen hasznos az olyan új fájlok ellenőrzésére, amelyek flopik, CD-ROM-ok, DVD-k használatával, illetve e-maileken vagy internetes letöltéseken keresztül kerülnek a számítógépre. Ugyanakkor a számítógép egészén is elvégezhető a teljes átvizsgálás.

A segítségével a vírusok és más fenyegetések felderítése rendkívül egyszerű. Kövesse az alábbi lépéseket:

  1. Kattintson a Vizsgálat ikonra.

  2. Válassza ki számítógépének azt a részét, amelyet át kíván vizsgálni a vírusok és más fenyegetések szempontjából. Az alábbi lehetőségek állnak a rendelkezésére:

  • Sajátgép vizsgálata: E lehetőség választása esetén a számítógép VALAMENNYI területe azonnal átvizsgálásra kerül: a memória, a hordozható meghajtók, a merevlemezek, a CD-ROM-meghajtó, a DVD-meghajtó, a küldött és kapott e-mailek stb. (Ez a vizsgálat eltarthat egy ideig, hiszen a számítógépen található összes fájlt ellenőrzi.)

  • Merevlemezek vizsgálata: E lehetőség választása esetén a számítógép ÖSSZES merevlemezén található ÖSSZES fájl átvizsgálásra kerül.

  • Levelek vizsgálata: E lehetőség választása esetén az ÖSSZES küldött és kapott e-mail üzenet átvizsgálásra kerül.

  • Egyéb elemek vizsgálata: Az átvizsgálandó elemek e lehetőség választása esetén egy listából választhatók ki a kívánt elem mellett, bal oldalon található jelölőnégyzet bejelölésével (fájlok, könyvtárak stb.). Az elemek kiválasztása után a vizsgálat indításához kattintson a Vizsgálat lehetőségre.

  • Biztonsági rések felderítése: Ezzel megállapítható, vannak-e biztonsági rések a számítógépen, azaz növelhető a számítógép általános biztonsági szintje.

Megjegyzés: A vizsgálatokat célszerű olyankor végezni, amikor a számítógép rendelkezik élő internetkapcsolattal. Ez esetben ugyanis a képes elérni az új fenyegetéseket nyilvántartó online adatbázist, így hatékonyabb a felderítőképessége.

A fájlok és könyvtárak a Windows Intézőből is átvizsgálhatók. Ezt a műveletet jobb egérgombos vizsgálatnak nevezzük. A vizsgálat indításához a másodlagos (általában a jobb) egérgombbal kattintson a kívánt könyvtárra vagy fájlra, és válassza a Vizsgálat a programmal opciót.

A vizsgálat végeztével az eredmény megjelenik a képernyőn. Az összesítés mutatja az átvizsgált, fertőzött, fertőtlenített és átnevezett fájlok számát.

Ezen a képernyőn további információ kérhető az elvégzett vizsgálatról. A részletes jelentés megtekintéséhez kattintson a Jelentés lehetőségre. Ez tartalmazza a végrehajtott műveleteket, azok dátumát és idejét, az eredményeket stb.

Kapcsolódó témák

Vizsgálat a jobb egérgombbal előhívható menükkel

A vizsgálatok konfigurálása


Ütemezett vizsgálat

Az ütemezett vizsgálatok jóvoltából nem kell többet aggódnia amiatt, hogy időről-időre manuálisan kell átfogó vizsgálatokat kezdeményeznie. Elegendő megadni, mikor vagy milyen időközönként szeretné, ha a vizsgálat lefutna, így a számítógép átvizsgálása automatikusan történik.

  • Az ütemezett vizsgálat konfigurálása

  • Vizsgálat ütemezése

  • Az ütemezett vizsgálat beállításainak módosítása

  • Ütemezett vizsgálat eltávolítása


Vizsgálat ütemezése

Vizsgálat ütemezéséhez:

  1. Kattintson a Vizsgálat opcióra a főablakában.

  2. Kattintson a Vizsgálat végrehajtásának ütemezése opcióra.

  3. Kattintson az Új vizsgálat lehetőségre.

  4. Ekkor megjelenik a varázsló kezdőoldala. Kattintson a Tovább gombra a folytatáshoz.

  5. Válassza ki a vizsgálandó elemeket (fájlok, könyvtárak, meghajtók stb.), majd kattintson a Hozzáadás gombra.

  6. A + jelet használva egyesével választhatja ki azokat az elemeket, amelyeket át kíván vizsgálni, majd kattintson az OK gombra. A kiválasztott elemek hozzáadódnak a vizsgálandó elemek listájához.

  7. Ha törölni kívánja valamelyik elemet a listáról, válassza ki, és kattintson az Eltávolítás lehetőségre.

  8. Miután minden ellenőrizni kívánt elemet hozzáadott a listához, kattintson a Tovább gombra.

  9. Adja meg a vizsgálat jellemzőit és azt, hogy ütemezett vizsgálatként rögzítse a program, vagy nem.

Beállítások gomb. A vizsgálat konfigurálásához kattintson erre a gombra. A Vizsgálat, Műveletek és Figyelmeztetések fülek segítségével adhatja meg az új vizsgálat beállításait.

Ütemezés . Erre a gombra kattintva adhatja meg, milyen gyakorisággal fusson le automatikusan a vizsgálat. További információkat a Súgó Ütemezett vizsgálat konfigurálása: Ütemezés fül című fejezetében talál.

  10. Kattintson a Tovább gombra.

  11. Nevezze el az újonnan létrehozott vizsgálati feladatot, és kattintson a Tovább gombra.

  12. Kattintson a Befejezés gombra.


Ütemezett vizsgálat konfigurálása

Kövesse az alábbi lépéseket egy már meglévő ütemezett vizsgálat konfigurálásához:

  1. Kattintson a Vizsgálat opcióra a főablakában.

  2. Kattintson a Vizsgálat végrehajtásának ütemezése opcióra.

  3. Megjelennek a meglévő ütemezett vizsgálatok. Kattintson arra a vizsgálatra, amelyet konfigurálni szeretne.

  4. Kattintson a Vizsgálat beállításai opcióra. Megjelenik egy ablak a következő lehetőségekkel:

  • Átvizsgálandó elemek szerkesztése. Ha módosítani kívánja az átvizsgálandó elemeket (hozzáadás vagy eltávolítás), kattintson a Szerkeszt opcióra.

  • Vizsgálat beállításai. Kattintson a Beállítások lehetőségre a vizsgálat általános jellemzői, a végrehajtandó műveletek, a kivételek és figyelmeztetések megadásához (a vizsgálat típusától függően). További információkat a Vizsgálatok konfigurálása részben talál.

  • Ütemezés. A vizsgálat végrehajtása idejének és módjának megadásához kattintson az Ütemezés lehetőségre.

Felhasználó által létrehozott vizsgálatok ütemezése


Az ütemezett vizsgálat beállításainak módosítása

Ütemezett vizsgálat beállításainak vagy gyakoriságának módosításához kövesse az alábbi lépéseket:

  1. Kattintson a Vizsgálat opcióra a főablakában.

  2. Kattintson a Vizsgálat végrehajtásának ütemezése opcióra.

  3. Ekkor megjelenik a meglévő ütemezett vizsgálatok listája. Válassza ki a módosítandó vizsgálatot, és kattintson a Vizsgálat beállításai lehetőségre.

  • Átvizsgálandó elemek szerkesztése. Kattintson a Szerkesztés lehetőségre a vizsgálatra kijelölt elemek (memória, lemezek stb.) listájának megtekintéséhez. A kijelölt elemek mellé újakat vehet fel, illetve törölhet közülük a Hozzáadás és az Eltávolítás gombokkal.

Ha új elemet szeretne hozzáadni a listához, kattintson a Hozzáadás gombra. Válassza ki a vizsgálandó elemeket, majd kattintson az OK gombra. Az elemek egyesével hozzáadódnak az átvizsgálandó elemek listájához.

  • Vizsgálat beállításai: Kattintson a Beállítások lehetőségre a vizsgálat beállításainak megadásához. További információkért a vizsgálatok/vizsgálati feladatok konfigurálásával kapcsolatban lásd a Súgó Igény szerinti és ütemezett vizsgálatok konfigurálása című fejezetét.

  • Ütemezés beállításai. Kattintson az Ütemezés opcióra a kiválasztott vizsgálat gyakoriságának módosításához. További információkért a vizsgálatok/vizsgálati feladatok konfigurálásával kapcsolatban lásd a Súgó Vizsgálatok konfigurálása: Ütemezés fül című fejezetét.

A vizsgálat beállításainak szerkesztését követően kattintson az OK gombra a módosítások elfogadásához. Kattintson a Mégsem gombra, ha nem kívánja menteni a változtatásokat.


Ütemezett vizsgálat törlése

Bármely korábban létrehozott ütemezett vizsgálatot törölheti.

Ütemezett vizsgálat törléséhez kövesse az alábbi lépéseket:

  1. Kattintson a Vizsgálat opcióra a főablakában.

  2. Kattintson a Vizsgálat végrehajtásának ütemezése opcióra.

  3. Ekkor megjelenik a meglévő ütemezett vizsgálatok listája. Válassza ki azt a vizsgálatot, amelyet el kíván távolítani, és kattintson a Törlés gombra.

  4. A törléshez a program egy felugró ablakban kér megerősítést. Kattintson az Igen gombra a kiválasztott vizsgálat törléséhez.

  5. Kattintson az OK gombra.


Automatikus védelem

– ez a legújabb technológiákat felvonultató biztonsági megoldás állandó védelmet garantál a számítógépének többezer vírussal, valamint egyéb internetes kártevővel szemben.

Az automatikus védelem a következőket foglalja magába:

  • Ismert fenyegetések elleni védelem : Tartós védelmet biztosít többezer vírussal, valamint egyéb internetes kártevővel, például kémprogramokkal, hacker eszközökkel, betárcsázó programokkal és felültetésekkel szemben.

  • Ismeretlen fenyegetések elleni védelem: Védelmet biztosít számítógépe számára az ismeretlen fenyegetésekkel szemben a TruPrevent® technológia révén.

  • Tűzfalvédelem: Az internetes kapcsolódás alatt is megvédi számítógépét a behatolókkal szemben.

  • Identitásvédelem: Megvédi számítógépét a leggyakoribb online csalási módszerekkel szemben. Ilyen trükk például a telefonos kapcsolat észrevétlen átirányítása emelt díjas számra, a bizalmas adatok jogosulatlan továbbítása, illetve a phising, vagyis a csalók által felügyelt weboldalak használatával történő adathalászat.

  • Levélszemét elleni védelem: Védelmet biztosít a kéretlen levelek, vagyis a levélszemét ellen. A kéretlen levelek, amelyeket többnyire tömegesen küldenek, rendkívül zavaróak.

  • Webes tartalom ellenőrzése: Ez a funkció lehetővé teszi, hogy kivédje a más számítógép-felhasználók általi jogosulatlan hozzáférést bizonyos internetes tartalmakhoz.

  • Sebezhetőségek felderítése: Védelmet nyújt a bizonyos alkalmazásokban található biztonsági rések ellen, amelyek egyébként könnyű prédává teszik számítógépét mindenféle rosszindulatú szoftver és a hackerek támadásával szemben. Így most helyreállíthatja a számítógépében észlelt sérüléseket és nagyobb biztonságot élvezhet.

Ez a széles körű védelem állandó biztonságot nyújt a fájlok, illetve e-mailek kezeléséhez, a webes kapcsolódáshoz és egyebekhez.


Ismert fenyegetések elleni védelem

Az ismert fenyegetések elleni automatikus védelem folyamatos védelmet biztosít minden, a fájlok kezelésével vagy az üzenetek fogadásával/küldésével kapcsolatos művelethez.

Fontos tudni, hogy amennyiben ez a védelmi funkció nincs engedélyezve, a számítógép védtelen a vírusokkal és más veszélyforrásokkal szemben.

  • Hogyan engedélyezhetem/tilthatom az ismert fenyegetések elleni védelmet?

  • Hogyan korfigurálhatom az ismert fenyegetések elleni védelmet?


Az ismert fenyegetések elleni automatikus védelem engedélyezése és letiltása

A többi védelmi funkcióhoz hasonlóan az ismert fenyegetések elleni védelem is engedélyezhető vagy tiltható.

Megjegyzés: Fontos tudni, hogy amennyiben ez a védelmi funkció nincs engedélyezve, a számítógép védtelen a vírusokkal és más veszélyforrásokkal szemben.

Az ismert fenyegetésekkel szembeni védelem a program főablakában az alábbi lépések végrehajtásával engedélyezhető vagy tiltható:

  1. Kattintson az Állapot ikonra a főablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Az ismert fenyegetések elleni védelem engedélyezéséhez bizonyosodjon meg arról, hogy az Ismert fenyegetések elleni védelem engedélyezése jelölőnégyzet be van jelölve. Ha szeretné letiltani a funkciót, vonja vissza a jelölőnégyzet jelölését.

További információkért lásd Az ismert fenyegetések elleni védelem konfigurálása című részt.


Az ismeretlen fenyegetések elleni védelem engedélyezése és letiltása

Az ismeretlen fenyegetések elleni védelem megvédi a számítógépet az ismeretlen vírusokkal szemben, és blokkolja a potenciális veszélyt jelentő e-mail mellékleteket és szkriptfájlokat.

Az ismeretlen fenyegetések elleni védelem engedélyezéséhez kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismeretlen fenyegetések opcióra.

  4. A védelem engedélyezéséhez bizonyosodjon meg arról, hogy az Ismeretlen fenyegetések elleni védelem opció ki van választva. Ha szeretné letiltani a védelmet, vonja vissza a jelölőnégyzet kijelölését.

  5. Kattintson az OK gombra.

Az ismeretlen fenyegetések elleni védelem konfigurálása


Az ismeretlen fenyegetések elleni védelem konfigurálása

Az ismeretlen veszélyforrások elleni védelem távol tartja számítógéptől az ismeretlen vírusokat, még mielőtt megtörtént volna a felismerésükhöz szükséges frissítése.

Rendes körülmények között az ismeretlen fenyegetésekkel szembeni védelem alapértelmezés szerint engedélyezve van, és automatikusan működik anélkül, hogy bármit külön be kellene állítani. Az alábbiakban mindenesetre összefoglaltuk a védelem konfigurálásához, engedélyezéséhez és letiltásához szükséges információkat.

A védelem konfigurálásához kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismeretlen fenyegetések opcióra.

A következő funkciókat konfigurálhatja:

  • Ismeretlen vírusok és egyéb fenyegetések észlelése

  • Potenciálisan veszélyes mellékletek blokkolása

  • Szkriptek blokkolása


Mi az a tűzfalas védelem?

A tűzfal egy szűrő, amely megvédi a számítógépét a betolakodóktól, és biztonságos internetes böngészést garantál.

A tűzfala szűri a számítógép kimenő és bejövő hálózati kapcsolatait, és csak azokat engedélyezi, amelyek biztonságosak.

Ha egy program internetkapcsolatot próbál létesíteni, a egy felugró figyelmeztetésben megkérdezi a felhasználót, hogy engedélyezi-e a kapcsolatot vagy sem. Ugyanez történik akkor is, amikor egy program vagy felhasználó kívülről próbál kapcsolatot létesíteni a számítógéppel.

Az engedélyek megadásával vagy tiltásával a felhasználó teljes körűen felügyelheti a számítógép kimenő és bejövő kapcsolatait.

A tűzfalas védelem funkciói


A tűzfalas védelem jellemzői

A tűzfal nyújtotta védelem legfontosabb jellemzői az alábbiak:

Különböző védelmi szintek a számítógép helyétől függően

Amikor a számítógép csatlakozik egy hálózathoz, a tűzfal az adott hálózat típusának megfelelő biztonsági szintet alkalmazza. Az alapértelmezés szerinti védelmi szint bármikor módosítható a tűzfal beállításain keresztül.

Védelem vezeték nélküli (Wi-Fi) hálózatokban

Ez a védelem megakadályozza a behatolási kísérleteket a vezeték nélküli (Wi-Fi) hálózatokban. Ha betolakodó próbál hozzáférni a számítógéphez, a program felugró ablakban figyelmeztetést ad, és lehetővé teszi a támadás azonnali blokkolását.

Hálózati és internet-hozzáférés

Megadható, hogy a számítógépre telepített programok közül melyek csatlakozhatnak a hálózathoz vagy az internethez.

Behatolás elleni védelem

Meghiúsítja a hacker-támadásokat, amelyek célja, hogy hozzáférést nyerjenek a számítógéphez, és azon különböző műveleteket hajtsanak végre.

Hozzáférések letiltása

A tűzfal letiltja azon programok hozzáférését a hálózathoz vagy az internethez, amelyek esetében Ön ezt nem engedélyezte. Emellett letiltja a számítógépére telepített programokhoz való, más számítógépekről kezdeményezett kapcsolódási kísérleteket.

A szabályok meghatározása

A szabályokkal megadható, hogy milyen típusú kapcsolatok legyenek engedélyezettek, valamint meghatározhatók azok a portok és zónák, amelyeket e kapcsolatok használhatnak.

Megjegyzés: A tűzfal beállításakor ne feledje, hogy az alkalmazott szabályok befolyásolhatják egyes megosztott hálózati programok és erőforrások működését.

  • Tűzfalas védelem engedélyezése és tiltása

  • A tűzfal biztonsági szintjének konfigurálása

  • Az internetkapcsolatot igénylő programok jogosultságainak konfigurálása

  • A már telepített programok internet-hozzáférési jogosultságainak módosítása

  • A telepített programok kapcsolati szabályainak konfigurálása

  • Kapcsolatok engedélyezése és tiltása más számítógépekkel a Wi-Fi hálózatokon keresztül


A hálózati forgalmi jelentés megtekintése

A tűzfal tevékenységével és az elvégzett műveletekkel kapcsolatban a hálózati forgalmi jelentés nyújt tájékoztatást.

A jelentés megmutatja a nyitott hálózati kapcsolattal rendelkező programok nevét és helyét, valamint az engedélyezett és letiltott kimenő és bejövő kapcsolatok számát.

A jelentés alján információkat talál a listában kiválasztott programok által használt portokról és IP-címekről.

A hálózati forgalmi jelentés megtekintéséhez kövesse az alábbi lépéseket:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Védelem részben kattintson a Hálózati forgalom megtekintése opcióra.

Ha kiválasztja az Operációs rendszer programjainak megjelenítése opciót, az alkalmazás azt is megmutatja, hogy mely programok létesítenek gyakran hálózati kapcsolatot.


A tűzfal alapbeállításai

Általában nincs szükség a tűzfal speciális konfigurációjára, mivel automatikusan védi a számítógépet a behatolásoktól az internetböngészés során. Néhány alapvető szempontot azonban figyelembe kell venni:

  • Az egyik program megnyitásakor a tűzfal felugró figyelmeztetést jelenít meg Melyik opciót válasszam?

  • Hogyan férhetek hozzá más számítógépek megosztott mappáihoz?


Speciális tűzfal-beállítási lehetőségek

A tűzfal speciális beállításaival Önnek lehetősége van a következőkre: hálózati csatlakozási jogosultságokat rendelhet a telepített programokhoz, portokat nyithat meg, speciális kapcsolati szabályokat adhat meg, engedélyezheti vagy letilthatja az operációs rendszer különböző szolgáltatásait, stb.

  • A tűzfal általános biztonsági szintjének konfigurálása

  • Az internetkapcsolatot igénylő programok jogosultságainak konfigurálása

  • A telepített programok kapcsolati szabályai

  • Általános rendszerszabályok létrehozása a tűzfalban

  • Az operációs rendszer szolgáltatásainak engedélyezése és letiltása

  • A Wi-Fi-n keresztüli behatolásokkal kapcsolatos figyelmeztetések letiltása

  • A más számítógépekhez Wi-Fi hálózatokon keresztül való kapcsolódás engedélyezése és tiltása

  • Az összes hálózati kapcsolat letiltása


Csalások elleni védelem engedélyezése

Az identitásvédelem engedélyezése

Az identitásvédelem védelmet nyújt az egyre növekvő számú internetes csalással szemben. Ilyen például a bizalmas adatok (jelszavak, bankkártyaszámok stb.) ellopása, a hamisított weboldalak és a betárcsázós kapcsolatok átirányítása emelt díjas telefonszámokra.

A védelem bekapcsolásához kövesse az alábbi lépéseket:

  1. A program főablakában válassza az Állapot menüt.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Identitásvédelem lehetőségre, és győződjön meg arról, hogy az Identitásvédelem engedélyezése ki van választva.

Ezen a képernyőn az alábbi opciók konfigurálhatók:

  • Bizalmas információ küldésének észlelése: A e funkciója megakadályozza, hogy a bizalmas adatok (jelszavak, bankkártyaszámok stb.) a felhasználó előzetes engedélye nélkül elhagyják a számítógépet. Ön határozhatja meg, mely információkat kívánja védeni. Ez annyit jelent, hogy abban az esetben, ha a azt észleli, hogy valamelyik alkalmazás bizalmas információt kíván küldeni az Ön engedélye nélkül, akkor a küldéshez egy felugró ablakban kér engedélyt.

  • Hamisított weboldalak elleni védelem engedélyezése: Ezen opció engedélyezése esetén a észleli és semlegesíti a csalás céljára használt weboldalakat.

  • Ismeretlen telefonszámok hívási kísérletének észlelése: Ez a védelem akkor hasznos, ha Ön modemmel kapcsolódik az internethez. Az opció engedélyezése esetén a program figyelmeztet, és letiltja az ismeretlen számok tárcsázását. Az engedélyezett telefonszámok megadásához kattintson a Beállítások opcióra. További információkat az Ismeretlen számok tárcsázásának konfigurálása című fejezetben talál.

Kapcsolódó témák

  • A hamis weboldalak észlelésének konfigurálása

  • Nem engedélyezett telefonszám hívása észlelésének konfigurálása

  • A bizalmas információk védelmének konfigurálása


A hamis weboldalak észlelésének konfigurálása

Az adathalászat egy olyan technika, amelyet csalók használnak. Hamisított e-mail üzenetekkel vagy weboldalakkal csapják be a felhasználókat, hogy azok bizalmas adatokat áruljanak el.

A hamisított weboldalakkal szembeni védelme letiltja ezeknek az oldalaknak az elérését. Ha a weboldal gyanús, a program felugró figyelmeztetésben kérdezi meg, hogy engedélyezi-e annak betöltését. A által automatikusan, illetve a felhasználó által a felugró figyelmeztetéseken keresztül letiltott vagy engedélyezett oldalak a tiltott, illetve az engedélyezett webcímek listájára kerülnek, amely bármikor módosítható.

A hamis weboldalak észlelésének konfigurálásához kövesse az alábbi lépéseket:

  1. A program főablakában válassza az Állapot menüt.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Identitásvédelem lehetőségre, és győződjön meg arról, hogy az Identitásvédelem engedélyezése ki van választva.

  4. Ellenőrizze, hogy az Összehasonlítás a megbízható címeivel jelölőnégyzet be van jelölve. Beállíthatja a program érzékenységének szintjét. Minél magasabb az érzékenység szintje, annál nagyobb a biztonság, ugyanakkor a hibás észlelések kockázata is megnő. Ezért közepes szintű érzékenységet célszerű választani.

  5. Kattintson a Beállítások opcióra.Ekkor megjelenik a letiltott és az elérhető weboldalak listája. Ezek a beállítások ezen a képernyőn keresztül módosíthatók.

    • Ha engedélyezni kívánja valamelyik letiltott oldal elérését, törölje a listáról. Válassza ki a webcímet, amelyet el kíván távolítani, és kattintson a Törlés gombra. Majd az engedélyezett oldalaknál írja be az oldal címét az Új weboldal szövegmezőbe, és kattintson a Hozzáadás gombra.

    • Ha szeretné letiltani valamelyik engedélyezett oldal elérését, törölje a listáról. Válassza ki a webcímet, amelyet el kíván távolítani, és kattintson a Törlés gombra. Majd a letiltott oldalaknál írja be az oldal címét az Új weboldal szövegmezőbe, és kattintson a Hozzáadás gombra.


Nem engedélyezett telefonszám hívása észlelésének konfigurálása

Az nem engedélyezett, ismeretlen telefonszámok hívási kísérletének felderítése védelmet nyújt az úgynevezett tárcsázó programokkal szemben, amelyek (modemes kapcsolat esetén) bontják a hívást, és új hívást kezdeményeznek egy emelt díjas telefonszámra.

Megjegyzés: A tárcsázóprogramok csak hagyományos, betárcsázós internetkapcsolat esetén működnek. Szélessávú internetkapcsolatnál hatástalanok.

A lehetővé teszi azon telefonszámok meghatározását, amelyek hívása engedélyezett. A program a nem engedélyezett számok tárcsázásának kísérlete esetén letiltja a hívást, és egy felugró ablakban figyelmeztetést ad.

Az engedélyezett telefonszámok megadásához kövesse az alábbi lépéseket:

  1. A program főablakában válassza az Állapot menüt.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Identitásvédelem lehetőségre, és győződjön meg arról, hogy az Identitásvédelem engedélyezése ki van választva.

  4. A nem engedélyezett telefonszámok hívási kísérletének észlelése részben kattintson a Beállítások opcióra.

  5. A megjelenő ablakban adhatja meg az engedélyezett telefonszámokat. Kattintson a Hozzáadás lehetőségre, ha új telefonszámot kíván a listához adni. Ha meg szeretne változtatni egy számot, válassza ki, és kattintson a Szerkeszt ikonra. Ha törölni kívánja valamelyik számot a listáról, válassza ki, és kattintson az Törlés opcióra.


A bizalmas információk védelmének konfigurálása

A csalás elleni védelem megakadályozza, hogy az Ön engedélye nélkül hagyják el a számítógépét a bizalmas információk. Ha a program észleli a bizalmas információkat elküldésének kísérletét, rákérdez, hogy engedélyezi-e a küldést.

A lehetővé teszi, hogy meghatározza a védendő információk körét. Ehhez kövesse az alábbi utasításokat:

  1. Kattintson az Állapot lehetőségre.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Identitásvédelem opcióra.

  4. A Bizalmas információ küldésének észlelése opció alapértelmezés szerint ki van választva. Kattintson a mellette látható Beállítások gombra.

  5. Kattintson a Hozzáadás opcióra.

  6. Nyissa meg a listát, és válassza ki azokat az információtípusokat, amelyeket védeni szeretne: bankkártyaszámok, jelszavak stb.

  7. A leírás mezőbe írja be, milyen típusú információt kíván védeni (pl. számlaszám).

  8. A Védendő információ mezőben adja meg be a védeni kívánt információt (jelszó, bankkártyaszám stb.), majd kattintson az OK gombra.


A biztonsági rések felderítése

A biztonsági rések olyan gyenge pontok az információtechnológiai alkalmazásokban, amelyek a rosszindulatú szoftverek és a hackerek könnyű prédájává tehetik a számítógépét.

A automatikus védelmi rendszere kiküszöböli a számítógépen észlelt biztonsági réseket, vagy – ha ez nem lehetséges – jelzi, hogy milyen lépéseket kell tennie a probléma megoldása érdekében.

A biztonsági résekkel szembeni védelem engedélyezése és tiltása:

  1. Kattintson az Állapot lehetőségre.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson a Biztonsági rések opcióra.

  4. A védelem engedélyezéséhez bizonyosodjon meg arról, hogy az Ismeretlen fenyegetések elleni védelem jelölőnégyzet be van jelölve (alapértelmezés szerint ez így van) . A védelem kikapcsolásához vonja vissza a jelölést.

  5. Kattintson az OK gombra.


Levélszemét elleni védelem

A levélszemét, más néven spam olyan kéretlen reklám, amelyet általában nagy számú felhasználónak küldenek el. Ezek az üzenetek rengeteg időt és energiát rabolnak el a felhasználóktól. A levélszemét elleni védelem megtisztítja Bejövő postafiókját az ilyen üzenetektől.

Ez a védelem a ablak Állapot részében engedélyezhető és állítható be.

  • Hogyan engedélyezhető és konfigurálható a levélszemét elleni védelem?

  • Hogyan működik a levélszemét elleni védelem?


A levélszemét elleni védelem engedélyezése és konfigurálása

Kövesse az alábbi utasításokat a levélszemét elleni védelmet biztosító szűrő működésének engedélyezéséhez vagy tiltásához a ablakból:

  1. A program főképernyőjén válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson a Levélszemét elleni védelem opcióra a bal oldalon.

Megjegyzés: A beállítások elérhetők az Outlook és Outlook Express képernyők jobb felső sarkában található gombbal is.

E védelmi forma helyes konfigurációja fontos, mert itt adhatók meg azok a hálózati tartományok vagy egyedi e-mail címek, amelyek üzeneteit a rendszer nem tekinti levélszemétnek. Ezek a címek vagy hálózati tartományok alkotják a Megbízható feladók listáját. A rendelkezésére álló lehetőségek:

E-mail címek vagy hálózati tartományok hozzáadása a megbízható küldők listájához:

E-mail címek vagy hálózati tartományok felvételéhez a megbízható küldők listájára kövesse az alábbi lépéseket:

  1. Az Új cím vagy tartomány szövegmezőben adja meg a felvenni kívánt címet vagy tartományt (pl. pelda.com).

  2. Az e-mail cím vagy tartomány (pl. pelda.com) listára való felvételéhez kattintson a Hozzáadás gombra. Ha törölni kívánja valamelyik címet vagy tartományt a listáról, válassza ki, és kattintson az Eltávolítás lehetőségre.

Feladók hozzáadása a megbízható küldők listájához:

Ebben az ablakban felveheti a Nem levélszemét minősítésű e-mailek küldőit is a Megbízható küldők listájára. A következő opciók állnak rendelkezésére:

  • Automatikus hozzáadás a megbízható küldők listájához: Ha ezt az opciót választja, a Nem levélszemét minősítésű e-mailek küldői automatikusan felkerülnek a megbízható küldők listájára.

  • Kérdezze meg mindig: Ha ezt az opciót választja, a program minden Nem levélszemét minősítésű e-mail esetében megkérdezi, hogy a küldő felkerüljön-e a Megbízható küldők listájára.

  • Soha ne adja hozzá: Ha ezt az opciót választja, a Nem levélszemét minősítésű e-mailek küldői nem kerülnek fel a megbízható küldők listájára.

A kívánt beállítások megadása után kattintson az OK gombra.


Hogyan működik a levélszemét elleni védelem?

A levélszemétszűrő megakadályozza, hogy a bejövő postafiókot elárasszák a kéretlen levelek. Ezeket a rendszer egy SPAM elnevezésű mappába helyezi át. Az osztályozást a teljes egészében automatikusan végzi az Outlook és az Outlook Express esetében.

Megjegyzés: ha más e-mail klienst használ, ezt a mappát manuálisan kell létrehoznia. Ezután létre kell hoznia egy szabályt, amelynek értelmében minden levélszemétnek minősített e-mail üzenet automatikusan a Spam mappába kerül. További információkért kattintson ide.

Esetenként előfordulhat, hogy a levélszemétszűrő olyan e-maileket is levélszemétnek minősít, amelyek valójában nem azok. Éppen ezért javasolt a Spam mappa rendszeres ellenőrzése. Ha abban levélszemétnek nem minősülő levelet talál, minősítse át. Ezt követően a jövőben a hasonló jellegű levelek már nem minősülnek levélszemétnek.

Ha úgy véli, hogy valamelyik üzenet a Spam mappában nem levélszemét, kövesse az alábbi utasításokat:

  1. Az Outlook vagy Outlook Express Spam mappájában válassza ki azt az üzenetet, amelyet nem kíván levélszemétnek minősíteni.

  2. Kattintson a NEM LEVÉLSZEMÉT [image] gombra. Miután a gombra kattintott, az üzenet visszakerül a bejövő postafiókba. Ettől kezdve a hasonló üzenetek nem minősülnek levélszemétnek.

Ha egy beérkező üzenet levélszemét, de mégsem került automatikusan a Spam mappába, a következő módon minősítheti át levélszemétnek:

  1. Az Outlook vagy Outlook Express Spam mappájában válassza ki azt az üzenetet, amelyet levélszemétnek kíván minősíteni.

  2. Kattintson a LEVÉLSZEMÉT [image] gombra. Ekkor az üzenet átkerül az Outlook Spam mappájába. Amikor a jövőben a program hasonló e-mail üzenetet észlel, azt automatikusan levélszemétnek minősíti.

Amikor egy e-mail üzenet minősítését ezzel a gombbal Nem levélszemét kategóriájúra állítjuk, megjelenik egy párbeszédablak, amelynek segítségével az üzenet feladója felvehető a Megbízható küldők listájára. Ezt követően az ettől a feladótól érkező levelek már nem minősülnek levélszemétnek. A rendelkezésére álló lehetőségek:

  • A feladó hozzáadása a megbízható küldők listájához: Ha ezt az opciót választja, az ezen feladótól érkező levelek a jövőben nem minősülnek levélszemétnek.

  • Ne adja hozzá. A feladó címe nem kerül fel a megbízható küldők listájára. Ebben az esetben lehetséges, hogy a feladótól érkező levelek a jövőben levélszemétnek minősülnek.

  • Ne kérdezze újra (mindig adja hozzá azoknak az üzeneteknek a küldőit, amelyeket Nem levélszemét kategóriájúnak minősítek). Ha ezt az opciót választja, a Nem levélszemét minősítésű e-mailek küldői automatikusan felkerülnek a megbízható küldők listájára. Így az ugyanettől a feladótól érkező levelek a jövőben nem minősülnek levélszemétnek. Ha ezt az opciót választja, a párbeszédablak többé nem jelenik meg.


A levélszemét kezelése más e-mail kliens használata esetén

Ha Outlook vagy Outlook Express programot használ, a automatikusan létrehoz egy Spam elnevezésű mappát, és oda helyezi át az összes levélszemétnek vélt üzenetet.

Ha azonban más e-mail klienst használ, manuálisan kell beállítania, hogy a levélszemét automatikusan a Spam mappába kerüljön. Ehhez kövesse az alábbi lépéseket:

  1. Hozzon létre egy Spam nevű mappát.

  2. Az e-mail kliensben adjon meg egy olyan szabályt, amelynek értelmében mindazok a levelek, amelyek tárgyában megtalálható a SPAM karakterlánc, automatikusan átkerülnek az előző lépésben létrehozott mappába.

Az e-mail kliens súgójából bővebb információkat kaphat arról, hogyan kell szabályokat létrehozni. Ha a súgó megnézése után sem sikerül létrehoznia a szabályt, vegye fel a kapcsolatot a terméktámogatással.

A beérkező üzenetek mindegyikében szerepelni fog egy hivatkozás, amelyre rákattintva átminősítheti az üzenetet, ha a program hibásan sorolta be.


Mit jelent a webes tartalomellenőrzés?

A webes tartalomellenőrzéssel megakadályozható, hogy a számítógép többi felhasználója nem megfelelő tartalmakhoz férjen hozzá az interneten. Ezt különböző szűrők alkalmazása teszi lehetővé (gyermek szűrő, tinédzser szűrő, alkalmazott szűrő stb.).

Külön szűrő alkalmazható minden egyes felhasználóra. Emellett megadható azon weboldalak listája, amelyekhez mindegyik felhasználó hozzáférhet (vagy egyetlen felhasználó sem férhet hozzá), függetlenül attól, hogy milyen szűrő vonatkozik rá.

A webes tartalomellenőrzési funkció a Cobion AG és a Panda Security által fejlesztett technológiákon alapul.

A webes tartalomellenőrzés a következőképpen működik:

  1. A felhasználó megadja annak a weboldalnak a címét, amelyet el kíván érni, a pedig elküldi az oldal címét (URL-jét) az egyik központi Cobion-szerverhez, hogy meghatározza az oldal kategóriáját (a tartalom típusát).

  2. A központi szerver hozzávetőlegesen 200 milliszekundumon belül visszaküldi az URL-hez tartozó kategóriát.

  3. A ellenőrzi, hogy a számítógép rendszergazdája által megadott beállítások alapján szűrni kell-e ezt a kategóriát. Ha igen, akkor nem engedélyezi a hozzáférést az oldalhoz. Ha a számítógépet a rendszergazda használja, a program nem alkalmaz semmilyen tartalomszűrőt.

A webes tartalomellenőrzés beállítása


A webes tartalomellenőrzés engedélyezése/letiltása

Kövesse az alábbi utasításokat a webes tartalomellenőrzés engedélyezéséhez vagy tiltásához (ez a funkció lehetővé teszi a számítógép rendszergazdája számára, hogy korlátozza a hozzáférést bizonyos weboldalakhoz):

  1. A program főképernyőjén válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson a Webes tartalomellenőrzés lehetőségre a bal oldali részben.

  4. A védelem engedélyezéséhez bizonyosodjon meg arról, hogy A webes tartalomellenőrzés engedélyezése jelölőnégyzet be van jelölve. Ha szeretné letiltani a funkciót, vonja vissza a jelölőnégyzet jelölését.

Ha a webes tartalomellenőrzés aktív, az internetet használni kívánó felhasználóknak először azonosítaniuk kell magukat a szűrő felé felhasználónevük és jelszavuk megadásával. A program ezeket az adatokat közvetlenül az internetböngésző indítása után kéri.

Fontos megjegyzés: A webes tartalomellenőrzés csak akkor engedélyezhető és konfigurálható, ha telepítve van. A főablakában ellenőrizheti, hogy telepítve van-e a webes tartalomellenőrzés. Ha nincs, bármikor telepíthető a főablakának Védelem részéből.


A webes tartalomszűrő használata

Miután a számítógép rendszergazdája konfigurálta a webes tartalomszűrőt, a számítógép minden egyes felhasználójának felhasználónévvel és jelszóval kell azonosítania magát ahhoz, hogy az internetet használhassa.

A felhasználónév és a jelszó megadását követően a felhasználók böngészhetnek az interneten, azonban csak azokat a weboldalakat érhetik el, amelyek megfelelnek a rájuk vonatkozó szűrő feltételeinek.

Az internetes tevékenység befejezéséhez az alábbi lépéseket kell végrehajtani:

  1. Kattintson a programikonra a másodlagos (jobb) egérgombbal.

  2. Válassza a Kilépés az internetről opciót.

Ezt követően ha egy másik felhasználó kívánja használni az internetet, a program tőle is felhasználónevet és jelszót kér.


A webes tartalomellenőrzés beállítása

A webes tartalomellenőrzésnek köszönhetően megakadályozható, hogy a számítógép többi felhasználója nem megfelelő tartalmakkal (erőszakkal, pornográfiával stb.) találkozzon az interneten. Ezt különböző szűrők alkalmazása teszi lehetővé (gyermek szűrő, tinédzser szűrő, alkalmazott szűrő stb.).

A számítógép rendszergazdájának lehetősége van különböző szűrési feltételeket beállítani minden egyes felhasználóra. Emellett megadható azon weboldalak listája, amelyekhez mindegyik felhasználó hozzáférhet (vagy egyetlen felhasználó sem férhet hozzá), függetlenül attól, hogy milyen szűrő vonatkozik rá.

A webes tartalomellenőrzés beállításai kétféleképpen érhetők el: a program főablakából és a Windows tálcán (az óra mellett) található programikon segítségével.

Kövesse az alábbi utasításokat a webes tartalomellenőrzés engedélyezéséhez vagy tiltásához (ez a funkció lehetővé teszi a számítógép rendszergazdája számára, hogy korlátozza a hozzáférést bizonyos weboldalakhoz):

  1. A főablakában válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. A bal oldali ablakban válassza a Webes tartalomellenőrzés lehetőséget, majd a Webes tartalomellenőrzés engedélyezése opciót.

Ha a webes tartalomellenőrzés aktív, az internetet használni kívánó felhasználóknak először azonosítaniuk kell magukat a szűrő felé felhasználónevük és jelszavuk megadásával. A program ezeket az adatokat közvetlenül az internetböngésző indítása után kéri.

  • Új felhasználó létrehozása a webes tartalomellenőrzéshez

  • Hogyan hozhatom létre a tiltott és engedélyezett weboldalak listáját (fehérlista/feketelista)?

  • Hogyan határozhatom meg a szűrő tulajdonságait?

  • Hogyan hozhatok létre új webes tartalomszűrőt?

  • Hogyan tudok exportálni, importálni vagy törölni szűrőket?

  • A tartalomellenőrző szűrők kategóriái

  • A nem katalogizált weboldalak elérésének tiltása/engedélyezése

  • A rendszergazdai jelszó módosítása


Biztonsági másolatok

A biztonsági másolatok segítségével adatvesztés esetén helyreállíthatja a fájljait (dokumentumokat, képeket, videókat, zenéket stb.) A biztonsági mentési funkciója segítségével egyszerűen készíthet biztonsági másolatot a dokumentumokról és más fájlokról.

Alapértelmezés szerint a biztonsági másolatokat a rendszer adott ideig a merevlemez egy erre kijelölt mappájában tárolja, majd kéri azok mentését CD-re vagy DVD-re. Célszerű azonban a biztonsági másolatokat egy másik merevlemezen (amennyiben a számítógép több merevlemezzel rendelkezik) vagy külső USB-eszközön tárolni. Így a fájlok nem vesznek el a merevlemez sérülése esetén.

A biztonsági mentések beállításaiban egy könnyen használható varázsló segítségével megadhatja, milyen típusú fájlokat kíván védeni (képek, zenék stb.), illetve kijelölhet tetszőleges fájlokat és mappákat is.

A biztonsági mentéseket kívánság szerint ütemezheti.

Biztonsági másolatokat biztonságos internetszerverekre is készíthet. Az e funkcióval kapcsolatos további információkért válassza az Online biztonsági mentés opciót a program főablakában.

  • A biztonsági mentés telepítése és engedélyezése

  • Új biztonsági mentés létrehozása vagy ütemezése

  • A biztonsági másolatok tárolási helye és lejárata

  • A biztonsági mentés konfigurálása

  • A biztonsági másolatok igény szerinti frissítése

  • Ütemezett biztonsági mentés törlése

  • Biztonsági másolatok mentése CD-re vagy DVD-re

  • Fájlok visszatöltése biztonsági másolatokból


A biztonsági mentés telepítése és engedélyezése

Amennyiben a termék egyéni telepítése során nem tiltja le, a biztonsági mentés moduljának telepítése automatikusan megtörténik. Ha eredetileg nem telepítette ezt a modult, az alábbi lépések végrehajtásával bármikor megteheti:

  1. Kattintson az Állapot lehetőségre a program főablakában.

  2. Válassza a Telepítés opciót a Karbantartás panelen.

  3. Kövesse a képernyőn megjelenő utasításokat.

A biztonsági mentés funkció be- vagy kikapcsolásához kövesse az alábbi lépéseket:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Karbantartás részben kattintson a Beállítások opcióra.

  3. A megfelelő legördülő listák segítségével kapcsolhatja be vagy ki a kiválasztott biztonsági mentéseket.


Új biztonsági mentés létrehozása vagy ütemezése

A kiválasztott fájlok (képek, videók, dokumentumok stb.) biztonsági mentéséhez kövesse az alábbi lépéseket:

  1. A főképernyőjén válassza az Állapot opciót.

  2. Az Optimalizálás és biztonsági mentés részben kattintson a Beállítások opcióra.

  3. Kattintson az Új mentés opcióra. Ekkor megjelenik a varázsló, amely végigvezeti a folyamaton. Kattintson a Tovább gombra.

  4. Kétféleképpen választhatja ki a fájlokat, amelyekről biztonsági másolatot kíván készíteni:

  • Ha egy adott típusba tartozó valamennyi fájlról biztonsági másolatot akar készíteni (pl. minden kép, minden videó stb.), válassza ki a kívánt típust. A következő fájltípusokat választhatja: Képek, videók, Office-dokumentumok (Word, Excel stb.), zene, e-mail címek, e-mail üzenetek és a böngészőben elmentett kedvencek.

Megjegyzés:

    • A legördülő listából ehhez a Fájltípus szerint opciót kell választani (ez az alapértelmezett).

    • Ha szeretné látni a mentésre kerülő fájlok kiterjesztéseit, kattintson a Kiterjesztések megjelenítése opcióra.

Ha más típusú fájlokról kíván biztonsági mentést készíteni, válassza a Kiterjesztéseim lehetőséget. A jelölőnégyzet bejelölése után kattintson a Kiterjesztések hozzáadása gombra, és adja meg a kívánt új fájltípus kiterjesztését.

Ha nem szeretné, hogy biztonsági mentés készüljön bizonyos mappákról, kattintson a Kizárt elemek opcióra. Ezután jelölje be a jelölőnégyzetet a mappa mellett, amelyet ki szeretne hagyni a mentésből.

  • Ha meghatározott mappákról vagy fájlokról kíván biztonsági mentést készíteni:

      1. A legördülő listából válassza a Mappák szerint opciót.

      2. Jelölje be a jelölőnégyzetet a mappa mellett, amelyről biztonsági mentést kíván készíteni.

  5. Ha azt szeretné, hogy a biztonsági mentésre adott időpontban kerüljön sor, válassza az Ütemezett lehetőséget, és adja meg a mentés kezdetének időpontját. Ha nem ütemezett mentést szeretne, válassza a Nem ütemezett mentés lehetőséget. A mentést az iménti beállításoktól függetlenül bármikor elindíthatja, ha a biztonsági mentés beállításaiban az Indítás most lehetőségre kattint.

  6. Adjon informatív nevet a létrehozandó biztonsági másolatnak. Így később is könnyen azonosíthatja. Ha nem szeretné, hogy más felhasználó hozzáférjen a biztonsági másolatokhoz, jelszóval is védheti azokat. Kattintson a Biztonsági másolatok védelme gombra, és adjon meg egy jelszót. Amikor egy jelszóval védett biztonsági másolatból akarja helyreállítani a fájlokat, a program bekéri a jelszót. Kattintson a Tovább gombra.

  7. Kattintson a Befejezés gombra.

Ha kívánja, megadhatja az a meghajtót és mappát, ahová a program a biztonsági másolatot menti. Ellenkező esetben a másolat a merevlemezre, az alapértelmezett mappába kerül. További információkat A biztonsági másolatok tárolási helye és lejárata című részben talál.


A biztonsági mentés konfigurálása

A biztonsági mentés beállításainak konfigurálása lehetővé teszi a mentéshez megadott fájltípusok (képek, videók stb.) vagy fájlkiterjesztések módosítását, mappák felvételét és eltávolítását, az ütemezés beállításának módosítását stb.

A fentebb leírt mentések beállításainak módosításához kövesse az alábbi lépéseket:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Karbantartás részben kattintson a Beállítások opcióra.

  3. Válassza ki a kívánt biztonsági mentést, és kattintson a Beállítások gombra.

  4. A megjelenő képernyőn megváltoztathatja a biztonsági mentés nevét és a műveletbe bevont fájlokat és mappákat. A mentés ütemezését is módosíthatja.

  5. Miután elvégezte a kívánt módosításokat, kattintson az OK gombra.


A biztonsági másolatok igény szerinti frissítése

Mind az alapértelmezett, mind a később készített biztonsági másolatok automatikusan frissíthetők bármely megadott időpontban. Ez a biztonsági mentések ütemezésénél állítható be. További információkat A biztonsági mentések konfigurálása című részben talál.

E beállítástól függetlenül bármikor frissítheti a biztonsági másolatokat. Ehhez kövesse az alábbi lépéseket:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Karbantartás részben kattintson a Beállítások opcióra.

  3. Válassza ki a frissíteni kívánt biztonsági másolatot, és kattintson az Indítás most gombra. A frissítés ezt követően azonnal megkezdődik.


Ütemezett biztonsági mentés törlése

A biztonsági mentés törlését az alábbi lépésekben végezheti el:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Karbantartás részben kattintson a Beállítások opcióra.

  3. Válassza ki a törlendő mentést, és kattintson a Törlés gombra.

Megjegyzés: Ne feledje, hogy amikor egy biztonsági mentést töröl, akkor annak beállításai törlődnek, és nem a biztonsági másolatokat tartalmazó tömörített fájlok. Ez utóbbiak törlését csak manuálisan végezheti el. Fontos tudni továbbá, hogy az alapértelmezett biztonsági másolatok nem törölhetők.


Biztonsági másolatok mentése CD-re vagy DVD-re

A biztonsági mentés funkció engedélyezését követően az alkalmazás rendszeresen másolatokat készít a megadott mappába. Ha nem adott meg mappát, a program az alapértelmezés szerinti mappában helyezi el a biztonsági másolatokat. Annak elkerülése érdekében, hogy a biztonsági másolatok túl sok helyet foglaljanak, adott idő után (alapértelmezés szerint 30 nap) lejárnak, és a program törli ezeket a merevlemezről. További információkat a A biztonsági másolatok tárolási helye és lejárata című részben talál.

A másolatokat bármikor kimentheti CD-re vagy DVD-re.

Amikor a biztonsági másolatokat CD-re vagy DVD-re menti, a varázsló annyi lemezt kér, amennyi elegendő az adatok tárolásához. A folyamat elindítása előtt győződjön meg arról, hogy elegendő lemezzel rendelkezik. Célszerű DVD-lemezeket használni, mivel ezek tárolási kapacitás nagyobb.

A biztonsági másolatok CD-re vagy DVD-re mentéséhez kövesse az alábbi lépéseket:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Karbantartás részben kattintson a Beállítások opcióra.

  3. Válassza a Mentés CD-re vagy DVD-re opciót.

  4. Válassza ki a mentendő biztonsági másolatot, és kattintson a Mentés gombra.

  5. Megjelenik egy ablak, amely felszólítja, hogy helyezzen be egy CD-t vagy DVD-t az optikai meghajtóba. Mielőtt ezt megteszi, a lemezre írja rá az üzenetben javasolt nevet, hogy később azonosítani tudja. Kattintson az OK gombra.

  6. Amikor az alkalmazás minden kívánt adatot elmentett, a program üzenetben jelzi a folyamat végét.


Fájlok visszatöltése biztonsági másolatokból

Ha elvesztek bizonyos fájljai, és szeretné helyreállítani ezeket az elkészített biztonsági másolatokból, ezt könnyen megteheti az alábbi lépésekben:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Karbantartás részben kattintson a Beállítások opcióra.

  3. Kattintson a Mentés visszatöltése lehetőségre.

  4. Válassza ki, melyik biztonsági másolatból kívánja visszatölteni a fájlokat, és kattintson a Mentés visszatöltése gombra.

Megjegyzés: Ha a visszatöltendő fájlok nem a merevlemezen, hanem máshol (CD-n vagy DVD-n) vannak, kattintson a Más mentések opcióra, és válassza ki a megfelelő meghajtót. Ezt követően a megadott név megjelenik a listában, ahol kijelölheti azt.

  5. Válassza ki annak a biztonsági mentésnek a dátumát, amelyből szeretné visszatölteni a fájlokat, és kattintson a Mentés visszatöltése gombra.

  6. Adja meg, hogy a fájlokat az eredeti helyükre vagy egy új helyre kívánja visszaállítani.

  7. A folyamat befejezése után kattintson a Bezár gombra.

Megjegyzés: Ha a másolatot a készítésekor jelszóval védte le, a varázsló a visszatöltés előtt bekéri a jelszót.

E lépések után megkezdődik a fájlok visszatöltése.


Mi az a frissítés?

A vizsgálat során a észlel és semlegesít minden – ismert vagy ismeretlen – rosszindulatú kódot (programot):

  • Ismeretlen: A TruPrevent® Technologies megakadályozza, hogy bármilyen, a számítógépet megtámadó rosszindulatú kód veszélyes műveleteket hajtson végre.

  • Ismert: A a Vírusazonosító fájlban több ezer rosszindulatú kód azonosítóját tárolja. Ha ezek közül valamelyik támadást kísérel meg, a program megállítja.

A gyakori (lehetőség szerint napi) frissítést igényel, hogy regisztrálhassa az újonnan megjelenő rosszindulatú programok adatait.

A kétféle automatikus frissítést támogat:

  • Frissítés: A vírusazonosító fájl frissítése.

  • Verziófrissítés: A művelet során frissül a vírusazonosító fájl, emellett pedig az időközben elvégzett fejlesztések is beépülnek a programba.

  • Hogyan tudom frissíteni a programot? (Frissítés varázsló)

  • Automatikus frissítés


A frissítés elvégzése

Mielőtt megkezdené a frissítést, kérjük vegye figyelembe az alábbiakat:

  • A frissítés a termékhez tartozó szolgáltatás. A programot CSAK abban az esetben tudja frissíteni, ha aktiválta a terméket. További információlért lásd a Termék aktiválása című részt.

Manuális frissítés végrehajtása

  1. A program főablakában kattintson az ablak tetején lévő gombsorban található Frissítés gombra.

  2. Kattintson a Tovább gombra. A frissítés ezt követően azonnal megkezdődik.

Megjegyzés: Ne feledje, hogy a program frissítéséhez a számítógépének kapcsolódnia kell az internethez.

A program frissítése a Windows tálcán (az óra mellett) található alkalmazásikonról is kezdeményezhető:

  1. A jobb egérgombbal kattintson a programikonra a tálcán (az óra mellett).

  2. Kattintson a Frissítés lehetőségre.

A automatikusan is képes frissíteni önmagát. További információkért az automatikus frissítésről lásd a Súgó Automatikus frissítések című fejezetét.

Kapcsolódó témák

Automatikus frissítések

Frissítés CD-ről/DVD-ről vagy a helyi hálózatról


Automatikus frissítések

A minden felhasználói beavatkozás nélkül képes automatikusan frissíteni önmagát. A telepítés után a termék automatikus frissítést végez, amikor először észlel élő internetkapcsolatot. Ahhoz azonban, hogy a frissítésekre ezt követően is sor kerülhessen, először aktiválnia kell a terméket.

Miután aktiválta a terméket, a program automatikusan frissíti önmagát, amikor szükséges, feltéve hogy van élő internetkapcsolat.

Az automatikus frissítések alapértelmezés szerint engedélyezettek. Ezen nem célszerű változtatni, mivel tiltás esetén számítógépe védtelen marad az új fenyegetésekkel szemben.

Az automatikus frissítések engedélyezésének ellenőrzése

Az automatikus frissítésekre minden esetben az interneten keresztül kerül sor. Ha azt szeretné, hogy a automatikusan frissítse önmagát, győződjön meg arról, hogy ez a lehetőség engedélyezett-e (alapértelmezés szerint az):

  1. Kattintson a Beállítások opcióra a Frissítések panelen.

  2. Ellenőrizze, hogy az Automatikus frissítések engedélyezése jelölődoboz be van jelölve.

  3. Ellenőrizze, hogy az Internet opció ki van választva.

  4. Kattintson az OK gombra.

A automatikusan frissülni fog, amennyiben aktiválta a terméket.

A frissítésekről szóló értesítések engedélyezése/tiltása

Valahányszor a frissíti magát, megjelenik egy felugró üzenet. Amennyiben nem kéri ezeket az üzeneteket, kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások opcióra a Frissítések panelen.

  2. Vonja vissza a Figyelmeztessen, ha automatikusan frissül opció bejelölését.

  3. Kattintson az OK gombra.

A proxyszerver konfigurálása

Ha számítógépe proxyn keresztül csatlakozik az internethez, úgy kell beállítania a programot, hogy az frissítés céljából képes legyen a proxyn keresztül elérni az internetet. Ehhez kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások opcióra a Frissítések panelen.

  2. Ellenőrizze, hogy az Internet opció ki van választva.

  3. Kattintson a Proxybeállítások opcióra.

  4. Válassza a Proxyszerveren keresztüli hozzáférés lehetőséget, és adja meg a proxyszerver nevét vagy IP-címét és a használt portot.

  5. Ha a proxyszerver felhasználói nevet és jelszót kér, akkor ezeket is meg kell adnia a megfelelő részben.

  6. Kattintson az OK gombra.

Fontos megjegyzés: Ezeket az utasításokat csak akkor kell végrehajtania, ha proxyszerveren keresztül kapcsolódik az internethez. További információkért lásd a Hogyan állapíthatom meg, hogy a számítógépem proxyszerveren keresztül csatlakozik-e az internethez? című részt.

Kapcsolódó témák

  • A engedélyezése

  • Frissítés CD-ről/DVD-ről vagy a helyi hálózatról


Beállítások

Az általános beállításokhoz kattintson a főablakában a Beállítások lehetőségre. Az ekkor megjelenő párbeszédablak több fület tartalmaz, amelyek a program különböző funkcióinak beállítását teszik lehetővé:

  • Általános

  • E-mail profil

  • Internet

  • Korlátozások

  • Figyelmeztetések


A vizsgálatok konfigurálása

A minden veszélyforrás ellen védi a számítógépet anélkül, hogy módosítania kellene az alapértelmezés szerinti beállításokat. Ugyanakkor többféle beállítási lehetőség is a rendelkezésére áll, hogy maximálisan kihasználhassa a program szolgáltatásait:

TELJES VIZSGÁLAT

Bármikor elvégezhető a számítógép vagy valamely alkotóelemének teljes vizsgálata, és a vizsgálatok ütemezett módon is végrehajthatók. A teljes vizsgálat beállításával Önnek lehetősége nyílik az alábbiakra:

  • Megadhatja, hogy a program milyen fájltípusokban keressen rosszindulatú szoftvert

  • Megadhatja, hogy milyen típusú fenyegetéseket keressen

  • Megadhatja, hogy milyen műveletet végezzen el a program, ha fenyegetést észlel

  • Kihagyhat bizonyos fájlokat és mappákat a vizsgálatból

  • Megadhatja, hogy a program rosszindulatú szoftver észlelésekor figyelmeztetést küldjön e-mailben vagy a hálózaton keresztül

FÁJLOK ÉS AZONNALI ÜZENETEK AUTOMATIKUS VÉDELME

Ez a védelmi forma folyamatos védelmet nyújt a számítógépnek minden fenyegetéssel szemben. Ezt úgy éri el, hogy folyamatosan vizsgálja a használatban lévő fájlokat és a beérező azonnali üzeneteket. A védelem beállításával Önnek lehetősége nyílik az alábbiakra:

  • Megadhatja, hogy a program milyen fájltípusokban keressen rosszindulatú szoftvert

  • Megadhatja, hogy milyen műveletet végezzen el a program, ha fenyegetést észlel

  • Megadhatja, hogy milyen típusú fenyegetéseket keressen

  • Kihagyhat bizonyos fájlokat és mappákat a vizsgálatból

  • Megadhatja, hogy a program figyelmeztetéseket küldjön e-mailben, a hálózaton keresztül vagy közvetlenül a számítógépen

AUTOMATIKUS E-MAIL VÉDELEM

Ez a védelmi forma a beérkező és a küldött levelekben keres lehetséges veszélyforrásokat. A védelem beállításával Önnek lehetősége nyílik az alábbiakra:

  • Megadhatja, hogy a program milyen üzenetekben és fájltípusokban keressen rosszindulatú szoftvert

  • Megadhatja, hogy milyen műveletet végezzen el a program, ha fenyegetést észlel

  • Megadhatja, hogy milyen típusú fenyegetéseket keressen

  • Megadhatja, hogy a program rosszindulatú szoftver észlelésekor figyelmeztetést küldjön e-mailben vagy a hálózaton keresztül

INTERNETBÖNGÉSZÉS VIZSGÁLATA

Ez a funkció webböngészés közben védi a számítógépet a fenyegetésekkel szemben. A vizsgálat beállításával Önnek lehetősége nyílik az alábbiakra:

  • Engedélyezheti és konfigurálhatja az internetböngészés vizsgálatát

  • Megadhatja, hogy a program figyelmeztetéseket küldjön e-mailben vagy a hálózaton keresztül


Jóllehet a automatikusan karanténba helyez minden gyanúsnak tekintett fájlt, ezt manuálisan is megteheti.

Ezzel a módszerrel az ilyen fájlokat elküldheti szakértőinknek elemzésre. Ha valóban fertőzöttek, a lehető legrövidebb időn belül megkeressük a megoldást.

A fájlok karanténba helyezéséhez:

  1. Kattintson a Karantén lehetőségre a program főablakában.

  2. Kattintson a Fájl hozzáadása gombra, válassza ki a kívánt fájlt, majd kattintson a Megnyitás opcióra.

  3. Egy figyelmeztető üzenet jelenik meg arról, hogy a fájl eltűnik az eredeti helyéről. A fájl karanténba helyezéséhez az üzenetet el kell fogadni. Kattintson az Igen gombra.

Miből áll a karantén?

Amikor a olyan fájlt talál, amelyet nem képes vírusmentesíteni, a karanténba helyezi. Ugyanez történik a számítógépre esetlegesen veszélyt jelentő, gyanús fájlokkal. A karantén célja, hogy ezeket a fájlokat elkülönítse a rendszertől mindaddig, amíg rendelkezésre nem áll a megfelelő megoldás.

A fájlok tárolása biztonságos helyen történik, ahol ezek a rendszer védelme érdekében nem kerülhetnek kapcsolatba a számítógépen tárolt más fájlokkal. A karanténban lévő fájlokat nem lehet használni. Ahhoz előbb az eredeti helyükön helyre kell ezeket állítani, miután meggyőződött arról, hogy nem fertőzöttek.

A frissítésekor a karantén minden alkalommal újravizsgálja az ott tárolt fájlokat, hogy ha lehetséges, vírusmentesítse, ha pedig ártalmatlanok, visszahelyezze ezeket az eredeti helyükre.

  • Milyen műveleteket végezhetek a karanténban lévő fájlokkal?

  • Lehetséges manuálisan karanténba helyezni a fájlokat?


Karanténban lévő fájlokkal végezhető műveletek

Gyanús fájlok automatikus elküldése

A karantén funkció lehetőségeinek optimális kihasználása érdekében javasoljuk annak engedélyezését, hogy a a karanténba tett fájlokat automatikusan elküldje szakembereinknek elemzés céljából. Így a lehető leggyorsabban el tudjuk készíteni a megfelelő frissítést.

E fájlok elküldéséhez az Ön engedélyére van szükség. Lehetséges, hogy már a program telepítésekor engedélyezte az információ küldését. Ha nem, akkor megteheti most, az alábbi lépéseket követve:

  1. Kattintson a Beállítások lehetőségre a program főablakában.

  2. Az Általános fülben engedélyezze A karanténba kerülő elemeket automatikusan elküldi lehetőséget.

Gyanús fájlok manuális elküldése

A gyanús fájlokat bármikor elküldeti szakértőinknek manuálisan még akkor is, ha engedélyezte a gyanús fájlok automatikus elküldése lehetőséget. Ehhez kövesse az alábbi lépéseket:

  1. A főablakban kattintson a Karantén lehetőségre.

  2. Válassza ki a karanténból az elküldendő fájl(oka)t, és kattintson a Küldés ide: lehetőségre.

Megjegyzés: Egyszerre több fájlt is kiválaszthat, ha lenyomva tartja a billentyűzeten a Ctrl gombot, miközben a fájlokra kattint.

  3. Ekkor megjelenik a varázsló, amely végigvezeti a folyamaton. Kövesse a képernyőn megjelenő utasításokat.

A fájlokat a Windows tálcán (az óra mellett) található alkalmazásikon segítségével is elküldheti szakértőinknek:

  1. Kattintson a jobb egérgombbal a programikonra a tálcán (az óra mellett).

  2. Kattintson a Karanténban lévő fájlok megtekintése ikonra (ez a lehetőség csak akkor áll rendelkezésre, ha a karantén nem üres).

  3. Válassza ki a fájl(oka)t, amelyeket el kíván küldeni, és kattintson a Küldésgombra.

  4. Kövesse a képernyőn megjelenő utasításokat.

A frissítések alkalmával a karantén minden esetben ellenőrzi, hogy van-e mód az ott tárolt fájlok biztonságos visszahelyezésére az eredeti helyükre. Ha ez lehetséges, a program üzentben értesíti a felhasználót.

A karanténban lévő fájlokat bármikor lehetséges manuálisan is visszahelyezni az eredeti helyükre. Ehhez kövesse az alábbi lépéseket:

  1. Válassza ki a kívánt fájlt vagy fájlokat a karanténban.

  2. Kattintson a Lemezre ment lehetőségre.

A karanténban lévő fájlok a jobb egérgombbal előhívható menün keresztül is helyreállíthatók. Ehhez a jobb egérgombbal kattintson a kívánt fájlokra, és válassza a Helyreállítás opciót.

Az eredeti helyükre történt visszahelyezésük után a fájlok a szokásos módon használhatók.

A karanténból bármikor törölhetők is a fájlok. Válassza ki a törlendő fájlokat, és kattintson a Törlés gombra. Törölheti a fájlokat úgy is, hogy a jobb egérgombbal a kíván fájlra kattint, majd a Törlés opciót választja.

Előfordulhat, hogy a karantén betelik. Ha ez történik, mindenképpen el kell távolítania a karanténból a felesleges fájlokat. A üzenettel jelzi, ha a karantén megtelt.

A karanténban lévő fájlokról további információkat is kérhet azzal kapcsolatban, hogy fenyegetést jelentenek-e. Ehhez a jobb egérgombbal kattintson valamelyik fájlra, és válassza az Információk megjelenítése lehetőséget.

A gyakran ellenőrzi a karanténban lévő fájlok státuszát. Ha lehetséges, a program vírusmentesíti és visszahelyezi ezeket az eredeti mappájukba. Ha azt szeretné, hogy a azonnal elvégezze ezt az ellenőrzést, válassza a karanténban a Frissítés opciót.

Ez az opció akkor jelenik meg, ha a jobb egérgombbal rákattint valamelyik fájlra a karanténban.

Milyen műveleteket végezhetek a karanténban lévő fájlokkal?

A karantén az olyan fertőzött fájlokat tartalmazza, amelyeket nem sikerült vírusmentesíteni, valamint minden olyan gyanús elemet, amely veszélyforrást jelenthet a számítógép számára. A karantén különböző opciókat kínál a tárolt fájlokkal kapcsolatban. Ezek az alábbiak:

  • Fájlok elküldése szakértőinknek (további információk)

  • Fájlok visszahelyezése az eredeti helyükre (további információk)

  • Karanténban lévő fájlok törlése (további információk)

  • További információ kérése (további információk)

  • Frissítés (további információk)


Milyen szolgáltatások tartoznak a programhoz?

A termék aktiválása után rendelkezésre álló automatikus napi frissítések mellett a szolgáltatások széles körét kínálja. Nyissa meg a Szolgáltatások menüt a program főablakában.

  • Letöltéseim területe . Ha erre az opcióra kattint, megnyílik a webhely letöltések területe, ahonnan letöltheti a legfrissebb termékverziókat.

  • Online technikai támogatás . Innen beléphet webhelyünk terméktámogatási részére, ahol minden felmerülő kérdésére választ talál. További információkért lásd a Súgó Internetes terméktámogatás című fejezetét.

  • E-mail technikai támogatás. Ha a GYIK elolvasása után még mindig maradtak kérdései, e-mailen keresztül is kapcsolatba léphet velünk. További információkért lásd a Súgó Technikai kérdések küldése e-mailben című fejezetét.

  • Javaslatok. Az Ön véleménye nagyon fontos a számunkra. E postaládán keresztül közvetlen kapcsolatba kerülhet velünk. Küldje el ötleteit és javaslatait a fejlesztésével kapcsolatban! További információkért lásd a Javaslatok fejezetet.

  • Közlemények. Ha erre az opcióra kattint, a megjelenő ablakban feliratkozhat egy sor IT-biztonsági hírlevélre, és hozzáférhet a hírarchívumhoz, ahol megtalálja az eddig közzétett összes hírt.

  • Helyreállító lemezek. Helyreállító lemezeket készíthet, amelyek segítségével vészhelyzet esetén vírusmentes környezetben indíthatja el a számítógépet, ha az a szokott módon nem indítható el.

Innen a rosszindulatú programokkal kapcsolatos szolgáltatásokat érheti el:

  • Gyanús fájlok elküldése a PandaLabs számára. Ha a vizsgálat gyanús fájlt talál, lehetséges, hogy az egy új vírussal vagy egyéb veszélyforrással fertőzött. Ebben az esetben küldje el nekünk a fájlokat. A lehető leggyorsabban, díjmentesen küldjük a megoldást, illetve a fájl hibátlan állapotát igazoló tanúsítványt. További információkat a Súgó Gyanús fájlok elküldése című fejezetében talál.

  • A webhelyen olvasható biztonsági információk. Kattintson erre a hivatkozásra a vírusokkal és más fenyegetésekkel, valamint az azokkal szembeni védelemmel kapcsolatos még több valós idejű információért és erőforrásért: Nemzetközi Vírusfigyelő Központ, Virusometer, helyreállító segédprogramok stb.


Internetes technikai támogatás

Ha kérdése van, látogasson el Internetes Terméktámogató Központunkba , ahol mindig naprakész információkat talál a termékkel kapcsolatban.

Ha nem találja a választ a kérdésére, technikusaink készséggel segítenek. Küldje el kérdését e-mailben; ehhez kövesse az E-mailes terméktámogatás című részben leírtakat.


Gyanús fájlok küldése

Ez egyike a által kínált szolgáltatásoknak. A használatához azonban előbb aktiválni kell a terméket. Az aktiválás után elküldhet nekünk minden gyanús vagy az adott időpontban nem vírusmentesíthető (új vírussal fertőzött stb.) fájlt.

Az ilyen fájlokat célszerű ellenőrzött módon kezelni, és elkülöníteni a többitől. Így ha az adott fájl ténylegesen fertőzött, megakadályozható, hogy más fájlokat is megfertőzzön. Erre a célra szolgál a Karantén. A Karanténban teljesen mértékben elkülönítheti a gyanús fájlokat. További információkért a Karanténnal, valamint a fájlok karanténba helyezésével kapcsolatban lásd a Súgó Karantén című fejezetét.

Hogyan tudom elküldeni a gyanús fájlokat?

  1. A gyanús fájlok elküldése előtt frissítenie kell a programot.

  2. A főablakban kattintson a Karantén lehetőségre.

  3. Válassza ki a karanténból az elküldendő fájl(oka)t, és kattintson a Küldés ide: lehetőségre.

Megjegyzés: Egyszerre több fájlt is kiválaszthat, ha lenyomva tartja a billentyűzeten a Ctrl gombot, miközben a fájlokra kattint.

  4. Ekkor megjelenik a varázsló, amely végigvezeti a folyamaton. Kövesse a képernyőn megjelenő utasításokat.

A fájlokat a Windows tálcán (az óra mellett) található alkalmazásikon segítségével is elküldheti szakértőinknek:

  1. Kattintson a jobb egérgombbal a tálcán (az óra mellett) található alkalmazásikonra.

  2. Kattintson a Karanténban lévő fájlok megtekintése ikonra (ez a lehetőség csak akkor áll rendelkezésre, ha a karantén nem üres).

  3. Válassza ki a fájl(oka)t, amelyeket el kíván küldeni, és kattintson a Küldésgombra.

  4. Kövesse a képernyőn megjelenő utasításokat.


E-mailes terméktámogatás

Ez egyike a által kínált szolgáltatásoknak. A használatához azonban előbb aktiválni kell a terméket. Amennyiben ezt már megtette, válassza a Szolgáltatások opciót, és kattintson az E-mailes terméktámogatás lehetőségre.

Majd kövesse az alábbi lépéseket:

  1. A főablakában válassza a Szolgáltatások opciót.

  2. Válassza az E-mailes terméktámogatás lehetőséget. A varázsló lépésről lépésre végigvezeti technikai jellegű kérdése elküldésének folyamatán.

  3. A varázsló első képernyője a funkció célját magyarázza el. A kérdés elküldése előtt célszerű átnézni a GYIK oldalait. Könnyen előfordulhat, hogy ott megtalálja a választ a kérdésre. Ehhez válassza a GYIK (gyakran ismételt kérdések) opciót.

  4. Ha átnézte a GYIK oldalait, és nem kapott választ, kattintson a Következő gombra.

  5. Írja be e-mail címét az Adja meg az e-mail címét mezőbe, és ellenőrizze, hogy helyes-e.

  6. Válassza ki az országot, ahová a kérdését küldeni szeretné.

  7. A Kérdés részben egyértelműen és pontosan írja le kérdését vagy problémáját.

A Fájl csatolása gombbal mellékelhet bármilyen olyan fájlt is, amelyről úgy gondolja, hogy segítségünkre lehet a probléma megoldásában. A kívánt fájl kiválasztása után kattintson a Következő gombra. Ha a Jogi nyilatkozat opcióra kattint, információkat olvashat a művelet jogi vonatkozásairól és a bizalmas adatok védelméről. Jelölje be a jogi figyelmeztetés elolvasásának nyugtázását jelölő négyzetet, majd a folytatáshoz kattintson a Következő gombra.

  8. A következő képernyő az elküldendő üzenet méretéről tájékoztat. Kattintson a Küldés gombra a Kérdés mezőben leírt problémája elküldéséhez.

  9. A program figyelmeztető üzenetben tájékoztat a küldés befejezéséről. A Szolgáltatások menübe való visszatéréshez kattintson a Vissza gombra.

A Mégsem gombbal bármikor leállíthatja a kérdések küldését.


Javaslatok

Ha már aktiválta a terméket, a következő lépésekkel javaslatokat küldhet nekünk:

  1. A főablakában válassza a Szolgáltatások opciót.

  2. Válassza a Javaslatok lehetőséget.

  3. Ekkor megjelenik a varázsló kezdőoldala. Kattintson a Tovább gombra.

  4. Írja be e-mail címét az Adja meg az e-mail címét mezőbe, és ellenőrizze, hogy helyes-e. A Javaslatok részben írja le ötletét, javaslatát a és szolgáltatásai további fejlesztésével kapcsolatban. Minden javaslatot gondosan mérlegelünk termékeink és szolgáltatásaink minőségének javítása érdekében. Javaslatát VILÁGOSAN és PONTOSAN fogalmazza meg.

A Fájl csatolása gombbal mellékelhet bármilyen olyan fájlt is, amelyről úgy gondolja, hogy segítségünkre lehet. Ha végzett, kattintson a Tovább gombra. Ha a Jogi nyilatkozat opcióra kattint, információkat olvashat a művelet jogi vonatkozásairól és a bizalmas adatok védelméről. Válassza az Elolvastam és elfogadom a feltételeket opciót. Kattintson a Tovább gombra a folytatáshoz.

  5. Kattintson a Küldés gombra.

  6. Ezt követően egy párbeszédablak tájékoztatja az üzenet kézbesítésének állapotáról. A Szolgáltatások menübe való visszatéréshez kattintson a Befejezés gombra.

A Mégsem gombbal bármikor leállíthatja a javaslatok küldését.


Helyreállító lemezek

Előfordul, hogy bizonyos vírusok nem teszik lehetővé a számítógép vírusmentes környezetben való elindítását. Ilyenkor a számítógépet egy vírusmentes helyreállító CD-ről kell elindítani, és az indítás során el kell végezni a gép vizsgálatát.

A helyreállításhoz használható a telepítő CD-je, vagy létrehozható helyreállító CD a Szolgáltatások menüjéből.

  • Helyreállító CD létrehozása

  • A telepítő CD-jének használata helyreállító lemezként

  • A helyreállító lemez használata

Megjegyzés: Fontos, hogy a helyreállító lemez létrehozására vírusmentes környezetben kerüljön sor. Ellenkező esetben a helyreállító lemez semmit sem ér, hiszen nem teszi lehetővé a számítógép vírusmentes környezetben való elindítását.


Jelentések

A jelentés tartalmazza a program használata során felmerülő összes eseményt: a felderített fenyegetéseket, a tűzfal által blokkolt támadásokat és behatolási kísérleteket, az elvégzett frissítéseket és vizsgálatokat stb. A jelentés két különböző módon tekinthető meg:

  • Közvetlenül a vizsgálat befejezése után: Amint a program befejezte a vizsgálatot, a Jelentés gombra kattintva megtekintheti a jelentés részletes képernyőjét.

  • Az eseményjelentéseket bármikor megtekintheti, ha a főmenüben a Jelentések, majd az Eseményjelentés megtekintése lehetőségre kattint.

Az események a jelentésben táblázatos formában jelennek meg. A táblázat mezői a következők:

Esemény: Ez a mező adja meg a vizsgálat vagy valamelyik engedélyezett automatikus védelem során végrehajtott műveletet.

Figyelmeztetve: Ez a mező adja meg a vizsgálat típusát, az automatikus védelem frissítését stb., amelynek nyomán az esemény bekerült a jelentésbe.

Megjegyzés: A webes tartalomszűrés eseményeit csak a rendszergazda tekintheti meg.

További információk: Ez a mező további információkat tartalmaz a jelentésbeli eseményekkel kapcsolatban (pl. a tűzfal által blokkolt IP-címek, az észlelt rosszindulatú programok elérési útvonalai stb.).

Dátum-idő:Ez a mező adja meg az esemény dátumát és időpontját.

Eredmény: Ez a mező adja meg az esemény során végrehajtott műveletet.

Ha rákattint a jelentésben naplózott események bármelyikére, további információkat kaphat arról. A jelentés ablakának tetején egy gombsor található. Ezekkel a gombokkal a következő műveleteket hajthatja végre:

Nyomtatás:A jelentést kinyomtathatja a nyomtató, a kinyomtatandó oldalak és a példányszám megadása után.

Keresés:Ezzel a gombbal kereshet a jelentésben. Írja be a keresett szót, és adja meg, hol (melyik oszlopban vagy mezőben) akar keresni: Események, Figyelmeztetve, További információk vagy Eredmény. Az összes mezőt kiválaszthatja. Az adatok megadása után kattintson az OK gombra.

Export: Ezzel az eszközzel szövegfájlban mentheti el a jelentést (ASCII kódolású TXT fájlban), ha tárolni szeretné, vagy másik számítógépre áthelyezni. Adja meg a fájl nevét, valamint a meghajtót és a mappát, ahová elmenti.

Törlés: Ez a gomb törli a jelentést. Törlés előtt a program megerősítést kér.

Szűrő: Ha a Szűrő ikonra kattint, a megjelenő képernyőn kiválaszthatja, hogy milyen típusú eseményeket tartalmazzon a jelentés. Ehhez hasonlóan az eseményeket dátum szerint is szűrheti.

Ha a fordított nyíl gombra kattint a Szűrő opciónál, a következő lehetőségek jelennek meg:

  • Minden esemény: Ha ezt az opciót választja, az eseményeknél a program nem alkalmaz szűrőt, azaz minden esemény megjelenik.

  • Vírusesemények: Ha ezt az opciót választja, a jelentésben csak a vírusokkal kapcsolatos események jelennek meg.

  • További szűrők: Ha ezt az opciót választja, a megjelenő képernyőn megadhatja, milyen típusú eseményeket tartalmazzon a jelentés. Ehhez hasonlóan az eseményeket dátum szerint is szűrheti.

A jelentési lista emellett bármely oszlop szerint (emelkedő vagy csökkenő) sorba rendezhető. A sorba rendezéshez egyszerűen kattintson a kívánt oszlop fejlécére.

Webes események is: E gombbal megjeleníthetők a jelentésben a webelérések szűrőjével kapcsolatos események: a blokkolt webhelyek címei, a hozzáférést megkísérlő felhasználók nevei stb. Ezeket az eseményeket kizárólag a számítógép rendszergazdája tekintheti meg, akinek ehhez jelszóval kell azonosítania magát.

Megjegyzés: a Webes események megtekintése gomb nem jelenik meg, ha a webes tartalomszűrés nincs telepítve.


Statisztikák

A statisztikák grafikus formában tájékoztatnak a program által elvégzett műveletekről: a meghiúsított támadások és fenyegetések száma, az észlelt levélszemét mennyisége, az észlelt biztonsági rések, a webes szűrő által letiltott weboldalak száma stb.

A statisztikák megtekintéséhez kövesse az alábbi lépéseket:

  1. A program főablakában válassza a Jelentések opciót.

  2. Kattintson a Statisztikák megjelenítése lehetőségre.

  3. A Megjelenítés legördülő menü segítségével megadhatja azt az időintervallumot, amelynek statisztikáját szeretné megtekinteni: előző hónap, előző hét, ma, dátumok szerint vagy mind.

Ha a Részletes statisztikák megjelenítése opciót választja, akkor az észlelt fenyegetések számával kapcsolatos grafikus és részletes információk mellett a program azt is jelzi, hogy ezeket fájlokban vagy e-mail üzenetekben találta-e.

Megjegyzés: Az Egyéb rész az észlelt hackereszközökkel, biztonsági résekkel és követőprogramokkal kapcsolatos információkat tartalmaz. További információkért tekintse meg a vizsgálati jelentést.


A vizsgálat folyamata, lehetséges incidensek – Információ a folyamatban lévő vizsgálatokról

Információk a folyamatban lévő vizsgálatokról

A képernyőn egy párbeszédablak és egy folyamatjelző látható. A program mutatja a vizsgálat százalékos készültségét és az átvizsgált elemeket.

A vizsgálat közben a folyamatjelző mutatja a megvizsgált, fertőtlenített, karanténba helyezett, törölt vagy gyanúsként jelölt elemek számát, és ennek megfelelően halad előre.

A képernyő alján a megtörtént incidensekről kap információkat. Erre érdemes alaposan odafigyelni, mivel itt láthatóak a felderített fenyegetések részletes adatai: pl. név, hely stb.

A vizsgálat befejezése után bővebb információért kattintson a Jelentés gombra.


Figyelmeztetési rendszer

A teljes körű figyelmeztetési rendszerrel rendelkezik, hogy folyamatosan tájékoztathassa a különböző műveletekről (fenyegetések felderítése, figyelmeztetések stb.). Ezek a figyelmeztetések a képernyő jobb alsó sarkában láthatók felugró ablakok formájában, amíg be nem zárja ezeket.

Minden figyelmeztetés két részből áll. A felső részben a cím, a figyelmeztetés szövege és a magyarázat olvasható. Az alsó rész felkínálja a választható műveleteket.

A szükség esetén beállítható úgy, hogy bizonyos figyelmeztetéseket ne jelenítsen meg. Ehhez kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások lehetőségre a program főablakában.

  2. Kattintson a Figyelmeztetések fülre.

  3. Ekkor megjelenik a program által használt felugró ablakok listája. Ezek közül a legtöbb alapértelmezés szerint engedélyezett. Amennyiben nem szeretné, hogy a program megjelenítsen egy adott figyelmeztetést, akkor vonja vissza az ahhoz tartozó jelölőnégyzet bejelölését.

A Beállítások lehetőségre kattintva, a csúszka segítségével megadhatja a figyelmeztetések megjelenítésének időtartamát és az ablakok átlátszóságát. A változások mentéséhez kattintson az OK gombra.


GYIK (gyakran ismételt kérdések és válaszok)

Ebben a részben választ találhat számos kérdésre a működésével, beállításaival, telepítésével és eltávolításával kapcsolatban. Ugyanitt információt kaphat a vírusokról és más fenyegetésekről is. Ha kíváncsi a válaszra valamelyik kérdésre, kattintson rá.

  1. Hogyan aktiválhatom a terméket?

  2. Hogyan aktiválhatok licenceket több számítógépen?

  3. Hogyan tudom újratelepíteni a programot, ha formáztam a merevlemezt, vagy lecseréltem a számítógépemet?

  4. El kell-e távolítanom a programot az új verzió telepítése előtt?

  5. Hogyan újíthatom meg a termék szolgáltatásait?

  6. Mikor járnak le a termékhez kapott szolgáltatások?

  7. Telepíthetem-e a terméket, ha már rendelkezem telepített vírusirtóval?

  8. Hogyan indíthatom el a önellenőrzését?

  9. Mi az a tűzfalas védelem? Hogyan tudom konfigurálni?

  10. Védelmet nyújt-e a a biztonsági résekkel szemben?

  11. Mit jelent a levélszemét (spam) elleni védelem?

  12. Szükséges-e helyreállító lemezt készíteni?

  13. Mit jelent a webes tartalomellenőrzés?

  14. Hogyan tudok átvizsgálni egyetlen mappát vagy fájlt?

  15. Hogyan végezhetek teljes körű ellenőrzést a számítógépemen?

  16. Mi tegyek, ha a program gyanúsnak minősít egy fájlt?

  17. Hogyan tudok fájlt küldeni a víruslaborba?

  18. Hatástalanítottam egy vírust, miért jelenik meg mégis a neve a jelentésben?

  19. Mi történik, ha letiltom az automatikus védelmet?

  20. Honnan tudhatom meg, hogy a program naprakész-e?

  21. Hogyan tudom beállítani a frissítéseket?

  22. Milyen gyakran szükséges frissíteni?

  23. Hogyan tudom eltávolítani a programot?

  24. Honnan tudhatom meg a programom verziószámát?

  25. Bővebb információ a megosztott mappák eléréséről

  26. Rendelkezik a önvédelmi rendszerrel?

  27. Miért kell jelszót megadnom az internet használatához?

  28. Hogyan kell beállítanom a tűzfalat ahhoz, hogy hozzáférhessek más számítógépek megosztott mappáikhoz?

  29. A tűzfal felugró figyelmeztetést jelenít meg. Melyik lehetőséget válasszam?

  30. Ki a számítógép rendszergazdája? Hogyan tudom megváltoztatni a rendszergazdai jelszót?

  31. A tűzfalas védelem telepítése


Hogyan aktiválhatok licenceket több számítógépen?

Amennyiben termékéhez több licenccel rendelkezik, annyi számítógépre telepítheti, ahány licencet vásárolt.

Ebben az esetben a terméket minden olyan gépen aktiválni kell, ahol telepítette. Az aktiválást követően a termék képes önmaga frissítésére, így folyamatos védelmet nyújt a számítógépeknek a naponta megjelenő új veszélyforrásokkal szemben.

A telepítése után a felugró ablakokban emlékeztet, hogy a terméket aktiválni kell. Az aktiválási varázsló elindítható ilyen üzeneteken keresztül. A termék aktiválása a program főablakában a Frissítések részből is lehetséges. Válassza a Beállítások lehetőséget, majd a Termék aktiválása opciót.

A varázsló használata rendkívül egyszerű. Adja meg a kért adatokat az egymás után következő képernyőkön, és mindaddig kattintson a Tovább gombra, amíg a folyamat végére nem ér.

Ha Ön nem regisztrált ügyfél, a varázsló az utolsó lépésben felkínálja a (nem kötelező) regisztráció lehetőségét, amely a következő előnyöket nyújtja:

  • Hozzáférhet a webhely személyes ügyfélterületéhez, ahol megtekintheti ügyféladatait.

  • Letöltheti a program legfrissebb verzióit.

  • Gyakorlati tippeket és oktatóanyagokat kaphat.

  • Különleges kedvezményeket kaphat a terméklicenc megújításakor.

Fontos megjegyzés: Ne feledje, hogy jóllehet a terméket minden olyan gépről aktiválni kell, ahol telepíti, az opcionális regisztrációra csak egyszer van szükség.


Hogyan tudom újratelepíteni a programot, ha formáztam a merevlemezt, vagy lecseréltem a számítógépemet?

Ha formázta a merevlemezt, lecserélte a számítógépet, vagy bármilyen más okból szeretné újratelepíteni a terméket, ezt megteheti anélkül, hogy újra fizetnie vagy regisztrálnia kellene. Az újratelepítéshez használhatja a telepítő CD-t, vagy letöltheti a termék legfrissebb verzióját webhelyünkről.

Mindaddig, amíg a licence érvényes, a terméket tetszőleges alkalommal letöltheti és újratelepítheti.

  • A legfrissebb változat letöltése

  • Elfelejtette a bejelentkezési adatait? Jelszó-emlékeztető

Megjegyzés: Ne feledje, a termékek legfrissebb verziójának letöltéséhez a regisztrált ügyfelének kell lennie.

Miután belépett az ügyfeleknek fenntartott letöltési oldalra, kövesse az alábbi utasításokat:

  1. Adja meg a felhasználónevét és a jelszavát, majd nyomja meg az Enter gombot.

  2. A LETÖLTÉSEK EHHEZ: ... részben kattintson a Szoftver mappára.

  3. Amikor a mappa megnyílik, a termékéhez tartozó fájlokat látja. Kattintson az operációs rendszerének megfelelő törzs (teljes program) opcióra.

Megjegyzés: Operációs rendszere verziójának megállapításához kattintson a Start gombra, válassza a Futtatás menüpontot, írja be winver szót, majd kattintson az OK gombra. A megjelenő ablak megmutatja operációs rendszere verzióját.

  4. Mentse a fájlt a merevlemezre. A legcélszerűbb, ha a C: meghajtón létrehoz egy új mappát, elnevezi (pl. így: ), és ide tölti le a fájlt.

  5. Miután a letöltés kész, nyissa meg a mappát, ahová a fájlt mentette, és kattintson rá kétszer a telepítés elindításához.


El kell-e távolítanom a programot az új verzió telepítése előtt?

Ha a telepítve van a számítógépén, és új verziót szeretne telepíteni, nem kell eltávolítania az aktuálisan telepített verziót. Az új verzió telepítésekor a telepítési varázsló az alábbi lehetőségeket kínálja fel:

  • Frissítés: Válassza ezt az opciót az új verzió telepítéséhez a régebbi eltávolítása nélkül. Az ilyen telepítés megőrzi a program aktuális konfigurációját, és újraaktiválásra sincs szükség.

  • Eltávolítás: Ha kívánja, ezzel az opcióval az új verzió telepítése előtt eltávolíthatja a gépére aktuálisan telepített verziót. Ebben az esetben teljesen új telepítésre kerül sor, azaz a korábban megadott beállítások elvesznek. Ilyenkor az új verziót aktiválni kell.

Ha a helyett egy másik terméket kíván telepíteni, ehhez először el kell távolítania a telepített verziót.


Hogyan újíthatom meg a termék szolgáltatásait?

A szolgáltatási szerződés lejártakor egyszerűen megújíthatja azt a .

A megújításra a kereskedőkön keresztül is lehetőség van. Ebben az esetben a termék új verziójának telepítése után az aktiválási varázslóban meg kell adnia, hogy szeretné meghosszabbítani a szolgáltatási szerződést. A varázslóban meg kell adnia ügyfélszámát.

Kapcsolódó témák

El kell-e távolítanom a programot az új verzió telepítése előtt?

Mikor járnak le a termékhez kapott szolgáltatások?


Mikor járnak le a termékhez kapott szolgáltatások?

A termék aktiválása után a program főablakának Frissítés részében nézheti meg a szolgáltatások lejáratának dátumát.

Amikor közeledik a licenc lejárata, a program felugró ablakokkal figyelmezteti a megújításra.

Kapcsolódó témák

Hogyan újíthatom meg a termék szolgáltatásait?


Telepíthetem-e a terméket, ha már rendelkezem telepített vírusirtóval?

Ha más IT-biztonsági megoldást telepített a számítógépére, a telepítése előtt azt teljes egészében el kell távolítani. Erre azért van szükség, hogy a különböző biztonsági megoldások automatikus védelmi rendszerei ne akadályozzák egymás működését.

Ha a új verzióját szeretné telepíteni, a jelenlegi verziót nem kell eltávolítania. További információkért lásd az El kell-e távolítanom a programot az új verzió telepítése előtt? című részt.


Hogyan indíthatom el az önellenőrzést?

A folyamatosan tájékoztatja a program védelmi szintjéről (magas, közepes vagy alacsony). Ez a program integrált önellenőrző rendszerének köszönhető. A védelmi szint attól függ, mennyire naprakész a program, és milyenek az egyes automatikus védelmi funkciók beállításai.

Ha a védelmi szint közepes vagy alacsony, a javaslatot tesz az optimalizálásához szükséges műveletre (a program frissítése, az automatikus védelmi funkciók ellenőrzése stb.).

A képes az önellenőrzést automatikusan elvégezni adott időközönként (kb. tizenöt percenként). Az opció engedélyezéséhez kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások gombra a főablakában.

  2. Az Általános fülön jelölje be az Önellenőrzés engedélyezése jelölőnégyzetet.

Ha kíváncsi arra, hogy az adott pillanatban milyen a számítógépe védelmi szintje, ezt megtudhatja a Windows tálcán található ikon segítségével az alábbiak szerint:

  1. A jobb egérgombbal kattintson a ikonra a Windows tálcán (az óra mellett).

  2. Válasza az Önellenőrzés indítása opciót.

Ha kiválasztja ezt az opciót, a program önellenőrzést végez, és figyelmeztető üzenetben tájékoztatja a pillanatnyi védelmi szintről. Ha a védelmi szint közepes vagy alacsony, a program javaslatot tesz az optimalizálásához szükséges műveletekre.


Hogyan állíthatom be a tűzfalas védelmet?

A tűzfal a leggyakrabban használt programoknak engedélyezi az internetkapcsolatot. Ha azonban egy másik program próbál csatlakozni az internethez, az alkalmazás egy felugró ablakban kérdez rá a kapcsolat engedélyezésére.

Figyelmesen olvassa el a program nevét és leírását a figyelmeztetésben, majd a megbízhatósága alapján határozza meg a jogosultságokat.

Azzal, hogy jogosultságokat rendel a különböző programokhoz, teljes egészében ellenőrzése alatt tarthatja a számítógépe és az internet közötti kommunikációt mindkét irányban, és szükség esetén letilthatja bármely program hálózati kapcsolatát.

További információkért lásd a Hogyan tudom beállítani az internetkapcsolatot igénylő programok jogosultságait? című részt.


Védett vagyok a biztonsági rések ellen?

Az úgynevezett biztonsági rések olyan gyenge pontok a számítógépes alkalmazásokban, amelyek a rosszindulatú szoftverek és a hackerek könnyű prédájává tehetik a számítógépét.

E veszélyforrások kiküszöbölése érdekében a ellenőrzi, hogy van-e olyan alkalmazás a számítógépen, amely biztonsági rést jelent. Ha ilyet talál, a azonnal kijavítja a biztonsági rést, és felugró üzenetben tájékoztat az eseményről. Ha a biztonsági rés kijavítása a Windows frissítését igényli, a program felugró ablakban bocsátja rendelkezésre a megfelelő Windows-frissítés oldalra mutató hivatkozást.

Több biztonsági rés egyidejű észlelése esetén a felugró figyelmeztetésből további információkat kaphat a részletekről úgy, hogy a Felderített biztonsági rések listája opcióra kattint. Ekkor megnyílik a Biztonsági rések megtekintése ablak, amely tájékoztat a kockázat súlyossági besorolásáról, valamint azokról a fenyegetésekről, amelyek kihasználhatják az adott biztonsági rést. Kattintson a Windows frissítése opcióra a biztonsági rések kiküszöböléséhez.


Miből áll a levélszemét elleni védelem?

A levélszemét, más néven spam olyan kéretlen reklám, amelyet általában nagy számú felhasználónak küldenek el. Ezek az üzenetek rengeteg időt és energiát rabolnak el a felhasználóktól. A levélszemét elleni védelem segít megtisztítani postafiókját az ilyen típusú üzenetektől.

Ez a védelem engedélyezhető és beállítható a program főablakának Állapot területéről, illetve a ikonra való kattintással a Windows tálcán (a számítógép órája mellett).

  • Hogyan engedélyezhető és állítható be a levélszemét elleni védelem?

  • Hogyan működik a levélszemét elleni védelem?


Szükséges-e helyreállító lemezt készíteni?

Helyreállító lemezek használatára akkor van szükség, ha a számítógépet vírusfertőzés miatt nem lehet a szokott módon elindítani. Ilyen esetekben be kell bekapcsolni vagy újra kell indítani a számítógépet, ügyelve arra, hogy a helyreállító lemez a megfelelő meghajtóban (CD-ROM- vagy DVD-meghajtó) legyen. A lemezről betölthető a rendszer az indításhoz, amelynek során a program elvégzi a számítógép teljes átvizsgálását.

Jóllehet nem előírás, mégis felettébb ajánlatos helyreállító lemezt készíteni.

A helyreállító CD készítése elindítható a Windows Start menüjében rendelkezésre álló opcióval:

  1. Kattintson a Windows Start gombjára.

  2. Válassza a Programok menüpontot.

  3. Kattintson a csoportra.

  4. Válassza a Helyreállító lemezek opciót.

Helyreállító lemez vagy CD a Szolgáltatások menüjéből is készíthető.

Megjegyzés: A számítógép átvizsgálása mindig a számítógépen vagy a helyreállító CD-n található legfrissebb károkozó-azonosító fájl alapján történik.


Miből áll a webes tartalomszűrés?

A webes tartalomszűrő lehetővé teszi a számítógép rendszergazdája számára, hogy meggátolja a többi felhasználó hozzáférését a nemkívánatos internetes tartalmakhoz. Ez oly módon biztosítható, hogy a rendszergazda a megfelelő szűrőt alkalmazza az egyes felhasználókra (gyermek szűrő, tinédzser szűrő, alkalmazott szűrő stb.).

A számítógép rendszergazdájának lehetősége van különböző szűrési feltételeket beállítani minden egyes felhasználóra. Emellett megadható azon weboldalak listája, amelyekhez mindegyik felhasználó hozzáférhet (vagy egyetlen felhasználó sem férhet hozzá), függetlenül attól, hogy milyen szűrő vonatkozik rá.

Hogyan érem el a webes tartalomszűrő beállításait?


Hogyan tudok átvizsgálni egyetlen mappát vagy fájlt?

Mappák vagy fájlok egyedi vizsgálatához kövesse az alábbi lépéseket:

A Windows Intéző felugró menüjéből

  1. Lépjen be a Windows Intézőbe.

  2. Válassza ki a vizsgálandó fájlt vagy a mappát.

  3. A jobb egérgombbal kattintson a kiválasztott fájlokra vagy mappákra (felugró menü).

  4. Válassza a Vizsgálat a programmal opciót.

A programablakból

  1. Válassza a Vizsgálat opciót a fő programablakban.

  2. Kattintson a Egyéb elemek vizsgálata lehetőségre.

  3. Kattintson a Mappák vagy Fájlok lehetőségre attól függően, hogy milyen elemeket kíván átvizsgálni, majd kattintson a Vizsgálat gombra.

  4. A könyvtárfában keresse meg az átvizsgálni kívánt mappát vagy fájlt. A mappák kibontásához kattintson a mappanév bal oldalán látható + jelre.

  5. Jelölje be az átvizsgálandó mappákhoz vagy fájlokhoz tartozó jelölőnégyzetet.

  6. Kattintson az OK gombra a vizsgálat elindításához.


Hogyan végezhetek teljes rendszervizsgálatot?

Hogyan végezhetem el a számítógép teljes rendszervizsgálatát?

A teljes vizsgálat a számítógépe minden egyes olyan elemének a vizsgálatát jelenti (memória, meghajtók, levelek stb.), amely vírust tartalmazhat. A vizsgálat elvégzéséhez kövesse az alábbi lépéseket:

  1. Válassza a Vizsgálat lehetőséget a programablakban.

  2. Válassza a Sajátgép vizsgálata opciót.


Mi tegyek, ha a program gyanúsnak minősít egy fájlt?

Esetenként előfordul, hogy a nem tudja biztosan eldönteni egy fájlról, hogy az fenyegetést jelent-e, vagy sem. Ilyen esetben a gyanúsnak minősíti a fájlt, és karanténba helyezi.

A karantén célja, hogy elkülönítse a gyanús fájlokat a rendszertől mindaddig, amíg egyértelműen meg nem állapítható, hogy fenyegetést jelentenek-e. Célszerű engedélyezni a gyanús fájlok szakértőinkhez való automatikus elküldésének opcióját. Így a lehető leggyorsabban el tudjuk készíteni a megfelelő frissítést.

További információkért lásd a Milyen műveleteket végezhetek a karanténban lévő fájlokkal? című részt.


Hogyan lehet fájlt küldeni a víruslaborba?

Erre kétféleképpen van mód:

A Karanténból

  1. Válassza a Karantén opciót a program főablakában.

  2. A Karanténban válassza ki az elküldeni kívánt fájlokat.

  3. Válassza a Küldés opciót a Karantén panelen.

  4. A program megvizsgálja a kiválasztott fájlokat. Ha a fájlok nem tartalmaznak vírust, erről egy üzenet tájékoztat. Ebben az esetben a program megkéri, hogy erősítse meg, valóban el akarja-e küldeni a fájlt. Kattintson az Igen gombra.

  5. Ekkor elindul egy varázsló, amely először emlékezteti, hogy a fájlok elküldéséhez élő internetkapcsolatra van szükség. Kattintson a Tovább gombra.

  6. Írja be e-mail címét az Adja meg az e-mail címét mezőbe.

  7. Ezután a Probléma leírása mezőben írja le PONTOSAN és EGYÉRTELMŰEN, hogyan jelentkezett a probléma. Ha végzett, kattintson a Tovább gombra.

  8. Ekkor megjelenik a kiválasztott fájlok listája. A program ezek mindegyikét elküldi elemzésre. Ezen a ponton még bármelyik fájlt eltávolíthatja a listáról. Ehhez kattintson a Fájlok eltávolítása gombra. Miután véglegesítette az elküldeni kívánt fájlok listáját, kattintson a Tovább gombra.

  9. A program megjeleníti az üzenet méretét. Kattintson a Küldés gombra. A Mégsem gombra kattintva megszakíthatja a műveletet.

A Szolgáltatások menüből

  1. Válassza a Szolgáltatások opciót a program főablakában.

  2. Válassza a Gyanús fájlok küldése opciót.

  3. Ekkor megjelenik a gyanús fájlok elküldése menetének ismertetője.

  4. Kövesse a képernyőn látható utasításokat.


Fertőtlenítettem egy vírust, miért jelenik meg mégis a neve a jelentésben?

A minden vizsgálati feladat befejezésekor megjeleníti az elvégzett műveletek összefoglalóját. Ha a Jelentés opcióra kattint, részletesen megtekintheti az eseményeket.

Emellett a minden eseményt naplóz VALAMENNYI vizsgálat során. Ezt az információt a Jelentés valamennyi elvégzett vizsgálatról tartalmazza. A megtekintéséhez kattintson a Jelentés gombra a program gombsávjában. A jelentés megjeleníti az elvégzett vizsgálatok során történt valamennyi eseményt (a vizsgálat kezdete és vége, a felderített fenyegetések megnevezése stb.).

Lehetséges, hogy egy vagy több vizsgálat vírust talált. Ebben az esetben a vírust a fertőtlenítette. Az a tény azonban, hogy a program észlelt és fertőtlenített egy vírust, nem jelenti azt, hogy ezen információnak ne kellene megjelennie a jelentésben. Ha nem kívánja, hogy az esemény megjelenjen a jelentésben, kattintson a Törlésgombra. Ezzel törli a jelentés tartalmát. Ez azt vonja maga után, hogy a későbbiekben csak az ezt követő vizsgálatok során történt események jelennek meg a jelentésben. Ennek megfelelően a kérdéses vírus megnevezése is eltűnik a jelentésből.

További információért lásd a Vizsgálati jelentések című részt.


Mi történik, ha letiltom az automatikus védelmet?

Az ismert fenyegetésekkel (fájlok és e-mail) szembeni automatikus védelem folyamatos védelmet biztosít a számítógépnek (amennyiben engedélyezi). Folyamatosan vizsgálja a rendszer valamennyi folyamatában és műveletében részt vevő összes fájlt és az e-mailben érkező fájlokat. Az automatikus fájl- és e-mail védelem engedélyezése KIFEJEZETTEN AJÁNLOTT. Ha e két védelmet vagy közülük akár csak az egyiket kikapcsolja, számítógépe védelme megszűnik a fenyegetésekkel szemben. Alapértelmezés szerint az automatikus fájl- és e-mail védelem engedélyezve van a telepítést követően.

A program emellett egy harmadik, ugyancsak nagyon hasznos védelmi formát is biztosít: a tűzfalat. A tűzfal gátként működik a számítógép és a külvilág között. Ez olyan, többletvédelmet kínáló eszköz, amely lehetővé teszi a számítógép által küldött és fogadott információ védelmét, amikor az hálózatokhoz, pl. az internethez csatlakozik.

Ezek mellett a az alábbi védelmeket kínálja: védelem az ismeretlen fenyegetésekkel szemben és védelem az online csalásokkal szemben. Az optimális biztonsági szint érdekében javasolt e védelmi formák mindenkori engedélyezése.


Hogyan tudom beállítani a programot, hogy automatikusan frissítsen?

Bármikor frissítheti az alkalmazást manuálisan, vagy beállíthatja az automatikus frissítést, hogy a program automatikusan aktualizálja magát, amikor a számítógépe kapcsolódik az internethez.

Az automatikus frissítés beállításához kövesse az alábbi lépéseket:

  1. Kattintson a Frissítés lehetőségre.

  2. A frissítési folyamat beállításainak meghatározásához kattintson a Frissítések konfigurálása opcióra; ekkor megjelenik a frissítési varázsló első lépése.

    Jelölje be az Automatikus frissítések engedélyezése jelölőnégyzetet, így a frissítéseket a program végzi el automatikusan. Ha szeretne tájékoztató üzenetet kapni arról, hogy a program frissítette magát, válassza a Figyelmeztessen, ha automatikusan frissül opciót.

  3. Kattintson az OK gombra.


Honnan tudhatom meg, hogy a program naprakész-e?

A frissítés a program vírusazonosító fájljának (ez az a fájl, amelynek alapján felismeri a különböző vírusokat és egyéb fenyegetéseket) aktualizálását és magának a programnak a frissítését is jelenti.

Frissítés napi rendszerességgel végezhető manuálisan vagy automatikusan. Ha úgy állította be a programot, hogy az szükség szerint frissítse önmagát (automatikus frissítés), akkor a program mindig naprakész lesz. Amikor szükség van frissítésre, a program automatikusan elvégzi, amint aktív internetkapcsolatot észlel.

Ha ellenőrizni szeretné a program naprakészségét, nézze meg a legutóbbi frissítés dátumát a főképernyő Frissítések panelén.

A program naprakészsége a Windows tálcán (az óra mellett) található alkalmazásikon segítségével is ellenőrizhető. Ha a kurzort az ikon fölé helyezi, megjelenik a legutóbbi frissítés dátuma.

További információért lásd a Súgó Mi az a frissítés? című fejezetét.


Milyen gyakran szükséges frissíteni?

Célszerű beállítani és engedélyezni a automatikus napi frissítését.

Így a program szükség szerint automatikusan frissíti magát aktív internetkapcsolat esetén.

Ebben az esetben nem kell aggódnia a frissítések miatt.


Honnan tudhatom meg a programom verziószámát?

GYIK 24.: Honnan tudhatom meg a programom verziószámát?

A verziószámának kiderítéséhez kövesse az alábbi lépéseket:

  1. Kattintson a Súgó lehetőségre a programablakban.

  2. Válassza a Névjegy opciót.

  3. A megjelenő párbeszédablak jobb felső sarkában látható egy szám. Ez a telepített verziójának száma.

  4. Az ablak bezárásához kattintson az OK gombra.

Megjegyzés: A program főablakában , a gombsávon ugyancsak látható a program verziószáma.


Bővebb információ a megosztott mappák eléréséről

A tűzfal megvédi a számítógépet az interneten keresztül érkező behatolási kísérletektől és támadásoktól, ugyanakkor lehetővé teszi a fájlok és nyomtatók megosztását más számítógépekkel a helyi hálózaton keresztül.

Amikor a számítógép csatlakozik egy hálózathoz, a tűzfal az adott hálózat típusának megfelelő biztonsági szintet alkalmazza. Amennyiben megbízható (pl. helyi) hálózatról van szó, a tűzfalas védelem olyan biztonsági beállításokat alkalmaz, amelyek engedélyezik a mappák és nyomtatók megosztását a hálózathoz kapcsolódó többi számítógéppel.

Ha a számítógép nyilvános hálózathoz csatlakozik (pl. repülőtéren, internetkávézóban stb.), a tűzfal olyan, szigorúbb biztonsági szintet alkalmaz, amely a hálózathoz csatlakozó többi felhasználónak nem engedélyezi a hozzáférést a számítógép megosztott erőforrásaihoz.

Ha fájlokat vagy nyomtatókat szeretne megosztani más felhasználókkal biztonságos hálózaton keresztül, bizonyosodjon meg arról, hogy a használt hálózati adapter a biztonságos hálózathoz van rendelve.

További információkért lásd a A tűzfal biztonsági szintjének konfigurálása című részt.


Van a programnak valamilyen önvédelmi rendszere?

Egyes rosszindulatú programok megpróbálják kikapcsolni a számítógép biztonsági rendszerét a fájlok vagy a Windows rendszerleíró adatbázisértékeinek módosításával. Az ilyen helyzetek elkerülése érdekében a képes megvédeni a saját fájljait és bejegyzéseit a rendszerleíró adatbázisban.

Amikor ilyen jellegű támadásra kerül sor, a program egy üzenetben tájékoztat annak meghiúsításáról.


Miért kell jelszót megadnom az internet használatához?

Ha a webböngésző megjelenésekor felugrik egy ablak, amely jelszót kér, ennek az az oka, hogy a webes tartalomellenőrzés be van kapcsolva.

A számítógép rendszergazdája (az a személy, aki a programot telepítette és konfigurálta) e funkció telepítésével korlátozhatja a számítógép többi felhasználójának internet-hozzáférését.

Melyik opciót válasszam?

  • Amennyiben Ön a számítógép rendszergazdája: Az internetböngésző megnyitásakor adja meg rendszergazdai jelszavát, amelyet a webes tartalomellenőrzés telepítésekor választott. Innentől kezdve minden korlátozás nélkül használhatja az internetet, tehát a program semmilyen szűrőt nem alkalmaz. Az internethasználat végeztével a jobb egérgombbal kattintson a programikonra a Windows tálcán (az óra mellett), és válassza az Internetes munka befejezése opciót. A többi felhasználónak így azonosítania kell majd magát az internet használatához.

Megjegyzés: Ha elfelejtette rendszergazdai jelszavát, a webes tartalomellenőrzést csak úgy használhatja, ha újratelepíti a programot.

  • Ha nem Ön a számítógép rendszergazdája: Az internetböngésző megnyitásakor válassza ki a nevét a megjelenő legördülő listából, majd írja be a rendszergazdától kapott jelszót. Ügyeljen a nagy- és kisbetűk különbségére. Az internethasználat végeztével kattintson a jobb egérgombbal a programikonra a Windows tálcán (az óra mellett), és válassza az Internetes munka befejezése opciót.

A webes tartalomellenőrzés kikapcsolása

A webes tartalomellenőrzés funkciót kizárólag a számítógép rendszergazdája (az a személy, aki a programot telepítette és konfigurálta) kapcsolhatja ki. Ha Ön a rendszergazda, és szeretné kikapcsolni ezt a funkciót, kövesse az alábbi lépéseket:

  1. A főablakában válassza az Állapot opciót.

  2. A Nemkívánatos tartalmak elleni védelem részben kattintson a Beállítások opcióra.

  3. Kattintson a Webes tartalomellenőrzés opcióra a bal oldali panelen.

  4. Adja meg rendszergazdai jelszavát. Ügyeljen a nagy- és kisbetűk közötti különbségre.

  5. Vonja vissza az Internetes tartalomellenőrzés engedélyezése jelölőnégyzet jelölését.

A webes tartalomellenőrzés kikapcsolását követően nincs szükség jelszóra az internethasználathoz.


Hogyan kell beállítanom a tűzfalat ahhoz, hogy hozzáférhessek más számítógépek megosztott mappáihoz?

Ha fájlokat szeretne megosztani más számítógépekkel, győződjön meg arról, hogy a helyi hálózat a tűzfal beállításaiban megbízható hálózatként szerepel.

Ehhez kövesse az alábbi lépéséket:

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Válassza a Tűzfal opciót.

  4. A Hálózatok részben kattintson a Beállítások lehetőségre.

  5. Ha egynél több van, válassza ki a kívánt hálózatot, majd kattintson a Beállítások lehetőségre.

  6. Ellenőrizze, hogy a megbízható hálózat jelölőnégyzet be van jelölve.

Ezt minden olyan gépen el kell végezni, amellyel kapcsolatot akar teremteni a helyi hálózaton keresztül.


A tűzfal felugró figyelmeztetést mutat. Melyik opciót válasszam?

Bejövő kapcsolódási kísérlet

A tűzfal normális esetben a Bejövő kapcsolódási kísérlet üzenetet akkor jeleníti meg, amikor egy olyan programot nyit meg, amelynek a megfelelő működéshez bejövő kapcsolatokra van szüksége.

Körültekintően ellenőrizze a felugró figyelmeztetésben megjelenő program nevét (ez leggyakrabban annak a programnak a neve lesz, amelyet éppen megnyitott). Ha megbízik a programban, engedélyezze a kapcsolatot.

Ha nem engedélyezi, azzal letiltja a program megfelelő működéséhez szükséges bejövő kapcsolatokat.

Ha nem ismeri a programot, vagy nem bízik meg benne, akkor javasolt a kapcsolat tiltása.

Ne feledje, a tűzfal beállításain keresztül bármikor módosíthatja a programok azon jogosultságait, amelyeket a tűzfal felugró figyelmeztetésein keresztül adott meg.

Programmódosítás történt

Ha nemrég frissített program próbál az interneten keresztül kapcsolatot létesíteni, a tűzfal észleli ezt, és felugró figyelmeztetésben rákérdez a kapcsolat engedélyezésére.

Ha megbízik a kérdéses programban, engedélyezze a kapcsolatot. Ha nem, tiltsa le.


Ki a számítógép rendszergazdája? Hogyan változtathatom meg a rendszergazdai jelszót?

A számítógép rendszergazdája rendszerint az a személy, aki telepítette és konfigurálta a programot, valamint ellenőrzi, hogy ki használja azt. A számítógép rendszergazdája a következőket teheti:

  • Korlátozhatja a számítógép többi felhasználójának hozzáférését a programbeállítások bizonyos részeihez.

  • A webes tartalomellenőrzés funkció segítségével megakadályozhatja, hogy a többi felhasználó nemkívánatos (pornográf, erőszakos stb.) weboldalakat látogasson.

Ennek érdekében a rendszergazda jelszót állíthat be:

  • A webes tartalomellenőrzési funkció telepítésekor.

  • A Beállítások menü Beállítások fülének segítségével bármikor.

A számítógép rendszergazdai jelszavának megváltoztatása.

A rendszergazdai jelszó megváltoztatásához ismernie kell a korábbi jelszót. Ehhez kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások lehetőségre a program főablakában.

  2. Kattintson a Korlátozások fülre.

  3. Adja meg rendszergazdai jelszavát, és kattintson az OK gombra.

  4. Kattintson a Jelszó megváltoztatása opcióra.

  5. Adja meg a korábbi és az új jelszót. Az esetleges elgépelések elkerülése végett az új jelszót egymás után kétszer kell megadnia.

  6. Kattintson az OK gombra.


A tűzfalas védelem telepítése

A tipikus telepítése során a tűzfalas védelem telepítése is automatikusan megtörténik.

Ha a telepítés során úgy döntött, hogy nem telepíti a tűzfalat, a későbbiek során bármikor megteheti:

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Telepítés > A Tűzfal telepítése opcióra.

  3. Ekkor megjelenik az üdvözlő képernyő. Kattintson a Tovább gombra.

  4. Válassza az Igen, újraindítom most a számítógépet opciót, és kattintson a Befejezés gombra.


Helyreállító CD létrehozása

A helyreállító CD vészhelyzetekben lehetővé teszi, hogy vírusmentes környezetben indítsa el a számítógépet. A művelet megkezdése előtt vegyen elő egy üres CD-t, majd kövesse az alábbi lépéseket:

  1. A Szolgáltatások menüben kattintson a Helyreállító lemezek opcióra.

  2. Ekkor megjelenik a varázsló kezdőoldala. Kattintson a Tovább gombra.

  3. Válassza a Helyreállító CD/DVD készítése opciót.

  4. Adja meg, hogy a beépített CD-írójával kívánja-e létrehozni a helyreállító lemezt, vagy inkább egy ISO lemezképet készítene, amelyet a későbbiekben saját, megszokott CD-írójával ír majd ki. Javasoljuk, hogy a helyreállító lemezt közvetlenül a programmal hozza létre. Ehhez válassza a Válasszon ki egy írható meghajtót opciót, és kattintson a Tovább gombra.

  5. Helyezzen egy üres CD-t a CD- vagy DVD-íróba, és kattintson a Tovább gombra. Miután az írási folyamat befejeződött, a CD sikeres létrehozásáról egy felugró ablak tájékoztat. Kattintson a Bezár gombra.

Címkézze fel a CD-t, és tárolja biztonságos helyen.

A Windows Start menüjéből is készíthet helyreállító CD-t (Start > Programok > > Helyreállító lemezek).

Megjegyzés: A számítógép átvizsgálása mindig a számítógépen vagy a lemezeken található legfrissebb károkozó-azonosító fájl alapján történik.


A helyreállító lemez használata

A helyreállító lemezek használatára olyankor van szükség, amikor a számítógép vírusfertőzés miatt nem indítható el. Ilyen esetekben be kell bekapcsolni vagy újra kell indítani a számítógépet, ügyelve arra, hogy a helyreállító lemez a megfelelő meghajtóban (CD-ROM- vagy DVD-meghajtó) legyen. A lemezről betölthető a rendszer az indításhoz, amelynek során a program elvégzi a számítógép teljes átvizsgálását.

Kövesse az alábbi lépéseket, ha vészhelyzet esetén vírusmentes környezetben kívánja elindítani a számítógépet:

  1. Indítsa el a számítógépet úgy, hogy a helyreállító lemez a megfelelő meghajtóban van.

  2. Kövesse a képernyőn megjelenő utasításokat.

Ha megvan a telepítő CD-je, vészhelyzet esetén arról is indítható a számítógép. További információkért lásd a Telepítő CD használata helyreállító lemezként című részt.

Megjegyzés: A számítógép átvizsgálása mindig a számítógépen vagy a lemezeken található legfrissebb károkozó-azonosító fájl alapján történik.


Telepítő CD használata helyreállító lemezként

A telepítő CD-je is alkalmas arra, hogy számítógépét vírusmentes környezetben indítsa el vészhelyzet esetén, amikor rendes indításra nincs mód. Ehhez úgy kell konfigurálnia számítógépét, hogy az képes legyen CD-ROM-ról indulni. Ehhez kövesse az alábbi utasításokat:

  1. Kapcsolja be a számítógépet úgy, hogy a CD-ROM-meghajtóban a telepítő CD-je van.

  2. Válassza ki a kívánt nyelvet. Nyomjon Entert a folytatáshoz.

  3. Ekkor megjelenik egy üdvözlő képernyő. A folytatáshoz nyomja le a C billentyűt, illetve az A billentyűt (Advanced/Haladó), ha a merevlemezen több partíció van, és szeretné megadni, melyiket vizsgálja át a program. A vizsgálandó partíció kiválasztása után nyomja le a C billentyűt a folytatáshoz.

  4. A vizsgálat néhány másodpercen belül automatikusan megkezdődik.

  5. A vizsgálat befejezése után a képernyőn információ jelenik meg az átvizsgált fájlokról, észlelt vírusokról stb.

  6. A befejezéshez nyomja le a T billentyűt. Nyissa ki a CD-ROM-meghajtót, és vegye ki a lemezt. A számítógép automatikusan újraindul a szokásos módon, a merevlemezről.

Megjegyzés:

  • Ha a számítógép beállításai nem támogatják a CD-ROM- vagy DVD-meghajtóról való indítást, lépjen be a BIOS-ba, és állítsa be a kívánt indítási sorrendet.

  • A számítógép átvizsgálása mindig a számítógépen vagy a lemezeken található legfrissebb károkozó-azonosító fájl alapján történik.


Automatikus e-mail védelmi beállítások

Az Outlook vagy az Outlook Express felhasználói az alkalmazás gombsávjának megfelelő gombjára kattintva érhetik el az automatikus e-mail védelem és a kéretlen reklámlevelek szűrésének beállításait.

Az e-mailek automatikus védelmének beállításához Outlook használata esetén kövesse az alábbi lépéseket:

  1. Kattintson az Outlook vagy az Outlook Express gombsávján az automatikus e-mail védelmi beállításokhoz vezető gombra [image]. Ez a gomb rendszerint a gombsáv jobb oldali részén található.

  2. Adja meg az átvizsgálandó levelek típusát. A következő lehetőségek közül választhat: bejövő üzenetek, kimenő üzenetek és tömörített mellékletekkel rendelkező üzenetek.

  3. Adja meg, hogy az összes beérkező mellékletet szeretné-e ellenőrizni, vagy csak azokat, amelyek adott kiterjesztéssel rendelkeznek.

  4. Alapértelmezésben a hoaxok (rémhírek) felismerése engedélyezett. Ennek kikapcsolásához kattintson a Speciális beállítások gombra, és törölje a jelölést a Hoaxok észlelése jelölőnégyzetből.

Az e-mailek vizsgálatát úgy is be lehet állítani, hogy veszély észlelésekor a program minden esetben figyelmeztetést küldjön e-mailben vagy a hálózaton keresztül. A Figyelmeztetések fülre kattintva juthat el ezekhez a beállításokhoz. Bővebb tájékoztatás a Figyelmeztetések beállítása című fejezetben található.

Azt is meghatározhatja, hogy a program milyen műveleteket hajtson végre a veszély észlelésekor. Kattintson a Műveletek fülre a kívánt beállítások megadásához.

A kéretlen levelek elleni védelem konfigurálásához válassza ki a megfelelőt az ablak bal oldalán látható lehetőségek közül. További információkat a kéretlen levelek elleni védelem beállításairól A kéretlen reklámlevelek elleni védelem engedélyezése és beállítása című fejezetben talál.


Webelérhetőség-szűrők kategóriái

A webelérhetőség-szűrője alapértelmezés szerint négy szűrőt tartalmaz (munkatársak szűrő, tinédzser szűrő, gyermek szűrő és alapértelmezett szűrő), melyek mindegyikéhez több tartalomkategória is tartozik. Ha e szűrők valamelyike aktív, akkor a hozzáférés azokra a weboldalakra korlátozódik, amelyek megfelelnek az adott szűrőhöz tartozó tartalomkategóriáknak.

A lehetővé teszi az alapértelmezett szűrők testreszabását egyedi igényeinek megfelelően, vagy akár új szűrők létrehozását is. Mindkét esetben meg kell adnia, hogy milyen tartalomkategóriák kapcsolódjanak az adott szűrőhöz.

A jelen fejezet részletes leírást ad a webes tartalomszűrőhöz társítható tartalomkategóriákról:

  1. Meztelenség: ebbe a kategóriába a fiatalkorú felhasználók számára nem megfelelő, a szexualitást nyíltan bemutató, erotikus tartalmú weboldalak (pornográfia), az erotikus weboldalak (erotika/szex) és az olyan weboldalak tartoznak, amelyek jóllehet nem szexuális tartalmúak, mégis meztelenség szerepel rajtuk (bikini/fehérnemű).

  2. Megrendelés: ez a kategória lehetővé teszi az online boltok (online vásárlás), árverési webhelyek és online/offline hirdetőoldalak (árverések/apróhirdetések) elérésének korlátozását.

  3. Társadalom/oktatás/vallás: a kategóriával korlátozható a hozzáférés a hivatalos szervek (kormányzati szervek) és civil szervezetek (civil kezdeményezések) weboldalaihoz, az olyan oldalakhoz, amelyek városokról, régiókról vagy országokról tartalmaznak információkat vagy térképeket (városok/régiók/országok), az egyetemek, főiskolák, szótárak és lexikonok weboldalaihoz (oktatás és felvilágosítás), a politikai pártok weboldalaihoz (pártok) és a vallási vagy spirituális tartalmakat kínáló weboldalakhoz (vallás és spiritualitás).

  4. Bűncselekménynek és szabálysértésnek minősülő tevékenységek: e kategóriával korlátozható a hozzáférés az olyan oldalakhoz, amelyek illegális tevékenységek leírását tartalmazzák, pl. tippeket gyilkosságokhoz, bombakészítési kézikönyveket vagy gyermekpornográfiát (bűncselekmények és szabálysértések).

Ezek mellett az olyan oldalak elérésének korlátozására is van mód, amelyek elektronikus eszközök és adathálózatok manipulálásával, jelszavak feltörésével és vírusok programozásával (számítógépes bűncselekmények) kapcsolatosak.

Végezetül ugyancsak e kategóriák segítségével korlátozható a hozzáférés az olyan weboldalakhoz, amelyek embercsoportok hátrányos megkülönböztetését propagálják, illetve amelyeket szélsőjobboldali vagy szélsőbaloldali csoportok tartanak fenn (uszítás és diszkrimináció). Korlátozható a hozzáférés továbbá az olyan illegális weboldalakhoz is, amelyek feltört szoftvereket és licenckulcsokat kínálnak (hacker oldalak).

  5. Játékok/szerencsejáték: ezzel korlátozható a hozzáférés fogadóirodák és videojátékok weboldalaihoz, valamint az olyan weboldalakhoz, amelyek játékokról/játékszerekről kínálnak információkat.

  6. Szórakoztatás/kultúra: e tartalomkategória segítségével korlátozható a hozzáférés a kulturális vagy szórakoztató weboldalakhoz, pl. mozi és televízió, vidám- és élményparkok, színházak és múzeumok, zene (online rádióállomások, együttesek honlapjai, zenekiadók stb.), szépirodalom/szórakoztató irodalom és humor.

  7. Információ és kommunikáció: e tartalomkategóriába tartoznak az általános témákról tudósító weboldalak (általános híroldalak, újságok és magazinok), az e-mail küldési és fogadási lehetőséget kínáló weboldalak (webmail), a valós idejű csevegőoldalak (chat), a különböző témákkal kapcsolatos információk megosztását szolgáló oldalak (hírcsoportok, elektronikus faliújságok, fórumok), az SMS-küldést és csengőhangok/logók letöltését kínáló oldalak (SMS, mobil szórakoztatás), az elektronikus képeslapküldők és az olyan oldalak, amelyek internetes információkeresési lehetőséget nyújtanak (keresőoldalak/webkatalógusok/portálok).

  8. IT: e kategória hozzáadásával a webes tartalomszűrőhöz korlátozható a hozzáférés a hardver- és szoftvergyártók és -forgalmazók oldalaihoz (szoftver- és hardvergyártók/disztribútorok), a tárhely- és internetszolgáltatók oldalaihoz (web hosting), a biztonsággal, szoftverkalózkodással és adatvédelemmel kapcsolatos információs oldalakhoz (információbiztonsági oldalak), a webhelyek teljes tartalmának más nyelvre való fordítását kínáló oldalakhoz (URL-fordító oldalak) és az olyan oldalakhoz, amelyek más oldalak anonim megtekintését teszik lehetővé (anonim proxyszerverek).

  9. Kábítószerek: ez a kategória lehetővé teszi a a hozzáférés korlátozását az olyan oldalakhoz, amelyek illegális kábítószerekkel kapcsolatos információkat tartalmaznak (illegális drogok), az alkoholfogyasztással mint szabadidős tevékenységgel foglalkoznak (alkohol), illetve a dohányzásról szólnak. Végezetül ugyancsak e kategória segítségével korlátozható a hozzáférés a különböző szenvedélybetegségekben szenvedők önsegélyező oldalaihoz és az ilyen betegségekkel kapcsolatos információkat tartalmazó oldalakhoz (önsegélyezés/szenvedélybetegségek).

  10. Életmód: e kategória felvétele a webes tartalomszűrőbe lehetővé teszi az olyan webhelyek elérésének korlátozását, amelyek személyes kapcsolatok kialakítását szolgálják (randi/társkeresés), bárokról, éttermekről, diszkókról és gyorséttermekről szólnak (éttermek/bárok), utazási irodák, szállodák, üdülőhelyek, légitársaságok, vasúttársaságok vagy autókölcsönzők weboldalai (utazás), modellügynökségekkel, divattal, kozmetikával vagy ékszerekkel foglalkoznak, sportversenyekkel, csapatokkal és szövetségekkel kapcsolatosak (sport), az ingatlan- vagy a lakberendezési piaccal, illetve készházakkal kapcsolatosak (építőipar/ingatlan/lakberendezés) vagy a környezetvédelemről, házi kedvencekről stb. szólnak (természet/környezetvédelem).

  11. Személyes weboldalak: e kategóriába tartoznak a személyes oldalak és az ilyenek elhelyezését kínáló szolgáltatók.

  12. Álláskeresés: e kategóriával korlátozható a hozzáférés a munkaközvetítői, álláshirdető, ideiglenes munkalehetőségeket kínáló stb. oldalakhoz.

  13. Pénzügy/befektetés: ebbe a tartalomkategóriába tartoznak a tőzsdei árfolyamokat megjelenítő oldalak (brókeroldalak), az ingatlan-, biztosítás- és építkezésfinanszírozással kapcsolatos oldalak (befektetés) és az online banki szolgáltatások (bank).

  14. Fegyverek: idetartoznak az éles és hatástalanított lőfegyverekkel és szúrófegyverekkel kapcsolatos oldalak.

  15. Egészségügy: e kategóriával korlátozható a hozzáférés a kórházak, orvosok és patikák weboldalaihoz, a pszichológiával és ápolással kapcsolatos weboldalakhoz, a reformélelmiszerek forgalmazóinak oldalaihoz és az általános egészségügyi témákhoz (egészségügy, wellness és táplálkozás).

  16. Abortusz: e kategória felvételével a webes tartalomszűrőbe korlátozható a hozzáférés az abortusszal kapcsolatos weboldalakhoz.


A hacker eszközök észlelésének engedélyezése/letiltása

Kövesse az alábbi lépéseket a hacker eszközök észlelésének engedélyezéséhez/letiltásához az igény szerinti vagy ütemezett vizsgálatok során:

  1. A főablakában kattintson a Vizsgálat opcióra.

  2. A jobb egérgombbal kattintson arra az igény szerinti vizsgálatra, amelyet el kíván indítani (pl. Sajátgép vizsgálata), és válassza a Beállítások lehetőséget.

  3. Ha engedélyezni kívánja a hacker eszközök észlelését, jelölje be a Hacker eszközök jelölőnégyzetet. Ha nem kívánja engedélyezni ezt a funkciót, vonja vissza a bejelölést.

Ha az automatikus védelemben szeretné engedélyezni/tiltani a hacker eszközök észlelését, kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főablakában.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. A képernyő alján megjelenő Felderítendő és kizárandó fenyegetések részben megadhatja az azonosítani kívánt fenyegetések típusait. Kattintson az ebben a részben megjelenő Beállítások gombra.

  4. Ekkor az ablakban megjelenik a Hacker eszközök opció. Ha szeretné engedélyezni az ilyen programok észlelését az automatikus védelmi funkcióban, jelölje be a megfelelő jelölőnégyzetet (az opció alapértelmezés szerint engedélyezve van). Ellenkező esetben a bejelölés visszavonásával letilthatja ezt a lehetőséget.

Megjegyzés: Ha nem kívánja, hogy a semlegesítse a hacker eszközöket,kizárhatja azokat a vizsgálatból, vagy letilthatja az észlelésüket.


A joke programokkal szembeni védelem engedélyezése és tiltása

A lehetővé teszi a joke (a vírusok kártékony tevékenységét szimuláló) programok észlelésének engedélyezését vagy tiltását mind az igény szerinti vagy ütemezett vizsgálatok során, mind az ismert fenyegetésekkel szembeni védelem keretében.

A joke programok felderítésének engedélyezése/tiltása igény szerinti vagy ütemezett vizsgálatokban:

  1. Kattintson a Vizsgálat opcióra a főablakban.

  2. Kattintson a Beállítások lehetőségre.

  3. Ha engedélyezni kívánja a joke programok észlelését, jelölje be a Joke-ok jelölőnégyzetet. Ha nem kívánja engedélyezni ezt a funkciót, vonja vissza a bejelölést.

A joke programok észlelésének engedélyezése/tiltása az ismert fenyegetésekkel szembeni automatikus védelemben:

  1. Kattintson az Állapot opcióra a program főképernyőjén.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. A képernyő alján megjelenő Felderítendő és kizárandó fenyegetések részben megadhatja az azonosítani kívánt fenyegetések típusait. Kattintson az ebben a részben megjelenő Beállítások gombra.

  4. Ekkor megjelenik egy ablak a Joke-ok opcióval. Ha szeretné engedélyezni az ilyen programok észlelését az automatikus védelmi funkcióban, jelölje be a megfelelő jelölőnégyzetet (az opció alapértelmezés szerint engedélyezve van). Ellenkező esetben a bejelölés visszavonásával letilthatja ezt a lehetőséget.


Tárcsázók észlelésének engedélyezése/letiltása az igény szerinti és az ütemezett vizsgálatokban

A lehetővé teszi a tárcsázók észlelésének engedélyezését/letiltását az igény szerinti és az ütemezett vizsgálatokban. Ehhez kövesse az alábbi lépéseket:

  1. Kattintson a Vizsgálat opcióra a főablakában.

  2. Kattintson a Beállítások lehetőségre.

  3. Ha engedélyezi a tárcsázók észlelését, jelölje be a Tárcsázók opciót. Ellenkező esetben: a bejelölés visszavonásával letilthatja ezt a lehetőséget.


Hogyan engedélyezhető és tiltható a tűzfalas védelem?

A tűzfalas védelem csak abban az esetben hatékony, ha engedélyezve van.

A tűzfalas védelem alapértelmezés szerint engedélyezett, ugyanakkor bármikor ki- vagy bekapcsolható.

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson a Tűzfal lehetőségre a bal oldali részben.

  4. A tűzfalas védelem be van kapcsolva, ha a Tűzfalas védelem engedélyezése jelölődoboz be van jelölve. A tűzfalas védelem kikapcsolásához vonja vissza a jelölést.

Megjegyzés: A tűzfal letiltása esetén a számítógép védelme nem megfelelő.


Hogyan tudom beállítani az internetkapcsolatot igénylő programok jogosultságait?

Alapértelmezés szerint a tűzfal a leggyakrabban használt programoknak minden további nélkül engedélyezi, hogy kapcsolódjanak az internethez. Ugyanakkor ha a tűzfal azt érzékeli, hogy más programok is külső kapcsolatot próbálnak létesíteni (az internettel, egy másik számítógéppel a hálózatban stb.), akkor egy felugró párbeszédablakban figyelmeztetést ad, és megkérdezi, hogy engedélyezi-e vagy letiltja a kapcsolatot. Az ablak több lehetséges opciót kínál:

Melyik lehetőséget válasszam?

Az alábbi helyzetek fordulhatnak elő:

  • Amennyiben teljesen megbízik a programban, akkor engedélyezze számára véglegesen az internetes kapcsolatot. Ebben az esetben többé nem jelenik meg figyelmeztetés a programmal kapcsolatban, és az bármikor kommunikálhat a külvilággal.

  • Ha a program gyanús, ne engedélyezze az internetkapcsolatot. Ekkor két lehetőség közül választhat. A program kapcsolódását letilthatja véglegesen vagy csak az adott alkalomra. Ha az utóbbi lehetőséget választja, akkor a következő alkalommal, amikor a program internetkapcsolatot próbál létesíteni, a tűzfal újból megkérdezi a felhasználót, hogy engedélyezi-e azt.

  • Ha nem biztos a dolgában, ne engedélyezze a kapcsolatot.

  • Engedélyezheti a jogosultságok automatikus hozzárendelését is. Ebben az esetben a tűzfal többé nem kérdezi meg, hogy engedélyezi-e a kapcsolatot, hanem automatikusan kezeli a jogosultságokat.


Hogyan módosíthatom a telepített programok internet-hozzáférési jogosultságait?

Ha egy program megfelelő jogosultság nélkül akar csatlakozni az internethez, a tűzfal egy felugró ablakban minden alkalommal megkérdezi a felhasználót, hogy engedélyezi-e a kapcsolatot, vagy sem.

A programok jogosultságait ugyanakkor bármikor meg lehet változtatni.

Ehhez kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Válassza a Tűzfal opciót.

  4. A Szabályok részben kattintson a Beállítások lehetőségre azoknak a programoknak a megadásához, amelyek kapcsolódhatnak a hálózathoz/internethez.

  5. Keresse meg azt a programot, amelynek a jogosultságait meg szeretné változtatni, majd hajtsa végre a kívánt változtatásokat. Ezt a program neve mellett jobb oldalon található legördülő menü segítségével tudja megtenni.

Megjegyzés: Ha visszavonja a "Megadott engedélyek alkalmazása megerősítés nélkül" jelölőnégyzet jelölését, figyelmeztetést fog kapni minden alkalommal, amikor a program megpróbál hozzáférni a hálózathoz/internethez. Ha a jelölőnégyzet be van jelölve, a tűzfal azokat a jogosultságokat biztosítja minden egyes program számára, amelyeket szükségesnek ítél. E jogosultságokat ugyanakkor bármikor módosíthatja.

Milyen jogosultságokat rendelhetek a programokhoz?

  • Bejövő (szerver): A program elfogadja a programok vagy a felhasználók internetről érkező kapcsolatkéréseit, de nem jogosult kimenő internetkapcsolatra.

  • Kimenő (kliens): A program csatlakozhat az internethez, de nem fogad kapcsolatokat más felhasználóktól vagy alkalmazásoktól.

  • Bejövő és kimenő kapcsolatok engedélyezése: A program kapcsolódhat az internethez, és engedélyezi, hogy más programok és felhasználók kapcsolatot létesítsenek vele. Bizonyos típusú programok a harmadik típusú jogosultságot igénylik ahhoz, hogy megfelelően működjenek. Ilyenek a fájlcserélők, a csevegő alkalmazások, az internetes böngészők stb.

  • Testre szabott jogosultságok: Ez az opció lehetővé teszi a kiválasztott program kapcsolódási szabályainak részletes meghatározását. A (bejövő vagy kimenő) kapcsolatok engedélyezhetők vagy tilthatók az adott program számára, és meghatározhatók a használható portok és protokollok is, stb. (további információk).

  • Tiltás: A program nem kapcsolódhat az internethez.

További lehetőségek:

  • Operációs rendszer programjainak megjelenítése: Ha ez az opció van kiválasztva, a listán megjelennek az operációs rendszer azon programjai is, amelyek a hálózathoz/internethez kapcsolódnak.

  • Program eltávolítása: Válasszon ki egy vagy több programot a listáról, és az eltávolításukhoz kattintson erre a gombra. Az eltávolított programok a továbbiakban nem kapcsolódhatnak a hálózathoz/internethez. Amikor egy ilyen program legközelebb megpróbál hálózati/internetes kapcsolatot létesíteni, a tűzfal felszólítja a felhasználót a megfelelő jogosultságok megadására.

  • Lista újragenerálása: A alapértelmezés szerint megerősítés kérése nélkül engedélyezi bizonyos programok számára az internetkapcsolatot. Ha azt szeretné, hogy a minden alkalommal engedélyt kérjen, amikor egy ilyen program megpróbál internetkapcsolatot létesíteni, kövesse az alábbi lépéseket:

  1. Kattintson a Lista újragenerálása ikonra.

  2. Ekkor megjelenik azon gyakori programok listája, amelyek megerősítés nélkül csatlakozhatnak az internethez.

  3. Keresse meg azt a programot, amelynek jogosultságait meg szeretné változtatni, és vonja vissza a neve mellett található jelölőnégyzet jelölését.

  • Program hozzáadása: Ez a funkció lehetővé teszi új programok felvételét a listára. Ha erre kattint, meg kell adnia a program elérési útvonalát és a tűzfal által alkalmazandó jogosultság típusát: bejövő, kimenő, bejövő és kimenő vagy kapcsolat tiltása.

  • Letiltott kapcsolatok naplózása a jelentésben: Ha bejelöli ezt a jelölőnégyzetet, minden, a tűzfalban definiált szabályokkal kapcsolatos esemény megjelenik a Hálózati forgalmi jelentésben.

A programok által a kapcsolatok létrehozásához használható portok és zónák meghatározása


A telepített programok kapcsolati szabályai

Egy szabály megadásakor vagy módosításakor definiálhatók bizonyos paraméterek:

  • Művelet: A legördülő menü segítségével portok, IP-címek, protokollok vagy zónák szerint engedélyezhető vagy tiltható a programok hálózati kapcsolódása.

  • Irány: Itt adható meg, hogy a szabály csak a kimenő kapcsolatokra, csak a bejövő kapcsolatokra vagy mindkét típusra vonatkozzon.

  • Zóna: Itt adható meg, hogy a szabály a program helyi hálózati (megbízható zóna), illetve internetes (nyilvános zóna) kapcsolataira, vagy mindkét típusú kapcsolatra vonatkozzon.

  • Protokoll: Itt adható meg, hogy melyik protokollra vonatkozzon a szabály (TCP és/vagy UDP).

  • Port: Itt adható meg, hogy mely portokra vonatkozzon a szabály. A kapcsolat engedélyezése vagy tiltása e portokon keresztül a Művelet mezőben kiválasztott opciónak megfelelően történik. Választhat a felsorolt portok közül, vagy megadhat más portot is. Ha a listán nem szereplő portokat szeretne megadni, válassza a Testreszabást, és adja meg a kívánt portokat vagy tartományokat. Ha több portot kíván megadni, azokat vesszővel elválasztva kell felsorolnia. A tartományok kezdő és végső értékét kötőjellel válassza el (pl. 6700, 6800, 6900-7000).

  • IP-címek: Ha a program hálózati kapcsolatát egy adott IP-címre vagy címtartományra kívánja korlátozni, a megfelelő mezőben itt megadhatja azt.

A telepített programok kapcsolati jogosultságainak konfigurálása

Ha egy program internetkapcsolatot kíván létesíteni, a tűzfal minden alkalommal megkérdezi a felhasználót, hogy engedélyezi-e a kapcsolatot, vagy sem.

Ha szeretné módosítani azokat a jogosultságokat, amelyeket a tűzfal felugró figyelmeztetéseire adott meg, azt a Tűzfal beállításai részben teheti meg. Tehát itt engedélyezhet vagy tilthat le kapcsolatokat (bejövő, kimenő vagy mindkét irányban).

Amikor kimenő vagy bejövő jogosultságokat rendel egy programhoz, azzal minden, a program által létrehozott kapcsolatot engedélyez, függetlenül az általa használt kommunikációs portoktól, protokolloktól stb.

Amennyiben szükséges, részletes kapcsolódási szabályok is definiálhatók a telepített programok számára. Megadhatja például, hogy a program milyen portokat használhat, meghatározhatja a protokollt (TCP és/vagy UDP), azokat az IP-címeket, amelyekkel a program kommunikálhat, illetve akár azt is, hogy a program a nyilvános hálózathoz (internet), a megbízható hálózathoz (helyi hálózat) vagy mindkettőhöz kapcsolódhat-e.

A részletes kapcsolódási szabályokban megadott adatok csak a kiválasztott programra vonatkoznak.

A már telepített programok részletes hálózati jogosultságainak részletes megadásához kövesse az alábbi utasításokat:

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Válassza a Tűzfal opciót.

  4. A Szabályok részben kattintson a Beállítások lehetőségre azoknak a programoknak a megadásához, amelyek kapcsolódhatnak a hálózathoz/internethez.

  5. Válasszon egy programot a listáról, és kattintson a Testre szabott jogosultságok lehetőségre.

  6. Kattintson a Hozzáadás lehetőségre, ha új szabályt kíván létrehozni, vagy a Beállítások opcióra, ha egy meglévő szabályt kíván szerkeszteni.

Szabályok hozzáadása/módosítása a telepített programokhoz (további információk)

Az ablakban megjelenik az adott programhoz létrehozott szabályok listája; itt meghatározható, hogy ezek milyen sorrendben kerüljenek alkalmazásra. A sorrend a Fel és a Le gombok segítségével adható meg. A lista első helyén álló szabály prioritása magasabb a második helyen állóénál, stb.

  7. Miután elvégezte a kívánt módosításokat, kattintson az OK gombra.


Hogyan engedélyezhető vagy tiltható le a más számítógépekkel Wi-Fi hálózatokon keresztül kezdeményezett kapcsolat?

Ha a számítógéppel egy másik számítógép Wi-Fi hálózaton keresztül próbál kapcsolatot létesíteni, a felugró ablakban figyelmeztet, és felkínálja a kapcsolat engedélyezését vagy tiltását. Az ilyen figyelmeztető üzeneteken keresztül megadott jogosultságok azonban bármikor módosíthatóak. Erre a hálózathoz hozzáférő számítógépek engedélyező- és tiltólistáján keresztül van mód.

Az engedélyező- és tiltólisták segítségével megadható, hogy mely számítógépeknek engedélyezett a kapcsolat a Wi-Fi hálózaton keresztül. Ehhez kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Válassza a Tűzfal opciót.

  4. A A hálózathoz hozzáférő számítógépek engedélyező- és tiltólistája részben kattintson a Beállítások lehetőségre.

A megjelenő ablak két részből áll: felül látható azoknak a számítógépeknek a listája, amelyek kapcsolódhatnak a számítógépéhez a Wi-Fi hálózaton keresztül, alul pedig azoké, amelyek nem. A lista a felugró üzeneteken keresztül vagy manuálisan hozzáadott számítógépeket tartalmazza.

Az alábbi lehetőségek állnak a rendelkezésére:

  • Hozzáadás: Ez a gomb mind az engedélyező-, mind a tiltólista esetében rendelkezésee áll. Ezekkel a gombokkal új számítógépeket vehet fel a listákra. Ha egy számítógépet felvesz az engedélyezőlistára, akkor számítógépe kommunikálhat azzal a Wi-Fi hálózaton keresztül. Ha tiltólistára tesz egy számítógépet, akkor azzal nem lehetséges a kommunikáció. A gomb megnyomásakor megjelenik egy újabb ablak, amelyben meg kell adnia a számítógép hálózati kártyájának MAC-címét, a gép IP-címét vagy nevét. Ha a számítógép nevét adja meg, kattintson a Név meghatározása gombra, mivel az IP-cím és a MAC-cím a néven keresztül szerezhető be. Az adatok megadása után kattintson az OK gombra.

  • Számítógép letiltása: Ezzel a funkcióval tiltólistára helyezhető egy olyan számítógép, amellyel jelenleg engedélyezett a kommunikáció a Wi-Fi hálózaton keresztül. Ha szeretné megtiltani, hogy egy jelenleg az engedélyezőlistán szereplő számítógép kommunikáljon a Wi-Fi hálózaton keresztül a számítógépével, válassza ki a listáról, és kattintson a Számítógép letiltása lehetőségre.

  • Számítógép engedélyezése: Ezzel a funkcióval az engedélyezőlistára helyezhető az olyan számítógép, amellyel jelenleg nem engedélyezett a kommunikáció a Wi-Fi hálózaton keresztül. Ha szeretné engedélyezni, hogy egy jelenleg a tiltólistán szereplő számítógép kommunikáljon a Wi-Fi hálózaton keresztül a számítógépével, válassza ki a listáról, és kattintson a Számítógép engedélyezése lehetőségre.

  • Eltávolítás / Összes eltávolítása: Ha a két lista bármelyikéről eltávolít számítógépeket, és azok a későbbiekben megkísérelnek kapcsolatot létesíteni az Ön gépével a Wi-Fi hálózaton keresztül, akkor a ismét fel fogja tenni a kérdést, hogy engedélyezi-e a kapcsolatot, vagy sem.

Miután elvégezte a kívánt módosításokat, kattintson az OK gombra.


Mik azok az IP-címek és portok?

A számítógépek azonosítása a hálózatban – legyen az helyi hálózat vagy az internet – az IP-címek révén történik. A számítógépek és a telepített alkalmazások kommunikációs portokon keresztül kommunikálnak egymással.

Kétféle kommunikációs portot különböztetünk meg: a TCP portokat és az UDP portokat. Ahhoz, hogy adott alkalmazások helyesen működjenek, a tűzfalon meg kell nyitni bizonyos portokat. Az alkalmazások dokumentációja általában megadja, hogy ezek milyen portokat használnak, azaz melyek azok a portok, amelyeket a tűzfalon meg kell nyitni. A tűzfalon a portok megnyitása a testreszabott kapcsolati jogosultságoknak a telepített alkalmazásokhoz való hozzárendelésével történik.


Figyelmeztetés: Új hálózat észlelve

Ez a figyelmeztetés azt jelenti, hogy a számítógép egy új hálózathoz próbál csatlakozni, így be kell állítania a tűzfal által erre alkalmazandó biztonsági szintet. A tűzfalas védelem lehetővé teszi, hogy különböző hálózatokhoz eltérő biztonsági szinteket rendeljen azok típusától függően. Amennyiben megbízható (helyi) hálózatról van szó, a tűzfalas védelem engedélyezheti a mappák és nyomtatók megosztását a hálózathoz kapcsolódó többi számítógéppel. Ha azonban nyilvános (pl. egyetemi, repülőtéri stb.) hálózatról van szó, akkor a tűzfal szigorúbb biztonsági szintet alkalmaz, hogy megakadályozza a számítógéphez való jogosulatlan hozzáférést.

A hálózat biztonsági szintjének beállításához kövesse az alábbi lépéseket:

  1. A felugró üzenetben kattintson az OK gombra.

  2. Adjon nevet a hálózatnak.

  3. Adja meg, hogy az újonnan észlelt hálózat megbízható vagy nyilvános hálózat-e.

  4. Kattintson az OK gombra.

Ha azt szeretné, hogy a tűzfal önállóan, kérdés nélkül rendeljen biztonsági szinteket a hálózatokhoz, válassza az Automatikus hálózati üzemmód engedélyezése opciót.


Általános rendszerszabályok létrehozása a tűzfalban

Egy szabály megadásakor vagy módosításakor definiálhatók bizonyos paraméterek:

  • Szabály neve: Itt adja meg a szabály informatív nevét.

  • Művelet: A legördülő menü segítségével portok, IP-címek, protokollok vagy zónák szerint engedélyezhető vagy tiltható a számítógép hálózati kapcsolódása.

  • Irány: Itt adható meg, hogy a szabály csak a kimenő kapcsolatokra, csak a bejövő kapcsolatokra vagy mindkét típusra vonatkozzon.

  • Zóna: Itt adható meg, hogy a szabály a számítógép helyi hálózati (megbízható zóna), illetve internetes (nyilvános zóna) kapcsolataira, vagy mindkét típusú kapcsolatra vonatkozzon.

  • Protokoll: Itt adható meg, milyen protokollokra vonatkozzon a szabály (TCP, UDP, IP vagy ICMP) – ha az ICMP protokollt választja, a kommunikáció iránya (kimenő, bejövő vagy mindkettő) mellett a megfelelő ICMP szolgáltatásokat is meg kell adnia. Ehhez elegendő bejelölni a megfelelő jelölőnégyzeteket.

  • Portok:

    • Helyi: Itt adhatók meg a számítógép saját portjai, amelyeken keresztül engedélyezett vagy tiltott a kommunikáció.

    • Távoli: Itt adhatók meg a hálózatban található más számítógépek portjai, amelyeken keresztül engedélyezett vagy tiltott a kommunikáció.

Mindkét esetben választhat a felsorolt portok közül, vagy megadhat más portot is. Ha a listán nem szereplő portokat szeretne megadni, válassza a Testreszabást, és adja meg a kívánt portokat vagy tartományokat. Ha több portot kíván megadni, azokat vesszővel elválasztva kell felsorolnia. A tartományok kezdő és végső értékét kötőjellel válassza el (pl. 6700, 6800, 6900-7000).

  • IP-címek: Ha a program hálózati kapcsolatát egy adott IP-címre vagy címtartományra kívánja korlátozni, a megfelelő mezőben itt megadhatja azt.

  • MAC-címek: A szabály itt az adott MAC-című hálózati kártyával rendelkező számítógépekkel való kommunikációra vonatkoztatható.

Megjegyzés: Vesszőkkel elválasztva egynél több IP-cím vagy MAC-cím is megadható. Az IP-címtartományoknál a kezdő és a végső értéket kell megadni, kötőjellel elválasztva. Például: 192.168.1.1-192.168.1.254, 172.1.1.1 az IP-címek, illetve: 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF a MAC-címek esetén.

Általános rendszerszabályok létrehozása a tűzfalban

Az egyes telepített programokra vonatkozó szabályok mellett a tűzfalban olyan szabályok is létrehozhatók, amelyek a számítógép kommunikációjának egészére vonatkoznak. Az ilyen szabályok elsőbbséget élveznek az egyes programokra kialakított szabályokkal szemben.

Az általános rendszerszabályokkal megnyithatók vagy lezárhatók bizonyos kommunikációs portok, engedélyezhető vagy tiltható a kommunikáció adott IP-címmel rendelkező számítógépekkel, stb.

Általános rendszerszabály az alábbi lépésekben hozható létre vagy szerkeszthető:

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Válassza a Tűzfal opciót.

  4. A Szabályok részben kattintson a Beállítások lehetőségre azon portok és protokollok megadásához, amelyeket a számítógépe használhat a kommunikációhoz.

  5. Kattintson a Hozzáadás lehetőségre, ha új szabályt kíván létrehozni, vagy a Beállítások opcióra, ha egy meglévő szabályt kíván szerkeszteni.

Általános rendszerszabályok hozzáadása/módosítása (további információk)

Az ablakban megjelenik a létrehozott szabályok listája; itt meghatározható, hogy ezek milyen sorrendben kerüljenek alkalmazásra. A sorrend a Fel és a Le gombok segítségével adható meg. A lista első helyén álló szabály prioritása magasabb a második helyen állóénál, stb.

Az eredeti beállítások visszaállításához kattintson a Helyreállítás opcióra.

  6. Miután elvégezte a kívánt módosításokat, kattintson az OK gombra.


Figyelmeztetés: Betolakodó észlelése a Wi-Fi hálózaton

A betolakodót észlelt a vezeték nélküli hálózaton. Kattintson a Kommunikáció tiltása a betolakodó számítógéppel opcióra a behatolási kísérlet megakadályozásához.

Az ilyen behatolás adódhat abból, hogy a Wi-Fi hálózat titkosítása nem megfelelő. Az ilyen behatolások megakadályozása érdekében javasoljuk, hogy titkosítsa megfelelően vezeték nélküli hálózatát. További információkért olvassa el Wi-Fi hálózati hardverelemei dokumentációját.


Az összes hálózati kapcsolat letiltása

Ha azt gyanítja, hogy számítógépe támadásnak van kitéve, ideiglenesen letilthatja az összes hálózati kapcsolatot, így az internetkapcsolatot is.

  1. A jobb egérgombbal kattintson a ikonra a tálcán (a rendszeróra melletti medve ikonra).

  2. Kattintson a Hálózati kapcsolatok blokkolása lehetőségre.

Miután ezt megtette, ez az opció átvált Hálózati kapcsolatok engedélyezése szövegűre. Ha ismét rákkantint, azzal újfent engedélyezi az összes hálózati kommunikációt.


A hálózati biztonsági szintek beállítása

A hálózat biztonsági szintjének kialakítása a hálózat típusának megfelelően

A tűzfal képes dinamikusan alakítani a védelmet aszerint, hogy milyen típusú hálózathoz kapcsolódik a számítógép.

A laptopok elterjedésével, valamint azzal, hogy ezek a legkülönbözőbb hálózati környezetekben használhatók, szükségessé vált, hogy a tűzfalas védelem képes legyen alkalmazkodni a különböző típusú hálózatokhoz.

Ha például a kapcsolat egy repülőtéri vezeték nélküli hálózaton keresztül valósul meg, az jóval magasabb biztonsági szintet igényel, mint az otthoni hálózat esetében.

A tűzfal alapértelmezés szerint minden egyes hálózati típushoz hozzárendel egy adott biztonsági szintet:

  • Megbízható hálózat: A megbízható hálózatok a helyi hálózatok (pl. az otthoni hálózat), amelyekben a mappák és a nyomatók megoszthatók a többi, hálózaton belüli számítógéppel. Amennyiben a számítógép helyi hálózathoz kapcsolódik, a tűzfal olyan biztonsági szintet alkalmaz, amely engedélyezi a mappák és nyomtatók megosztását a hálózathoz kapcsolódó többi számítógéppel.

  • Nyilvános hálózat: A nyilvános hálózatok olyan hálózatok, amelyek nyilvános helyeken, pl. repülőtereken, egyetemeken, internetkávézókban stb. állnak rendelkezésre. Ezekben az esetekben a tűzfal magasabb fokú védelmet alkalmaz annak megakadályozása érdekében, hogy más számítógépek hozzáférjenek gépe megosztott erőforrásaihoz a hálózaton keresztül.

Automatikus üzemmód

Alapértelmezés szerint ha a tűzfal érzékeli, hogy a számítógép csatlakozott egy hálózathoz, akkor a hálózat típusának (megbízható vagy nyilvános) megfelelő biztonsági szintet alkalmazza. Ha ez az üzemmód engedélyezve van, a felhasználónak semmiféle döntést nem kell hoznia azon hálózatok biztonságával kapcsolatban, amelyekhez a számítógépe kapcsolódik.

Manuális üzemmód

Ha saját maga szeretne dönteni arról, hogy a tűzfal milyen biztonsági szintet alkalmazzon azon hálózatokra, amelyekhez a számítógépe csatlakozik, mindenekelőtt le kell tiltania az Automatikus hálózati üzemmódot. Ehhez kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Válassza a Tűzfal opciót.

  4. A Hálózatok részben vonja vissza az Automatikus hálózati üzemmód engedélyezése jelölőnégyzet jelölését.

  5. Kattintson az OK gombra. Ettől kezdve valahányszor egy új hálózathoz csatlakozik a számítógép, megjelenik egy felugró ablak, amellyel megadhatja a kívánt biztonsági szintet.

Az aktuális üzemmódtól függetlenül bármikor módosíthatja a biztonsági szintet a tűzfal beállításain keresztül.

Kapcsolódó témák

A tűzfal biztonsági szintjének konfigurálása


A tűzfal biztonsági szintjének konfigurálása

A tűzfal képes dinamikusan alakítani a védelmet aszerint, hogy milyen típusú hálózathoz kapcsolódik a számítógép.

A laptopok elterjedésével, valamint azzal, hogy ezek a legkülönbözőbb hálózati környezetekben használhatók, szükségessé vált, hogy a tűzfalas védelem képes legyen alkalmazkodni a különböző típusú hálózatokhoz.

Ha például a kapcsolat egy repülőtéri vezeték nélküli hálózaton keresztül valósul meg, akkor másfajta biztonsági szabályokra van szükség, mint az otthoni hálózat esetében.

Bár alapértelmezés szerint a tűzfal a hálózat típusának megfelelő biztonsági szintet alkalmazza csatlakozás esetén, ez a beállítás bármikor módosítható.

Ehhez kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Válassza a Tűzfal opciót.

  4. A Hálózatok részben kattintson a Beállítások lehetőségre.

  5. Ha egynél több hálózat áll rendelkezésre, válassza ki valamelyiket, és nevezze el. Kattintson a Beállítások lehetőségre.

Megjegyzés: Ha a Részletek opcióra kattint, megnézheti a kapcsolathoz használt hálózati kártya nevét, az IP-címet, az átjárót, a DNS-szervereket stb.

  6. Adja meg, hogy a választott hálózat megbízható vagy nyilvános hálózat.

    • Megbízható hálózat: A megbízható hálózatok a helyi hálózatok (pl. az otthoni hálózat), amelyekben a mappák és a nyomatók megoszthatók a többi, hálózaton belüli számítógéppel. Ha ezt az opciót választja, amennyiben a számítógép helyi hálózathoz kapcsolódik, a tűzfal olyan biztonsági szintet alkalmaz, amely engedélyezi a mappák és nyomtatók megosztását a hálózathoz kapcsolódó többi számítógéppel.

    • Nyilvános hálózat: A nyilvános hálózatok olyan hálózatok, amelyek nyilvános helyeken, pl. repülőtereken, egyetemeken, internetkávézókban stb. állnak rendelkezésre. Ha ezt az opciót választja, a tűzfal magasabb fokú védelmet alkalmaz annak megakadályozása érdekében, hogy más számítógépek hozzáférjenek gépe megosztott erőforrásaihoz a hálózaton keresztül.

További lehetőségek:

  • Automatikus hálózati üzemmód engedélyezése: A tűzfal eltérő biztonsági szinteket alkalmaz a különböző hálózatokra azok típusától függően.


Az Internet Explorer beállításainak biztonsági mentése. Hogyan állíthatom vissza az eredeti beállításokat?

Léteznek olyan kémprogramok, amelyek képesek a felhasználó engedélye nélkül megváltoztatni a böngésző beállításait (pl. a kezdőoldalt). Ha böngészője jelenlegi beállításai helyesek, és szeretne biztonsági mentést készíteni ezekről, kövesse az alábbi lépéseket:

  1. Kattintson az Állapot lehetőségre a fő programablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Bizonyosodjon meg arról, hogy az Ismert fenyegetések jelölőnégyzet be van jelölve.

  4. Kattintson a Beállítások opcióra, és válassza ki a Felderítendő és kizárandó fenyegetések opciót.

  5. Kattintson a Speciális beállítások lehetőségre.

  6. Kattintson a Minden jelölést be/ki, majd az Értékek mentése opcióra.

Ha a későbbieken szeretné helyreállítani a böngésző eredeti beállításait, kattintson a Minden jelölést be/ki, majd az Eredeti visszatöltése opcióra. Ekkor a jelenlegi érték oszlopban szereplő értékek helyére a mentett érték oszlopban szereplő értékek kerülnek.

Megjegyzés: Ha a számítógépére több is böngészőt telepített, és ezek között van 64 bites is, akkor legördülő listából választhatja ki, hogy melyik böngészőverzióra vonatkozzon a védelem. Alapesetben az alapértelmezett böngésző kerül kiválasztásra.

Hogyan állíthatom vissza a megváltozott böngészőbeállításokat?

Ha észreveszi, hogy engedély nélkül módosultak webböngészőjének beállításai (pl. megváltozott a kezdőlap), és szeretné visszaállítani az eredeti beállításokat, kövesse az alábbi lépéseket:

  1. Jelölje be a módosítandó opcióhoz tartozó jelölőnégyzetet (pl. kezdőlap).

  2. Kattintson a Módosítás gombra.

  3. Írja be a kívánt internetcímet (URL-t) a jelenlegi érték és a mentett érték mezőbe, majd kattintson az OK gombra.

Végezze el ugyanezeket a lépéseket minden megváltoztatandó opcióra (kezdőoldal, keresőoldal stb.).

Alapértelmezés szerint a böngésző beállításainak módosításakor felugró ablak kéri a felhasználó engedélyét. Ha soha nem kívánja engedélyezni az ilyen módosításokat, válassza a Ne engedje a beállítások módosítását opciót.


Hogyan ellenőrizhetem, hogy a számítógépemen vannak-e biztonsági rések?

A biztonsági rések az IT-alkalmazásokban lévő gyenge pontok, amelyek a vírusok és a hackerek könnyű prédájává tehetik a számítógépet.

A biztonsági rések ellenőrzéséhez kövesse az alábbi lépéseket:

  1. Kattintson a Vizsgálat ikonra.

  2. Kattintson a Biztonsági rések felderítése opcióra.

  3. Megjelenik a biztonsági rések jelzője, amely tájékoztat a felderített biztonsági résekről. Kattintson a Windows frissítése opcióra a biztonsági rések megerősítéséhez.

  4. Kattintson a További információ lehetőségre, ha szeretne többet megtudni valamelyik biztonsági résről vagy arról, hogy milyen fenyegetések tudják azt kihasználni.


Figyelmeztetés: Kísérlet az Internet Explorer eltérítésére

A program észlelte, hogy kísérlet történt böngészője beállításainak módosítására. A támadás meghiúsult, a beállítások pedig nem változtak.

További információkat a böngésző beállításainak védelméről Az Internet Explorer beállításainak biztonsági mentése című fejezetben talál. Hogyan állíthatom vissza az eredeti beállításokat?


Figyelmeztetés: A rendszer bizalmas információk küldését észlelte

A program bizalmas információk küldésére tett kísérletet észlelt. A megfelelő opció kiválasztásával adja meg, hogy engedélyezi-e az adatok küldését.

További információkért lásd a A bizalmas információk védelmének konfigurálása című fejezetet.


Figyelmeztetés: Ismeretlen vírus semlegesítve

A ismeretlen vírust észlelt, és a számítógép biztonsága érdekében a karanténba helyezte.

Az észlelt fájlt elküldheti szakértőinknek elemzésre. Ehhez kattintson a megfelelő lehetőségre a figyelmeztető üzenetben. Ezután kövesse a képernyőn megjelenő utasításokat.


Wi-Fi hálózaton keresztül érkező behatolások észlelésének engedélyezése

Hogyan lehet letiltani a Wi-Fi-n keresztüli behatolásokkal kapcsolatos figyelmeztetéseket?

A tűzfal meghiúsítja a vezeték nélküli (Wi-Fi) hálózaton keresztül érkező behatolási kísérleteket.

Ha betolakodó próbál hozzáférni a számítógéphez, a program felugró ablakban figyelmeztetést ad, és lehetővé teszi a támadás azonnali blokkolását.

E figyelmeztetések letiltásához kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások lehetőségre a program főablakában.

  2. Nyissa meg a Figyelmeztetések fület. A Wi-Fi kapcsolatok észlelése lehetőség alapértelmezés szerint engedélyezett. Hanem kíván felugró ablakban figyelmeztetést kapni, valahányszor valaki a vezeték nélküli hálózaton keresztül megpróbál kapcsolatot létesíteni a számítógépével, ne engedélyezze ezt az opciót.

További biztonsági intézkedésként javasoljuk, hogy titkosítsa a vezeték nélküli hálózatát. További információkért olvassa el Wi-Fi hálózata hardverelemeinek dokumentációját.


Figyelmeztetés: Levélszemét elleni védelem engedélyezve

A program kéretlen levelet észlelt a számítógépen. Ez a figyelmeztetés emlékezteti arra, hogy a levélszemét elleni védelem aktív; a későbbiekben azonban nem jelenik meg.


Figyelmeztetés: önellenőrzés

Ez a figyelmeztetés a aktuális védelmi szintjéről tájékoztat. A védelmi szint lehet magas, közepes vagy alacsony.

Ok: Ez a figyelmeztetés azt jelenti, hogy a program elégséges frissítése nem történt meg (ezért a védelmi szint közepes vagy alacsony), vagy valamelyik automatikus védelmi funkció nincs bekapcsolva, illetve nem működik megfelelően. A figyelmeztetés javaslatot tartalmaz az elvégzendő műveletre (pl. az automatikus védelem ellenőrzése, a program frissítése stb.)

Megjegyzés: Fontos tudni, hogy a aktuális védelmi szintje nagyon egyszerűen megállapítható. A jobb egérgombbal kattintson a programikonra a Windows tálcán (az óra mellett), és válassza az Önellenőrzés indítása opciót.


Figyelmeztetés: Helyreállító lemezek

A észlelte, hogy még nem hozott létre helyreállító lemezt. A helyreállító CD létrehozása fontos, mert vészhelyzetben ennek segítségével indítható el vírusmentes környezetben a számítógép. Válassza a kívánt opciót:

  • Helyreállító lemez készítése: A helyreállító lemez készítésének megkezdéséhez kattintson erre az opcióra. A helyreállító CD létrehozását a megjelenő varázsló segíti. A folyamat indítása előtt készítsen elő egy üres, írható CD-t.

  • Emlékeztessen később: Erre az opcióra kattintva bezárhatja a figyelmeztető üzenetet. Ebben az esetben a figyelmeztetés időről időre újra megjelenik mindaddig, amíg létre nem hozza a helyreállító lemezt.

  • Ne emlékeztessen többször: Ha ezt az opciót választja, bezárja a figyelmeztető üzenetet, és az nem jelenik meg többet.

  • További információk a helyreállító lemezekről: Kattintson erre az opcióra, ha szeretne bővebb információt kapni a helyreállító lemezekről.


Figyelmeztetés: Biztonsági rés megszüntetve (vagy észlelve)!

Figyelmeztetés: Ez a figyelmeztetés azt jelenti, hogy a biztonsági rést talált és javított ki a számítógépen. A biztonsági rések a szoftverek olyan biztonsági hiányosságai, amelyek könnyen sebezhetővé teszik a számítógépet a vírusokkal és hackerekkel szemben.

Ok: A biztonsági rést észlelt valamelyik, a számítógépen telepített alkalmazásban, és sikeresen kijavította azt.


Új felhasználó létrehozása a webes tartalomellenőrzéshez

Új felhasználó létrehozásához a webes tartalomellenőrző rendszerben kövesse az alábbi utasításokat:

  1. A főablakában válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. A bal oldali ablakban válassza a Webes tartalomellenőrzés lehetőséget, majd az Új... opciót.

Megjelenik egy ablak, amelyben a következő adatokat kell megadnia:

  • Név: Adja meg azon felhasználó nevét, akihez webes tartalomellenőrző szűrőt szeretne kapcsolni.

  • Jelszó:: Adjon meg egy jelszót a felhasználó számára.

  • Jelszó megerősítése: Ismételje meg a jelszót. A két mezőnek azonosnak kell lennie.

  • Alkalmazandó szűrő: Nyissa meg a listát, hogy kiválassza a felhasználóra alkalmazandó szűrőt.

Megjegyzés: Ha valamelyik felhasználónak korlátozás nélküli internethasználatot kíván engedélyezni, válassza a Szűrő nélkül opciót a legördülő menüből.

  • Egyéb beállítások...: Ha erre a gombra kattint, megjelenik egy újabb képernyő, amelyen megadhatja azoknak a weboldalaknak a listáját, amelyek az alkalmazott szűrőtől függetlenül elérhetők/tiltottak az adott felhasználó számára. További információkért lásd a Hogyan hozhatom létre a tiltott és engedélyezett weboldalak listáját (fehérlista/feketelista)? című részt.


A tiltott és engedélyezett weboldalak listájának létrehozása (fehérlista/feketelista)

A webes tartalomellenőrző funkció lehetővé teszi olyan oldalak listájának létrehozását, amelyek a szűrőtől függetlenül engedélyezettek vagy tiltottak. Ennek beállításához kövesse az alábbi lépéseket:

  1. A program főképernyőjén válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. A bal oldali ablakban válassza a Webes tartalomellenőrzés lehetőséget, válassza ki a listáról a felhasználót, majd kattintson az Egyéb beállítások opcióra azon weboldalak listájának létrehozásához, amelyekhez az adott felhasználó hozzáférhet.

Az ablak két részből áll: Weboldalak feketelistája és Weboldalak fehérlistája. Ha szeretne megadni egy vagy több weboldalt, amelyhez a felhasználó a rá alkalmazott szűrőtől függetlenül sem férhet hozzá, adja hozzá azok címeit a Weboldalak feketelistájához. Ha szeretne megadni egy vagy több weboldalt, amelyhez a felhasználó a rá alkalmazott szűrőtől függetlenül hozzáférhet, adja hozzá azok címeit a Weboldalak fehérlistájához.

A rendelkezésére álló lehetőségek:

  • Weboldal felvétele a listára: Új weboldal hozzáadásához kattintson a kívánt listához tartozó Új... gombra, majd írja be az oldal címét.

  • Weboldal eltávolítása a listáról: Válassza ki az eltávolítandó weboldalt, és kattintson az Eltávolítás gombra.

  • A listán szereplő weboldal címének módosítása: Ehhez válassza ki a weboldalt, amelynek a címét módosítaná, majd kattintson a Szerkesztés gombra.

A beállítások meghatározását követően abban az esetben, ha egy felhasználó olyan oldalt próbál elérni, amely szerepel a hozzárendelt feketelistán, megjelenik egy üzenet, amely tájékoztatja, hogy a weboldal elérése nem engedélyezett a számára.


A szűrő tulajdonságainak meghatározása

A webes tartalomellenőrzés lehetővé teszi az egyes felhasználókra alkalmazott szűrők tulajdonságainak meghatározását. A szűrők tulajdonságainak meghatározásához kövesse az alábbi lépéseket:

  1. A program főképernyőjén válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. A bal oldali ablakban válassza a Webes tartalomellenőrzés lehetőséget, majd a Szűrők... opciót.

  4. Válassza ki a módosítani kívánt szűrőt, majd kattintson a Szerkesztés... gombra.

  5. A megjelenő ablakban adhatók meg azok a tartalomkategóriák, amelyek az adott felhasználó számára engedélyezettek vagy tiltottak. A legördülő lista segítségével kétféleképpen konfigurálható a szűrő:

  • Nincs hozzáférés a kiválasztott kategóriákhoz. Ha ezt az opciót választja, az internetet az adott szűrőn keresztül böngésző felhasználó bármilyen tartalomhoz hozzáférhet az itt megadott kategóriákon kívül.

  • Csak a kiválasztott kategóriákhoz van hozzáférése. Ha ezt az opciót választja, az internetet az adott szűrőn keresztül böngésző felhasználó csak a megadott kategóriákba tartozó weboldalakat érheti el, azokon kívül más weboldalt nem látogathat.


Új webes tartalomszűrő létrehozása

A webes tartalomellenőrzési funkcióhoz rendelkezésre áll egy sor alapértelmezett szűrő. Előfordulhat azonban, hogy valamelyik szűrőt testre kell szabni egy felhasználó speciális igényeinek megfelelően. Az új tartalomszűrő létrehozása és paramétereinek megadása rendkívül egyszerű: Ehhez kövesse az alábbi lépéseket:

  1. A program főképernyőjén válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. A bal oldali ablakban válassza a Webes tartalomellenőrzés lehetőséget, majd a Szűrők... opciót.

  4. Kattintson az Új... gombra.

  5. A megjelenő ablakban megadhatja a szűrő nevét és azokat a tartalomkategóriákat, amelyek az adott felhasználó számára engedélyezettek vagy tiltottak. A legördülő lista segítségével kétféleképpen konfigurálható a szűrő:

  • Nincs hozzáférés a kiválasztott kategóriákhoz. Ha ezt az opciót választja, az internetet az adott szűrőn keresztül böngésző felhasználó bármilyen tartalomhoz hozzáférhet az itt megadott kategóriákon kívül.

  • Csak a kiválasztott kategóriákhoz van hozzáférése. Ha ezt az opciót választja, az internetet az adott szűrőn keresztül böngésző felhasználó csak a megadott kategóriákba tartozó weboldalakat érheti el, azokon kívül más weboldalt nem látogathat.

Ha szeretné visszaállítani az alapértelmezett szűrőket, válassza a Szűrő visszaállítása opciót.


Szűrők exportálása, importálása és törlése

A segítségével exportálhatók a webes tartalomszűrők, és arra is van mód, hogy importáljon ilyen szűrőket tetszőleges helyekről. Szűrők importálásához, exportálásához vagy törléséhez kövesse az alábbi lépéseket:

  1. A program főképernyőjén válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. A bal oldali ablakban válassza a Webes tartalomellenőrzés lehetőséget, majd a Szűrők... opciót.

  • Szűrő exportálása: Válassza ki azt a szűrőt, amelyet exportálni kíván, majd kattintson a Szűrő exportálása... gombra. A felugró párbeszédablakban kiválaszthatja, hová kívánja exportálni a szűrőt.

  • Szűrő importálása: Kattintson a Szűrő importálása... gombra, és a párbeszédablakban megkeresheti az importálni kívánt szűrőt.

  • Törlés: Válassza ki az eltávolítandó szűrőt, és kattintson a Törlés gombra.


Mik azok a rosszindulatú sütik?

A sütik olyan szövegfájlok, amelyeket a meglátogatott webhelyek helyeznek el a számítógépen bizonyos információk tárolására. Ezek rendszerint nem veszélyeztetik a bizalmas adatokat. A sütiket egyebek között arra használják, hogy a látogatók számára testre szabott oldalakat jelenítsenek meg, vagy akár eltárolják az oldalakra való belépéshez szükséges felhasználóneveket és jelszavakat.

Ugyanakkor egyre elterjedtebb az interneten a rosszindulatú sütik alkalmazása. Ezek arra használhatók, hogy nyomon kövessék a felhasználók hálózati tevékenységét – állítólag célzott reklámok számára.

A azzal is védi a bizalmas információkat, hogy törli az esetlegesen veszélyt jelentő sütiket.


Vizsgálat a jobb egérgombbal előhívható felugró menükkel

Vizsgálat a jobb egérgombbal előhívható menükkel

A vizsgálatokat a Windows Intézőből is elvégezheti a felugró menü segítségével. Ehhez a következőket kell tennie:

  1. Válassza ki az átvizsgálandó elemeket (fájlok, könyvtárak, meghajtók stb.).

  2. A jobb egérgombbal kattintson ezekre.

  3. Válassza ki a Vizsgálat a programmal opciót.

A program átvizsgálja a kiválasztott elemeket. A vizsgálat eredménye a művelet befejezése után megjelenik a képernyőn. Ebből a párbeszédablakból a Jelentés ikonra kattintva bővebb információkhoz juthat, vagy az OK gombra kattintva bezárhatja a párbeszédablakot.


Ismeretlen vírusok észlelése

A hagyományos heurisztikai technikákat kiegészítő forradalmi TruPrevent® Technologies jóvoltából a nagyobb védelmet nyújt az ismeretlen vírusok és fenyegetések ellen.

A TruPrevent® Technologies nagy előrelépést jelent a vírusok és más fenyegetések elleni harcban, mivel képes megelőzni a problémát azáltal, hogy minden egyes folyamat viselkedését nyomon követi a számítógépen, így időben észlelheti és hatástalaníthatja az ismeretlen fenyegetéseket.

A TruPrevent® Technologies jóvoltából a nem csak észleli az ismeretlen vírusokat, hanem semlegesíti is a számítógépbe betörni próbáló fenyegetéseket.

Viselkedéselemzés engedélyezése:

A védelem bekapcsolásához kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismeretlen fenyegetések opcióra.

  4. Bizonyosodjon meg arról, hogy az Ismeretlen fenyegetések elleni védelem opció engedélyezve van.

  5. Az opció engedélyezéséhez győződjön meg arról, hogy a Viselkedéselemzés engedélyezése opció melletti jelölőnégyzet be van jelölve (ez alapértelmezés szerint így van).

Ha szeretné, hogy a figyelmeztesse, valahányszor hálózati vírust vagy egyéb ismeretlen fenyegetést észlel, kattintson a Beállítások opcióra, és jelölje be a Figyelmeztessen, ha vírusokat vagy egyéb fenyegetéseket talált jelölőnégyzetet.

A védelem bekapcsolása esetén a figyeli az esetleges ismeretlen, biztonsági kockázatot jelentő fenyegetéseket.

Megjegyzés: Azok a technológiák, amelyek a folyamatok viselkedéselemzése alapján észlelik a rosszindulatú programokat, egyéb alkalmazásokat is blokkolhatnak, ha a viselkedésüket gyanúsnak értékelik. Ha szükséges, a viselkedéselemzés bármikor kikapcsolható.

Heurisztikus vizsgálat engedélyezése:

A heurisztikus vizsgálat a programkód részletes elemzésével észleli a esetleges veszélyforrásokat a számítógépen tárolt fájlokban. A vizsgálat engedélyezéséhez kövesse a következő lépéseket:

  1. Kattintson az Állapot ikonra a főablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismeretlen fenyegetések opcióra.

  4. Bizonyosodjon meg arról, hogy az Ismeretlen fenyegetések elleni védelem opció engedélyezve van.

  5. A fájlok, e-mailek, azonnali üzenetek és az internet genetikus heurisztikus vizsgálatának engedélyezéséhez jelölje be a megfelelő jelölőnégyzeteket.


Potenciálisan veszélyes mellékletek blokkolásának engedélyezése

Amikor a potenciálisan veszélyes jellemzőkkel rendelkező mellékletet észlel, azt a számítógép biztonsága érdekében a karanténba helyezi.

Az opció engedélyezéséhez kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismeretlen fenyegetések lehetőségre, majd válassza a Potenciálisan veszélyes mellékletek karanténba helyezése opciót.

Ha szeretné megadni, milyen fájltípusok tekintendők veszélyesnek, kattintson a Beállítások lehetőségre, majd válassza ki a kívánt opciókat: Helytelen MIME típusú fájlok, Dupla kiterjesztéssel rendelkező fájlok vagy A következő kiterjesztéssel rendelkező fájlok.

Amennyiben bizonyos típusú fájlokat nem minősít veszélyesnek, ezek kiterjesztését eltávolíthatja a vizsgálandó kiterjesztések listájából. Ehhez engedélyezze A következő kiterjesztéssel rendelkező fájlok opciót, és kattintson a Beállítások lehetőségre. A felugró ablakban kiterjesztéseket távolíthat el a listából, és új kiterjesztéseket vehet fel.

Megjegyzés: Bizonyos kiterjesztéseket nem lehet eltávolítani a listából.

A Karanténban megtekinthetők a program által blokkolt mellékletek. Ott megadhatja azt is, milyen műveletet kíván végrehajtani: hatástalanítás után helyreállíthatja a fájlt az eredeti helyére, törölheti, továbbíthatja szakértőinknek, stb.


Szkriptek blokkolásának engedélyezése

A Jscript és VBScript fájlokat többféleképpen is használják, azonban rendszerint az a céljuk, hogy dinamikus funkciókkal egészítsék ki a weboldalakat (felhasználói interaktivitás, interaktív vezérlőelemek stb.).

A szkriptek blokkolása megakadályozza a szkriptnyelven (VBScript vagy JScript) írt alkalmazások végrehajtását, amennyiben ezek veszélyt jelentenek a számítógépre.

A védelem bekapcsolásához kövesse az alábbi lépéseket:

  1. Kattintson az Állapot ikonra a főablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismeretlen fenyegetések ikonra, majd válassza a Szkriptfájlok végrehatásának megakadályozása opciót.


Általános beállítások – Internet

Proxyszerver-beállítások

A proxyszerver egy olyan számítógép, amelynek az a feladata, hogy feldolgozza a helyi hálózat és az internet között bonyolított forgalmat. Ha a számítógépe proxyn keresztül csatlakozik az internethez, úgy kell beállítania a programot, hogy az frissítés céljából képes legyen a proxyn keresztül csatlakozni az internethez.

Ha proxyszerveren keresztül csatlakozik az internethez, meg kell adnia a szerver IP-címét és a portot, amelyet használ.

Lehetséges, hogy a proxy hitelesítést igényel (felhasználónevet és jelszót kér). Ebben az esetben ezeket az adatokat is meg kell adni.

Az adatok helytelen megadása esetén a nem képes kapcsolódni az internethez, és így nem frissíti magát automatikusan.

Ha proxyszerveren keresztül kapcsolódik az internethez, kövesse az alábbi lépéseket a internetcsatlakozásának beállításához:

  1. A főablakában válassza a Beállításokat.

  2. Kattintson az Internet fülre.

  3. Adja meg a proxyszerver IP-címét és a portot.

  4. Ha a proxyszerver hitelesítést igényel (felhasználónevet és jelszót kér), akkor ezeket is meg kell adnia a megfelelő részben.

  5. Kattintson az OK gombra.

Hogyan állapíthatom meg, hogy a számítógépem proxyszerveren keresztül csatlakozik-e az internethez?


Figyelmeztetés: Reklámprogram észlelve, törölve vagy semlegesítve

A program reklámprogramot észlelt, törölt vagy semlegesített a számítógépen.

Válassza ki a figyelmeztetés kínálta lehetőségek közül a megfelelőt. Ha valamilyen megfontolásból nem kívánja semlegesíteni a reklámprogramokat, a figyelmeztetésben felsorolt megfelelő lehetőség (ha van ilyen) kiválasztásával kizárhatja ezt a vizsgálatból.

A figyelmeztetés által felkínált lehetőségek a reklámprogram észlelésének körülményeitől függően változhatnak:

  • A fájlhoz való hozzáférés blokkolása lehetőség kiválasztásával reklámprogram észlelésekor semmilyen műveletre nem kerül sor, feltéve hogy a figyelmeztetés felkínálja ezt a lehetőséget.

  • Ha ez a figyelmeztetés valamilyen alkalmazás telepítése közben jelenik meg, akkor az valószínűleg reklámprogramot tartalmaz. Ilyen esetben a figyelmeztetés felkínálja a telepítés folytatásának vagy megszakításának lehetőségét.

  • Arra is van lehetőség, hogy megadja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés ezt felkínálja). További információkat A figyelmeztetések beállításai című fejezetben talál.

Az észlelt reklámprogramról további információkat a Víruslexikonban talál.


Figyelmeztetés: A karantén megtelt

Nem maradt több hely a karanténban, tehát nem helyezhetők el újabb elemek. Javasoljuk, ellenőrizze a karanténban található fájlokat, és törölje a feleslegeseket.


Beállítások: E-mail profil

Válassza ki az Outlook és az Outlook Express profilok közül azt, amelyiket vizsgálni kívánja.

A rendelkezésre álló lehetőségek: Microsoft Outlook profilok és Outlook Express profilok.

  • Alapértelmezett profil. Ezzel az opcióval az Outlook vagy az Outlook Express e-mail kliens beállításainak megfelelően nyithatja meg az alapértelmezett e-mail profilt.

  • Kérdés belépéskor. Amennyiben ezt az opciót választja, a megkérdezi, melyik profilt nyissa meg, és előhívja az összes, az Outlookban vagy az Outlook Expressben definiált profil listáját.

  • Részletezett profil: Ezzel megadható, melyik profillal dolgozzon a .

Az ablak két részében (Microsoft Outlook profilok és Outlook Express profilok) megjelenő legördülő menük segítségével adható meg a vizsgálandó profil (amennyiben a Részletezett profil opció ki van választva).

A változások mentéséhez kattintson az OK gombra. Az alapértelmezett beállításokhoz való visszatéréshez kattintson a Helyreállítás gombra.


Beállítások: Általános fül

E fül segítségével különböző általános funkciók beállításai adhatók meg. Az alábbi lehetőségek állnak a rendelkezésére:

Önellenőrzés

Ha az Önellenőrzés engedélyezése jelölőnégyzet be van jelölve, a ellenőrzi, hogy a védelmi szint megfelel-e a beállításoknak.

Ha szeretné beállítani az önellenőrzés részleteit, kattintson a Beállítások opcióra. Megjelenik egy ablak a következő lehetőségekkel:

  • Önellenőrzés engedélyezése a Windows indításakor. Ezen opció engedélyezése esetén a program önellenőrzést végez a számítógép minden egyes indításakor. Ha a védelmi szint nem megfelelő, a program javaslatot tesz az optimális védelemhez szükséges intézkedések végrehajtására.

  • Rendszeres önellenőrzés engedélyezése. Ezen opció engedélyezése esetén a rendszeres időközönként automatikus önellenőrzést végez, így folyamatosan frissített információval szolgál a számítógép védelmének állapotáról.

  • Mindig mutassa meg az eredményt. Engedélyezze ezt az opciót, ha azt szeretné, hogy a program rendszeres időközönként felugró ablakban jelezze az önellenőrzés eredményét.

A rendszeres önellenőrzés figyelmeztetései csak akkor jelennek meg, ha közvetlen fertőzésveszély áll fenn, vagy a számítógép védelmi szintje aggodalomra ad okot.

CPU-használat ellenőrzése

Ha a CPU-használat menedzsment engedélyezése opciót választja, a program minden olyan esetben megszakítja a teljes vizsgálatot, amikor a CPU-használat meghaladja a 90%-ot, így nem szakítja meg a többi futó feladatot.

Hordozható meghajtók vizsgálata indításkor (USB-meghajtók stb.)

A Vizsgálja át a hordozható meghajtó boot szektorát indításkor opció kiválasztása esetén a program a számítógép indításakor és leállításakor megvizsgálja a hordozható meghajtók boot szektorát.

A fülön több különböző gomb jelenik meg alul. A beállítások módosítása az OK gombbal menthető. A Helyreállítás gombbal visszaállíthatók az alapértelmezés szerinti beállítások. A Mégsem gomb visszavonja a beállítás változtatásait.

Információküldés a Pandának

Amennyiben a telepítés folyamán Ön elfogadta ezt a lehetőséget, a információt küld a számítógépén észlelt rosszindulatú programokról.

Az információküldés 100%-ban anonim módon történik, célja a különböző vírusoknak a világ különböző pontjain regisztrált hatásaival kapcsolatos információ frissítése.

Ha nem kívánja, hogy a ilyen adatokat küldjön, vonja vissza az Információk küldése a Pandának jelölőnégyzet jelölését.


Beállítások: Korlátozások

Az ebben a részben található információk segítségével a rendszergazda (általában az a személy, aki a programot telepítette) korlátozhatja a hozzáférést a program bizonyos részeihez.

Ezáltal biztosítható, hogy a rendszergazda engedélye nélkül senki ne módosíthassa ezeket a részeket. A program bizonyos részeinek jelszóval való levédéséhez (ütemezett vizsgálatok, webes tartalomszűrés, frissítések stb.) kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások lehetőségre.

  2. Nyissa meg a Korlátozások részt.

Korlátozott rész. Itt láthatók a jelszóval védhető programrészek. Ezek bármelyike kiválasztható a megfelelő elem mellett bal oldalon található jelölőnégyzet bejelölésével.

A hozzáférés korlátozását követően a ezen részeihez és ezek beállításaihoz csak a rendszergazda férhet hozzá a megfelelő jelszó megadásával.

Rendszergazdai jelszó. A rendszergazda itt adhatja meg a jelszót, hogy megakadályozza más felhasználók hozzáférését a program korlátozott részeinek beállításaihoz.

  • Jelszó:Adja meg a jelszót, ha már korábban beállította, vagy adja meg az új jelszót, amelyet használni kíván.

  • Jelszó megerősítése: Írja be ismét a Jelszó mezőben megadott jelszót.

Megjegyzés: Nagyon fontos megjegyeznie a rendszergazdai jelszót, mivel ha elfelejti, többé nem férhet hozzá a korlátozott programrészekhez. Ha elfelejti, nincs más megoldás, mint hogy eltávolítja és újratelepíti a programot, hogy új jelszót állíthasson be.

Új jelszó megadásához kattintson a Jelszóváltoztatás lehetőségre. Az alábbi opciók állnak a rendelkezésére:

  • Írja be az előző jelszót: Ha korábban beállított már jelszót, és meg szeretné azt megváltoztatni, először meg kell adnia itt.

  • Új jelszó: Írja be az új jelszót, amelyet a korábbi listán kiválasztott programrészekhez való hozzáférés korlátozására kíván használni.

  • Új jelszó megerősítése: Megerősítés céljából írja be ide az új jelszót még egyszer.

A fülön több különböző gomb jelenik meg alul. Kattintson az OK gombra a beállítások változásainak mentéséhez. A Helyreállítás gombbal visszaállíthatók az alapértelmezés szerinti beállítások. A Mégsem gombbal visszavonja a beállítások változásait.


A biztonsági másolatok tárolási helye és lejárata

A biztonsági másolatok helyének megadása

A biztonsági másolatokat egy másik merevlemezen (amennyiben a számítógép több merevlemezzel rendelkezik) vagy külső USB-eszközön célszerű tárolni. Az adatok így váratlan hiba bekövetkeztekor is biztonságban lesznek.

Második merevlemez hiányában azonban a biztonsági másolatok tetszés szerinti mappában is tárolhatók.

Kövesse az alábbi lépéseket a biztonsági másolatok tárolására kijelölt hely megadásához:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Karbantartás részben kattintson a Beállítások opcióra.

  3. Kattintson a Tallózás lehetőségre, és adja meg, hol kívánja tárolni a biztonsági másolatokat. A fentieknek megfelelően a biztonsági másolatokat tanácsos az adatokétól eltérő merevlemezen tárolni. Második merevlemez hiányában azonban a biztonsági másolatok tetszés szerinti mappában is tárolhatók.

  4. Kattintson az OK gombra.

A biztonsági másolatok lejárata

A biztonsági másolatokat a program meghatározott ideig tárolja a merevlemezen, majd a lemezterület felszabadítása céljából törli azokat. Ezért célszerű a kiírni a másolatokat CD-re vagy DVD-re, mielőtt törlődnek a merevlemezről.

A biztonsági másolatok megőrzésére tetszés szerinti időtartamot határozhat meg, de nem célszerű 30 napnál hosszabbat beállítani.

Kövesse az alábbi lépéseket:

  1. A főképernyőjén válassza az Állapot opciót.

  2. A Karbantartás részben kattintson a Beállítások opcióra.

  3. Adja meg azt a maximális időtartamot, amelynek elteltével a biztonsági másolatok törölhetők.

  4. Kattintson az OK gombra.


Figyelmeztetés: Potenciálisan nemkívánatos program!

A program olyan alkalmazást észlelt, amely fenyegetést jelenthet a számítógép biztonságára. Válassza a figyelmeztető ablakban felkínált műveletek egyikét:

  • Ha az alkalmazás gyanús, és semlegesíteni kívánja, válassza a megfelelő opciót a figyelmeztető ablakban.

  • Ha biztos benne hogy a kérdéses alkalmazás használata nem okozhat kárt, és tovább akarja használni, akkor válassza A program kizárása a vizsgálatból opciót.

  • Amennyiben több információt szeretne megtudni az alkalmazásról, kattintson a További információ opcióra.

  • Ha szeretné letiltani a hozzáférést az alkalmazáshoz, válassza A fájlhoz való hozzáférés blokkolása opciót.

Megjegyzés: A figyelmeztetés által felkínált lehetőségek aszerint változhatnak, hogy milyen körülmények között észlelte a program a vírust.


Figyelmeztetés: Vírusmentesítés folyamatban

Ez a figyelmeztetés azt jelenti, hogy a program fertőzött fájlt észlelt, és annak vírusmentesítéséhez újra kell indítania a számítógépet.

Ok: Olyan fájlban is észlelhető a fertőzés, amelyeket éppen használ a rendszer. Ebben az esetben a fájl vírusmentesítése csak a számítógép újraindításával lehetséges. A ilyenkor figyelmezteti a felhasználót, és felkínálja az azonnali vagy későbbi újraindítás lehetőségét.


Figyelmeztetés: Vírus törlése

Ez a figyelmeztetés azt jelenti, hogy program fertőzött fájlt észlelt, és annak vírusmentesítéséhez újra kell indítania a számítógépet.

Ok: Olyan fájlban is észlelhető a fertőzés, amelyeket éppen használ a rendszer. Ebben az esetben a fájl törlése csak a számítógép újraindításával lehetséges. A ilyenkor figyelmezteti a felhasználót, és felkínálja az azonnali vagy későbbi újraindítás lehetőségét.


Figyelmeztetés: Fájl karanténba helyezése folyamatban

Ez a figyelmeztetés azt jelenti, hogy program olyan fertőzött fájlt észlelt, amelyet éppen használ a rendszer, ezért nem lehetséges annak karanténba helyezése.

Ok: Olyan fájlban is észlelhető a fertőzés, amelyeket éppen használ a rendszer. Ebben az esetben a fájl áthelyezése csak a számítógép újraindításával lehetséges. A ilyenkor figyelmezteti a felhasználót, és felkínálja az azonnali vagy későbbi újraindítás lehetőségét.


Frissítés CD-ről/DVD-ről vagy a helyi hálózatról

Jóllehet a általában automatikusan frissíti magát az internetről, bizonyos kivételes helyzetekben szükség lehet frissítésre CD-ről/DVD-ről vagy a helyi hálózatról is.

Az ilyen frissítések konfigurálásához kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások opcióra a Frissítések panelen.

  2. Válassza a CD-ROM/DVD vagy helyi hálózat opciót.

  3. Kattintson ide: , és keresse meg azt a meghajtót vagy hálózati elérési útvonalat, ahonnan elvégzi a frissítést.

  4. A frissítés befejezése után kattintson az OK gombra.


Ütemezett vizsgálatok

Az ütemezéssel biztosíthatja, hogy a vizsgálatokra a kívánt rendszerességgel kerüljön sor. Miután létrehozott egy ütemezett vizsgálatot, igény szerint szerkesztheti a beállításait, és megadhatja, mikor kerüljön sor a végrehajtásra. Ehhez kövesse az alábbi lépéseket:

  1. Kattintson a Vizsgálat lehetőségre.

  2. Kattintson a Vizsgálat végrehajtásának ütemezése opcióra.

  3. Válassza ki a beállítandó vizsgálatot.

  4. Kattintson a Vizsgálat beállításai opcióra.

  5. Kattintson az Ütemezés lehetőségre.

Megjelenik egy ablak a következő lehetőségekkel:

Gyakoriság

A legördülő listából kiválaszthatja, hogy a program mikor hajtsa végre az ütemezett vizsgálatot. Az ütemezett vizsgálatok végrehajthatók egy alkalommal, adott óránként, naponként vagy hetenként, vagy akár minden hónapban egy adott napon. A Gyakoriság legördülő menüben elérhető opciók: Egyszer, Óránként, Naponta, Hetente, Havonta és Évente. A legördülő listából kiválasztott vizsgálati gyakoriságnak megfelelően bizonyos adatokat meg kell adnia a képernyő középső részén:

  • Vizsgálat indításának napja: Ha a Gyakoriság listából az Egyszerlehetőséget választotta, itt egy naptár segítségével megadhatja a végrehajtás dátumát.

  • Rendszeresség órákban:Ha a Gyakoriság listából az Óránként lehetőséget választotta, itt megadhatja, hány óránként kerüljön sor a vizsgálatra.

  • Rendszeresség napokban:Ha a Gyakoriság listából a Naponta lehetőséget választotta, itt megadhatja, hány naponta kerüljön sor a vizsgálatra.

  • Heti ütemezés: Ha a Gyakoriság listából a Hetente lehetőséget választotta, itt megadhatja, hány hetente és a hét melyik napján (hétfőn, kedden, stb.) kerüljön sor a vizsgálatra.

  • Havi ütemezés: Ha a Gyakoriság listából a Havonta lehetőséget választotta, itt megadhatja, hogy a hónap melyik napján kerüljön sor a vizsgálatra (pl. minden hónap 17-én), vagy hogy a hónap első, második, harmadik, negyedik vagy ötödik hetének melyik napján kerüljön sor a végrehajtásra (pl. minden hónap negyedik csütörtökén).

  • Vizsgálat indításának napja: Ha a Gyakoriság listából az Évente lehetőséget választotta, itt megadhatja a vizsgálat végrehajtásának napját és hónapját.

Órarend

A felhasználó által létrehozott vizsgálatok ütemezésének beállításához további adatokat is meg kell adnia. Ezek az alábbiak:

  • Kezdő időpont: A vizsgálat kezdetének időpontja.

  • Befejezési idő: Itt állíthatja be, hogy mely időpontig kívánja elhalasztani a számítógép átvizsgálását. Ha a számítógép leállítása miatt vagy bármilyen más okból a vizsgálatot nem sikerül elindítani az ütemezett időpontban, a az itt megadott időpontig kísérli meg a vizsgálat indítását.

Feladat végrehajtásának ideiglenes felfüggesztése. Ha ez a jelölőnégyzet be van jelölve, az ütemezett vizsgálat a jelölés visszavonásáig nem kerül végrehajtásra.


Figyelmeztetés: Lehetséges csalási kísérlet

Ez az üzenet az adathalászati kísérlet észleléséről tájékoztat. A sikeresen meghiúsította a támadást, az adatok biztonságban vannak.

Ok: Vélhetően hamisított weboldalt próbált elérni egy eltérített link követésével (az internetes csalók gyakran alkalmazzák ezt a technikát).


Figyelmeztetés: Sikeres frissítés

A program sikeresen frissítette magát. A frissítés típusától függően lehet, hogy újra kell indítania a számítógépet. A program felkínálja az azonnali és a későbbi újraindítás lehetőségét.


Figyelmeztetés: Sikertelen frissítés (Proxyazonosítás)

Ez a figyelmeztetés azt jelenti, hogy a program nem tudta frissíteni magát.

Ok: A proxyszerver beállításai nem engedélyezték a kapcsolatot. Ez akkor fordulhat elő, ha a proxyszerver adatai nincsenek vagy helytelenül vannak megadva. További információkért lásd a Frissítések konfigurálása című részt. Az is lehetséges, hogy a proxyszerver ideiglenesen nem működik. A probléma megoldásához kattintson a Proxybeállítások opcióra a Frissítések konfigurálása részben.

Hogyan állapíthatom meg, hogy a számítógépem proxyszerveren keresztül csatlakozik-e az internethez?


Figyelmeztetés: A frissítés nem sikerült (kapcsolat)

Ez a figyelmeztetés azt jelenti, hogy nem sikerült kapcsolatot létesíteni a frissítéseket biztosító webhellyel.

Ok: Lehetséges, hogy nincs élő internetkapcsolat. Ellenőrizze, hogy van-e internetkapcsolata, és az megfelelően működik-e.


Figyelmeztetés: A frissítés megszakadt

Ez a figyelmeztetés azt jelenti, hogy a folyamat valamilyen oknál fogva megszakadt, így a program frissítése sikertelen volt.

Ok: Elképzelhető, hogy nincs elegendő szabad hely a merevlemezen. A probléma megoldása érdekében ellenőrizze, van-e elég szabad hely a merevlemezen. Ha nincs, szabadítson fel helyet a lemezen, hogy a frissítés sikeresen lefuthasson.


Figyelmeztetés: Súgó frissítve

Ez a figyelmeztetés azt jelenti, hogy megtörtént a Súgója fájljainak frissítése.

Ok: A a Súgó új verziójának megjelenését észlelte, ezért automatikusan letöltötte azt.

A figyelmeztető ablak alsó részében a következő lehetőségek közül választhat:

Bezár: Kattintson erre az opcióra a figyelmeztető üzenet bezárásához.


Figyelmeztetés: A rendszer korlátozta a program hálózati hozzáférését!

A számítógépre telepített programok közül valamelyik azelőtt próbált meg hozzáférni a hálózathoz/internethez, mielőtt a tűzfalas védelem indítása lezajlott volna. A program hálózati hozzáférésének letiltására elővigyázatosságból került sor. Nézze meg a figyelmeztetésben a kérdéses program nevét. Ha megbízik a programban, megadhatja, hogy engedélyezi az internethez való kapcsolódását a számítógép legközelebbi indításakor.

Ebben az esetben a figyelmeztetés nem jelenik meg, amikor a program legközelebb kapcsolatot kísérel meg. Ha szeretné módosítani azokat a jogosultságokat, amelyeket a tűzfal felugró figyelmeztetéseire adott meg, azt a Tűzfal beállításai részben teheti meg.


Figyelmeztetés: Vírusmentesítésre váró fájlok a karanténban

Figyelmeztetés: Ez a figyelmeztetés azt jelenti, hogy a program frissítését követően lehetséges a Karanténban lévő fájlok vírusmentesítése.

Ok: A Karanténban lévő (a program vagy a felhasználó által elkülönített) fájlokat nem lehetett vírusmentesíteni. A program frissítését követően azonban már lehetséges lesz a vírusmentesítés.


Figyelmeztetés: A program vírust észlelt

Ez a figyelmeztetés azt jelenti, hogy a program vírust talált a számítógépen. A figyelmeztetés emellett közli a talált vírus nevét és helyét (az elérési útvonalat és a mappát, ahol a program észlelte).

Ok: A probléma megoldása érdekében vírusmentesítse a fájlt, ha lehetséges. Ha nem végezhető el a vírusmentesítés, akkor célszerű a fájlt a Karanténba helyezni.


Figyelmeztetés: Vírus semlegesítve

A program vírust talált a számítógépen, és semlegesítette. A számítógép védelme megfelelő. A vírussal kapcsolatban részletes információkat a Víruslexikonban talál.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.

Megjegyzés: A figyelmeztetés jellemzői változhatnak az észlelés körülményeitől függően.


Figyelmeztetés: Potenciálisan veszélyes fájl

A program veszéyes fájlt talált egy e-mailben.

Ok: Ennek az az oka, hogy a nemcsak a vírusokat és egyéb fenyegetéseket észleli, hanem a gyanús folyamatokkal és az e-mailben kapott, potenciálisan veszélyes fájlokkal (futtatható makrókat tartalmazó vagy kettős kiterjesztésű, illetve nem megfelelő MIME-típusú fájlokkal) szemben is védi a számítógépet.


Figyelmeztetés: Az e-mail védelem és a tűzfal nincs bekapcsolva

Lehetséges, hogy frissítenie kell a számítógép operációs rendszerét ahhoz, hogy az ilyen automatikus védelem működhessen. A probléma megoldásához frissítse operációs rendszerét a Windows Update webhelyről.


Figyelmeztetés: Behatolási kísérlet meghiúsítva (tűzfal)

Valaki megpróbált távolról hozzáférni a számítógéphez. A tűzfal meghiúsította a behatolási kísérletet.

Támadás típusa: A tűzfal jelzi, milyen típusú behatolási kísérletet hiúsított meg (pl. egyes támadások védtelen portokat keresnek a számítógépen: portletapogatás).


Figyelmeztetés: Behatolási kísérlet meghiúsítva

Ez a figyelmeztetés azt jelenti, hogy a meghiúsított egy másik számítógépen található vírus okozta behatolási kísérletet. A számítógép biztonságban van.

A figyelmeztető üzenet alsó részében az alábbi opciók állnak a rendelkezésére:

  • További információk a behatolási kísérletről. Kattintson erre az opcióra, ha szeretne többet megtudni a behatolási kísérletet okozó vírusról.

  • Bezár: Kattintson erre az opcióra a figyelmeztető üzenet bezárásához.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.


Figyelmeztetés: Behatolási kísérlet meghiúsítva (puffertúlcsordulás)

Ez a figyelmeztetés azt jelenti, hogy a meghiúsított egy puffertúlcsordulás okozta behatolási kísérletet. A számítógép biztonsága érdekében a bezárta a támadás alatt álló programot. A programot most már biztonságosan újra lehet indítani.

A összegyűjtötte a behatolási kísérlettel kapcsolatos adatok egy részét. Javasoljuk, hogy küldje el ezeket az adatokat szakértőinknek vizsgálatra. Ehhez kattintson a Küldés opcióra a figyelmeztető üzenet alsó részén, majd kövesse a képernyőn megjelenő utasításokat.


Figyelmeztetés: Veszélyes tevékenység meghiúsítva

Ez a figyelmeztetés azt jelenti, hogy a számítógép biztonsága érdekében a program letiltotta egy másik program veszélyforrást jelentő tevékenységét. Bizonyos esetekben a program elővigyázatosságból magát a gyanús tevékenységet végző alkalmazást is bezárja.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.


Figyelmeztetés: A program vírusmentesítve/blokkolás feloldva

Figyelmeztetés: A program blokkolása feloldva

Ez a figyelmeztetés azt jelenti, hogy egy korában blokkolt program ismét használható a frissítését követően.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.


Figyelmeztetés: Nem engedélyezett telefonos kapcsolat

Ez a figyelmeztetés azt jelenti, hogy a számítógép egy nem engedélyezett telefonszám tárcsázásával próbál internetkapcsolatot létesíteni.

Ok: Az internetes böngészés közben egy tárcsázóprogram megpróbált felhívni egy nem engedélyezett telefonszámot. A hívási kísérletet a program meghiúsította.

Telefonszám: A nem engedélyezett telefonszám, amelyet a tárcsázó hívni próbált.

Program neve: A nem engedélyezett telefonszámot tárcsázni próbáló program neve.

A figyelmeztető üzenet alsó részében az alábbi opciók állnak a rendelkezésére:

  • Kapcsolódás letiltása. Ezzel az opcióval letiltható a nem engedélyezett telefonszám hívása.

  • Kapcsolódás tiltása mindenkor: Ezzel az opcióval a nem engedélyezett telefonszám hívása a jövőben is letiltható.

  • Mindig engedélyezi ezt a kapcsolatot. Ezzel az opcióval minden esetben engedélyezhető a szám hívása, azaz ettől kezdve a szám engedélyezettnek minősül.

  • Kapcsolat engedélyezése most.


Figyelmeztetés: Veszélyes kimenő üzenet észlelve

Ez a figyelmeztetés azt jelenti, hogy a potenciálisan veszélyes fájlokat talált egy kimenő e-mail üzenet mellékletében.

Ok: Ez annak tudható be, hogy a nemcsak a vírusokat, hanem számos más rosszindulatú programot, gyanús műveletet és az e-mailek mellékleteiben előforduló, potenciálisan veszélyes fájlokat is felismeri.

E figyelmeztetés esetén a választható opciók a figyelmeztetés konkrét körülményeitől függenek. Válassza a kívánt opciót:

  • Veszélyes mellékletek törlése: Ha ezt az opciót választja, az üzenet a csatolt fájlok nélkül kerül elküldésre.

  • Mellékletek karanténba helyezése. Erre az opcióra kattintva a potenciálisan veszélyes mellékletek a Karanténba kerülnek (elkülönítve a rendszer többi részétől).

  • Üzenet figyelmen kívül hagyása. Válassza ezt az opciót, ha nem szeretné, hogy a bármit is tegyen az üzenettel vagy az ahhoz csatolt fájlokkal.


Figyelmeztetés: Hálózati vírus észlelve vagy blokkolva

A blokkolt egy olyan vírust, amely a hálózaton keresztül próbált beférkőzni a számítógépbe. A számítógép biztonságban van.

Ha a figyelmeztetés a számítógép újraindítását javasolja, mentse el a fájlokat, amelyekkel éppen dolgozott, és a lehető legrövidebb időn belül indítsa újra a számítógépet.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés ezt felkínálja). További információkért lásd A figyelmeztetések beállításai című részt.


Figyelmeztetés: Szkript blokkolva

Ez a figyelmeztetés azt jelenti, hogy a talált egy szkriptnyelven írt (.VBS vagy .JS kiterjesztésű) fájlt. A elővigyázatosságból letiltotta a szkript végrehajtását.

Ok: A alapértelmezés szerint nem engedélyezi a szkriptek futtatását. Ez a funkció bármikor kikapcsolható, ha nem kívánja letiltani az ilyen fájlok végrehajtását.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.


Figyelmeztetés: Még nem aktiválta a terméket

A termékhez tartozó szolgáltatások az aktiválási kóddal aktiválhatók. Ha üzletben vásárolta a terméket, ezt a kódot a dobozon vagy a CD-t tartalmazó borítékon találja. Ha interneten keresztül vásárolta a terméket, a kódot e-mailben kapja meg a vásárlás után.

Figyelmeztetés: Még nem aktiválva a terméket

Felhívjuk a figyelmét, hogy a termék aktiválása elengedhetetlen a frissítésekhez és a terméktámogatás igénybevételéhez.

A folyamat egészét végigkísérő varázslónak köszönhetően a aktiválása nagyon egyszerű. A varázsló használata során meg kell adnia e-mail címét és a vásárláskor kapott aktiválási kódot.

Válassza a Termék aktiválása lehetőséget, és kövesse a varázsló lépéseit.

Kapcsolódó témák

A termék aktiválása


Figyelmeztetés: Ismeretlen vírus blokkolva

A ismeretlen vírust észlelt, és a számítógép biztonsága érdekében blokkolta annak tevékenységét. A számítógép biztonságban van.

Az észlelt fájlt elküldheti szakértőinknek elemzésre. Ehhez kattintson a megfelelő lehetőségre a figyelmeztető üzenetben. Ezután kövesse a képernyőn megjelenő utasításokat.


Figyelmeztetés: Kémprogram észlelve, semlegesítve vagy megsemmisítve

Amikor a program kémprogramot észlel, semlegesít vagy semmisít meg, erről felugró ablakban figyelmeztet. Az üzenet megjeleníti a kémprogram nevét és helyét is.

Válassza ki a megfelelőt a figyelmeztetés kínálta lehetőségek közül. Ha valamilyen oknál fogva nem kívánja, hogy a program megsemmisítse a kémprogramot, a megfelelő opció kiválasztásával (ha a figyelmeztetés felkínál ilyet) kizárhatja ezt a vizsgálatból.

A Víruslexikonban bővebb információkat is talál az észlelt kémprogramról.

Ok: Az alkalmazás kémprogramot észlelt, semlegesített vagy semmisített meg a számítógépen.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.

Megjegyzés:

  • A figyelmeztetés által felkínált opciók az észlelés körülményeitől függenek.

  • Bizonyos esetekben a kémprogram számítógépről való eltávolítása befolyásolhatja annak az alkalmazásnak a teljesítményét, amely a kérdéses kémprogramkomponenst telepítette. Szükség esetén a kémprogramok kizárhatók a vizsgálatból, illetve az észlelésük letiltható. Ne feledje azonban, hogy ha ezt az opciót választja, számítógépe védtelen lesz a kémprogramokkal szemben, így bizalmas adatai veszélybe kerülhetnek.


Figyelmeztetés: Tárcsázó észlelve, hatástalanítva vagy törölve

A program olyan szoftvert észlelt és hatástalanított, amely képes a betárcsázásos kapcsolatok átirányítására nemzetközi vagy emelt díjas számokra. A számítógép védelme megfelelő.

Az észlelt tárcsázóról a Víruslexikon szolgál bővebb felvilágosítással. Ha valamilyen oknál fogva mégis használni kívánja az észlelt tárcsázót, kizárhatja a vizsgálatból a megfelelő opció kiválasztásával (amennyiben a figyelmeztetés felkínál ilyet).


Figyelmeztetés: A rendszer hamis weboldalt észlelt

A észlelte, hogy olyan weboldalt kíván elérni, amelynek célja a bizalmas információk gyűjtése csalással. A megakadályozta a hozzáférést az oldalhoz: adatai biztonságban vannak.

Kapcsolódó témák

A hamis weboldalak észlelésének konfigurálása


Figyelmeztetés: Hamisításgyanús weboldal észlelve

A észlelte, hogy olyan weboldalt kíván elérni, amely esetlegesen azzal a céllal készült, hogy csalással bizalmas információkat gyűjtsön.

A csalók néha olyan weboldalakat és e-maileket használnak, amelyek látszólag megbízható helyről származnak, így a felhasználókat bizalmas adatok felfedésére késztetik (jelszavak, bankkártyaszámok stb.). Az elérni kívánt oldal tulajdonságai arra engednek következtetni, hogy jelen esetben is ez a helyzet.

Elővigyázatosságból azt javasoljuk, hogy a felugró figyelmeztetés megfelelő opciójának kiválasztásával tiltsa le a hozzáférést az adott weboldalhoz.

Ha nem szeretné, hogy a minden alkalommal feltegye ezt a kérdést, amikor az adott oldalt lekéri, hozzáadhatja a letiltott oldalak listájához. Ezt a figyelmeztetésben felkínált megfelelő opció kiválasztásával teheti meg.

Kapcsolódó témák

A hamis weboldalak észlelésének konfigurálása


Figyelmeztetés: Joke észlelve vagy hatástalanítva

Az alkalmazás olyan programot (joke-ot) észlelt és hatástalanított, amely a vírusok káros hatását utánozza. A joke nem vírus, és nincs káros hatása, csupán szimulálja mindezt. Az ilyen beugratás (joke) zavart kelthet, így akadályozhatja a számítógép működését és a felhasználó tevékenységét.

Ok: A joke-észlelés engedélyezve van. Ha nem kívánja, hogy a program észlelje a rosszindulatú szoftvereknek ezt a fajtáját, a védelmet A vizsgálatból kizárt elemek beállításai részben tudja kikapcsolni.

Válassza ki a megfelelőt a figyelmeztetés kínálta lehetőségek közül.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.


Figyelmeztetés: Biztonsági rés észlelve vagy hatástalanítva

A rendszer olyan alkalmazást észlelt és hatástalanított, amely fenyegetést jelenthet a számítógép biztonságára nézve. A számítógép védelme megfelelő.

A Víruslexikonban bővebb tájékoztatást találhat az észlelt biztonsági résről.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.


Figyelmeztetés: Hackereszköz észlelve vagy semlegesítve

Az alkalmazás olyan programot észlelt, amelynek segítségével a hackerek távoli hozzáférést szerezhetnek a számítógéphez. A számítógép védelme megfelelő.

  • Amennyiben nem kívánja törölni a hackereszközt, kizárhatja a vizsgálatból. Így a jövőben nem észleli a program az eszközt.

  • Emellett arra is lehetőség van, hogy a nemkívánatos műveletek elkerülése érdekében megakadályozza a fáljhoz való hozzáférést.

  • Az észlelt hackereszközről a Vírusenciklopédia szolgál bővebb felvilágosítással.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai opcióra (amennyiben a figyelmeztetés felkínál ilyen lehetőséget). További információkért lásd A felugró figyelmeztetések beállításai című részt.

Megjegyzés: Ha nem kívánja, hogy a semlegesítse a hackereszközöket, kizárhatja azokat a vizsgálatból, vagy letilthatja az észlelésüket.


Figyelmeztetés: Hoax észlelve

A program félrevezető tartalmú e-mail üzenetet (hoaxot) észlelt. Az ilyen üzenetek rémhíreket terjesztenek nem létező vírusokról. Néha arra is megpróbálják rávenni a felhasználót, hogy legitim rendszerfájlokat töröljenek, azzal hogy elhitetik, azok vírust tartalmaznak. Ez a figyelmeztetés azt tanácsolja a felhasználónak, hogy hagyja figyelmen kívül és törölje az üzenetet.

Ok: a hoax-figyelés engedélyezve van. A funkció a Vizsgálat beállításai részben kapcsolható ki.


Figyelmeztetés: Gyanús fájl

Figyelmeztetés: Ez a figyelmeztetés akkor jelenik meg, amikor a gyanús fájlt észlel, amely a hálózaton keresztül próbálja bemásolni magát. A elfogta és karanténba helyezte a fájlt.


Figyelmeztetés: Rosszindulatú program törlése

Figyelmeztetés: Bizonyos esetekben szükség lehet a számítógép újraindítására egyes rosszindulatú programok (tárcsázók, hackereszközök, biztonsági rések, joke-ok, kémprogramok stb.) eltávolításához. Ez olyankor történhet meg, amikor az eltávolítandó fájlt éppen használja a rendszer. Ebben az esetben a figyelmezteti a felhasználót, és felkínálja az azonnali vagy későbbi újraindítás lehetőségét.


Figyelmeztetés: Kísérlet a rendszerleíró adatbázis vagy egy fájl módosítására

A kísérletet észlelt egy fájl vagy a rendszerleíró adatbázisban szerelő bejegyzés módosítására. A program önvédelmi rendszere megakadályozta a kísérletet; a számítógép védelme megfelelő.


Mik azok a kémprogramok?

Kémprogramnak vagy kémszoftvernek nevezünk minden olyan szoftvert, amely az internetről letöltött ingyenes vagy shareware alkalmazásokban elrejtve kerül a számítógépre. A kémprogramok weboldalakról is képesek működni. Ebben az esetben feltelepülnek az oldal látogatóinak számítógépeire.

A kémprogramok – általában reklámozási célból – megpróbálnak engedély nélkül információkat gyűjteni a számítógépről. Amikor a kémprogram feltelepül a számítógépre, nyomon követi a felhasználó internetes tevékenységét, és az erről szerzett információt visszaküldi a készítőjének. Előfordulhat, hogy egy kémprogram bizalmas információkat, pl. jelszavakat, bankkártyaszámokat, e-mail címeket stb. gyűjt.

Emellett olyankor, amikor elküldi a begyűjtött információt az interneten keresztül, a kémprogram jelentős sávszélességet és erőforrásokat fogyaszt, ami további káros hatást jelent.

Megjegyzés: Bizonyos esetekben a kémprogram számítógépről való eltávolítása befolyásolhatja annak az alkalmazásnak a teljesítményét, amely a kérdéses kémprogramkomponenst telepítette. Szükség esetén a kémprogramok kizárhatók a vizsgálatból, illetve az észlelésük letiltható. Ne feledje azonban, hogy ha ezt az opciót választja, számítógépe védtelen lesz a kémprogramokkal szemben, így bizalmas adatai veszélybe kerülhetnek.

  • Az ismeretlen fenyegetések elleni védelem konfigurálása

  • A kémprogramok elleni védelem engedélyezése vagy tiltása a teljes vizsgálat során

  • Az Internet Explorer beállításainak biztonsági másolata. Az eredeti beállítások visszaállítása


Mi az a levélszemét (spam)?

A levélszemét olyan kéretlen e-mail, amelyet rendszerint nagy számú felhasználónak küldenek ki reklámcéllal. Tulajdonképpen a levélszemét a postaládáinkat megtöltő prospektusok elektronikus verziója.

Az ilyen üzenetek nemcsak jelentős időt és erőforrást vesznek el, hanem egyúttal a sávszélességet is jelentős mértékben fogyasztják. Ez súlyos problémát okozhat az otthoni felhasználók és az internetszolgáltatók számára egyaránt.

  • Hogyan engedélyezhető és konfigurálható a levélszemét elleni védelem?

  • Hogyan működik a levélszemét elleni védelem?


Mi az a joke?

A joke-ok (beugratások) nem vírusok, és nincs káros hatásuk. Csak szimulálják azt, hogy pusztító vírusok, valójában csupán bosszantó csínyek. Ugyanakkor zavart okozhatnak, így potenciálisan káros hatásúak.

A joke programokkal szembeni védelem engedélyezése és tiltása


Mi az a tárcsázó?

A tárcsázók olyan programok, amelyek megszakítják az interneteléréshez használt telefonos kapcsolatot, majd egy emelt díjas telefonszám hívásával csatlakoznak újra az internethez. Az ilyen programok komoly kárt okozhatnak, hiszen jelentősen megemelik a telefonszámla összegét. A tárcsázók csak hagyományos, betárcsázós modemmel létesített internetkapcsolat esetén veszélyeztetik a számítógép biztonságát. A szélessávú interneteléréssel (xDSL, kábel stb.) rendelkező számítógépek számára nem jelentenek veszélyt.

Az ilyen programokat esetenként fizetős internetes szolgáltatások elérésére használják, kiváltva ezzel a bankkártyás fizetést. Éppen ezért lehetséges, hogy egyes felhasználók szándékosan telepítenek a gépükre ilyen programot. A tárcsázók ugyanakkor képesek úgy módosítani a rendszerbeállításokat, hogy az internethez modemmel kapcsolódó felhasználók hívásait emelt díjas telefonszámokra irányítják át. Ennek fényében fontos a védelem az ilyen csalásokkal szemben.

A kettős védelmet nyújt a tárcsázókkal szemben. Egyrészt észleli és semlegesíti az ilyen szoftvereket, másrészt azt is lehetővé teszi, hogy a felhasználó megadja az engedélyezett telefonszámok listáját. Ha engedélyezi az utóbbi opciót, figyelmeztetést kap minden olyan esetben, amikor kísérlet történik nem engedélyezett szám tárcsázására.


Mik azok a hackereszközök?

A hackereszközök olyan rosszindulatú programok, amelyekkel a hackerek hozzáférést szereznek idegen számítógépekhez. Az ilyen programok mindig veszélyforrást jelentenek, így feltétlenül érdemes védeni a számítógépet velük szemben.

A hackereszközök észlelésének engedélyezése/letiltása

Megjegyzés: Ha nem kívánja, hogy a semlegesítse a hackereszközöket, kizárhatja azokat a vizsgálatból, vagy letilthatja az észlelésüket.


A számítógép teljes vizsgálata: Az átvizsgálandó fájlok típusainak meghatározása

Alapértelmezés szerint a program a számítógépen található összes fájlt átvizsgálja. Ha szeretné a vizsgálatot csak bizonyos típusú fájlokra korlátozni, kövesse az alábbi lépéseket:

  1. A program főablakában válassza a Vizsgálat opciót.

  2. Kattintson a Beállítások lehetőségre.

  3. A Minden kiterjesztés jelölőnégyzet alapértelmezés szerint be van jelölve. Ha szeretné a vizsgálatot csak bizonyos kiterjesztésű fájlokra korlátozni, jelölje be A következő kiterjesztéssel rendelkező fájlok jelölőnégyzetet, majd kattintson a Kiterjesztések gombra.

  4. Megjelenik a vizsgálandó fájlok kiterjesztéseinek listája. A listáról törölhet kiterjesztéseket, illetve továbbiakat vehet fel. A törléshez válassza ki az eltávolítandó kiterjesztést, és kattintson az Eltávolítás gombra. Új kiterjesztés felvételéhez írja be azt a szövegmezőbe, és kattintson a Hozzáadás gombra. A Lista ürítése gomb az összes kiterjesztést törli a listáról, a Lista helyreállítása gomb pedig újra az eredeti kiterjesztésekkel tölti fel a listát. Ugyanebben az ablakban megadható, hogy a vizsgálat terjedjen ki a kiterjesztés nélküli fájlokra vagy minden Office-fájlra (azok kiterjesztésétől függetlenül).

  5. Kattintson az OK gombra.

Alapértelmezés szerint a program az összes tömörített és mail (.pst) fájlt átvizsgálja. Ezeket az opciókat mindenképpen tanácsos engedélyezni.

További beállítások:

Naplózás a jelentésben: ezen opció engedélyezése esetén a vizsgálatokkal kapcsolatos adatokat az alkalmazás naplózza a jelentésben.

Programablak minimalizálása vizsgálat közben: ezen opció engedélyezése esetén a vizsgálat kezdetekor a programablak automatikusan minimális méretre vált.

  • Az észlelendő fenyegetések típusainak meghatározása

  • Heurisztikus vizsgálat


A számítógép teljes vizsgálata: Az észlelendő fenyegetések típusainak meghatározása

Alapértelmezés szerint a program minden fenyegetést észlel a vizsgálat során. Ha szeretné a vizsgálatot csak bizonyos típusú fenyegetésekre korlátozni, kövesse az alábbi lépéseket:

  1. A program főablakában válassza a Vizsgálat opciót.

  2. Kattintson a Beállítások lehetőségre.

  3. Kattintson a Beállítások lehetőségre.

  4. Az Észlelendő fenyegetések típusai részben minden olyan fenyegetés szerepel, amit a program képes észlelni. Alapértelmezés szerint valamennyi jelölőnégyzet be van jelölve. Amennyiben nem szeretné, hogy a program észlelje a fenyegetések valamelyik típusát, akkor vonja vissza az ahhoz tartozó jelölőnégyzet jelölését. Tanácsos az összes jelölőnégyzetet bejelölni.

  5. Kattintson az OK gombra.


A számítógép teljes vizsgálata: Heurisztikus vizsgálat

A heurisztikus vizsgálat képes észlelni ismeretlen vírusokat vagy gyanús fájlokat. A heurisztikus vizsgálat engedélyezéséhez és érzékenységének beállításához kövesse az alábbi lépéseket:

  1. A program főablakában válassza a Vizsgálat opciót.

  2. Kattintson a Beállítások lehetőségre.

  3. A Heurisztikus vizsgálat részben jelölje be az Engedélyezés jelölőnégyzetet. Kattintson az OK gombra.

  4. Kattintson az OK gombra.


A számítógép teljes vizsgálata: A fenyegetés észlelésekor elvégzendő művelet meghatározása

Alapértelmezés szerint ha a rosszindulatú szoftvert talál a számítógép teljes vizsgálata során, automatikusan vírusmentesíti. Ugyanakkor a beállítható úgy is, hogy törölje az észlelt rosszindulatú szoftvereket, vagy észleléskor figyelmeztessen, és különböző lehetőségeket kínáljon fel, amelyek közül a felhasználó választhatja ki a legmegfelelőbbet. A teljes vizsgálat során végrehajtandó műveletek beállításához kövesse az alábbi lépéseket:

  1. A program főablakában válassza a Vizsgálat opciót.

  2. Kattintson a Beállítások lehetőségre.

  3. Nyissa meg a Műveletek fület, és válassza ki a legördülő listában kínált opciók valamelyikét: Automatikus vírusmentesítés (alapértelmezett), Fertőzött fájl törlése,Kérdezzen rá, hogy mit tegyenvagy Hagyja figyelmen kívül, és folytassa a vizsgálatot.

Ha a Kérdezzen rá, hogy mit tegyen opciót választja, megadhatja, milyen lehetőségek jelenjenek meg fenyegetés észlelésekor (vírusmentesítés, törlés vagy kihagyás). Tanácsos mindhárom opciót engedélyezni.


A számítógép teljes vizsgálata: Fájlok, mappák vagy fájltípusok kizárása a vizsgálatból

Alapértelmezés szerint a a számítógép összes fájlját és mappáját megvizsgálja. Ugyanakkor beállítható úgy is, hogy bizonyos fájlokat és mappákat ne vizsgáljon. Ez abban az esetben hasznos például, ha saját a felelősségére olyan fájlokat és alkalmazásokat kíván használni, amelyeket a rosszindulatúnak minősít. Ehhez kövesse az alábbi lépéseket:

  1. A program főablakában válassza a Vizsgálat opciót.

  2. Kattintson a Beállítások lehetőségre.

  3. A Vizsgálat részben kattintson a Beállítások opcióra.

  4. Kattintson a Mappák vagy a Fájlok fülre aszerint, hogy milyen típusú elemeket szeretne kizárni a vizsgálatból.

A mappák és a fájlok vizsgálatából való kizárása azonos eljárással történik:

  1. Kattintson a Hozzáadás gombra.

  2. Válassza ki a vizsgálatból kizárandó fájlt vagy mappát, és kattintson a jobbra mutató nyíllal jelölt gombra.

  3. Kattintson az OK gombra.

Amikor egy fájlt kizár a vizsgálatból, a megvizsgálja, és ha veszélyesnek találja, megerősítést kér a kizáráshoz.

Ha törölni kívánja valamelyik fájlt vagy mappát a kizárt elemek a listájáról, válassza ki, és kattintson a Törlés opcióra.


A számítógép teljes vizsgálata: Figyelmeztetések küldése e-mailben vagy a hálózaton keresztül rosszindulatú szoftver észlelésekor

A lehetővé teszi figyelmeztetések küldését e-mailben vagy a hálózaton keresztül, valahányszor rosszindulatú szoftvert észlel. Amellett, hogy ezzel a lehetőséggel folyamatosan tájékozódhat a felfedezett rosszindulatú programokról, másokat is értesíthet ezekről. Figyelmeztetések e-mailben vagy a hálózaton keresztül küldhetők:

Figyelmeztetések küldése e-mailben

  1. A program főablakában válassza a Vizsgálat opciót.

  2. Kattintson a Beállítások lehetőségre.

  3. Kattintson a Figyelmeztetések fülre.

  4. Jelölje be a Figyelmeztetés küldése e-mail címre jelölőnégyzetet, majd válassza a Beállítások lehetőséget.

  5. A szövegmezőben adja meg azt az e-mail címet, ahová a programnak a figyelmeztetést küldenie kell, valahányszor rosszindulatú szoftvert észlelt.

  6. Adja meg az üzenetek küldéséhez használandó szervert.

  7. Kattintson az OK gombra a változások mentéséhez és a visszatéréshez a Figyelmeztetések fülre.

  8. Kattintson az OK gombra.

Figyelmeztetések küldése a hálózaton keresztül

  1. A program főablakában válassza a Vizsgálat opciót.

  2. Kattintson a Beállítások lehetőségre.

  3. Kattintson a Figyelmeztetések fülre.

  4. Jelölje be a Figyelmeztetés küldése a hálózati számítógépekre jelölőnégyzetet, majd válassza a Beállítások lehetőséget.

  5. Az üzenetet küldheti egyetlen munkaállomásra vagy egy hálózati tartomány összes munkaállomására; a megfelelő szövegmezőkben megadhatja a tartomány vagy a munkaállomás nevét.

  6. A Figyelmeztető üzenet szövegmezőben adja meg a munkaállomásnak vagy hálózati tartománynak küldendő üzenet szövegét.

  7. Kattintson az OK gombra a változások mentéséhez és a visszatéréshez a Figyelmeztetések fülre.


Az automatikus védelem által átvizsgálandó fájlok típusainak meghatározása

Alapértelmezés szerint a program a számítógépen található összes fájlt átvizsgálja. Ha szeretné a vizsgálatot csak bizonyos típusú fájlokra korlátozni, kövesse az alábbi lépéseket:

  1. Kattintson az Állapot lehetőségre a fő programablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Bizonyosodjon meg arról, hogy az Ismert fenyegetések jelölőnégyzet be van jelölve.

  4. Kattintson a kívánt védelemhez tartozó Beállítások opcióra: Lemezen lévő fájlok vizsgálata vagy azonnali üzenetek vizsgálata.

  5. Nyissa meg a Vizsgálat fület.

  6. Ha szeretné a vizsgálatot csak bizonyos kiterjesztésű fájlokra korlátozni, jelölje be A következő kiterjesztéssel rendelkező fájlok jelölőnégyzetet, majd kattintson a Kiterjesztések... gombra.

  7. Megjelenik a vizsgálandó kiterjesztések listája. A listáról törölhet kiterjesztéseket, illetve továbbiakat vehet fel. A törléshez válassza ki az eltávolítandó kiterjesztést, és kattintson az Eltávolítás gombra. Új kiterjesztés felvételéhez írja be azt a szövegmezőbe, és kattintson a Hozzáadás gombra. A Lista ürítése gomb az összes kiterjesztést törli a listáról, a Lista helyreállítása gomb pedig újra az eredeti kiterjesztésekkel tölti fel a listát. Ebben az ablakban megadható az is, hogy a vizsgálat terjedjen ki a kiterjesztés nélküli fájlokra vagy minden Office-fájlra (azok kiterjesztésétől függetlenül).

  8. Kattintson az OK gombra.

A vizsgálandó hálózatok típusának megadásához kattintson a Speciális beállítások lehetőségre.

Az alapértelmezés szerint engedélyezett Naplózás a jelentésben opció segítségével megadható, hogy az ilyen típusú incidensek naplózásra kerüljenek-e a jelentésben.


Fájlok, e-mailek és azonnali üzenetek automatikus védelme: A program által elvégzendő művelet meghatározása

Alapértelmezés szerint ha a program rosszindulatú szoftvert talál a számítógép teljes vizsgálata során, automatikusan vírusmentesíti azt. Ugyanakkor az alkalmazás beállítható úgy is, hogy törölje az észlelt rosszindulatú szoftvereket, vagy észleléskor figyelmeztessen, és különböző lehetőségeket kínáljon fel, amelyek közül a felhasználó választhatja ki a legmegfelelőbbet. A műveletek beállításához kövesse az alábbi lépéseket:

  1. Kattintson az Állapot lehetőségre a fő programablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismert fenyegetések opcióra a bal oldali panelen.

  4. Kattintson a kívánt védelemhez tartozó Beállítások opcióra: Lemezen lévő fájlok vizsgálata, e-mail vizsgálata vagy azonnali üzenetek vizsgálata.

  5. Nyissa meg a Műveletek fület, és válassza ki a legördülő listában kínált opciók valamelyikét: Automatikus vírusmentesítés (alapértelmezett), Fertőzött fájl törlése, Hagyja figyelmen kívül, és folytassa a vizsgálatot (ez az opció az azonnali üzenetek vizsgálatánál áll rendelkezésre) vagy A fájlhoz való hozzáférés blokkolása (ez utóbbi opció az e-mailek és az azonnali üzenetek beállításainál nem áll rendelkezésre).


Automatikus fájlvédelem: Fájlok és mappák kizárása a vizsgálatból

Alapértelmezés szerint a a számítógép összes fájlját és mappáját megvizsgálja. Ugyanakkor beállítható úgy is, hogy bizonyos fájlokat és mappákat ne vizsgáljon. Ez abban az esetben hasznos például, ha saját a felelősségére olyan fájlokat és alkalmazásokat kíván használni, amelyeket a rosszindulatúnak minősít. Ehhez kövesse az alábbi lépéseket:

  1. A főablakának Védelem részében kattintson a Beállítások opcióra.

  2. Kattintson az Ismert fenyegetések opcióra a bal oldali panelen.

  3. Kattintson a Beállítások opcióra, és válassza ki a Felderítendő és kizárandó fenyegetések opciót.

  4. Kattintson a Mappák vagy a Fájlok fülre aszerint, hogy milyen típusú elemeket szeretne kizárni a vizsgálatból.

A mappák és a fájlok vizsgálatából való kizárása azonos eljárással történik:

  1. Kattintson a Hozzáadás gombra.

  2. Válassza ki a vizsgálatból kizárandó fájlt vagy mappát, és kattintson a jobbra mutató nyíllal jelölt gombra.

  3. Kattintson az OK gombra.

Amikor egy fájlt kizár a vizsgálatból, a megvizsgálja, és ha veszélyesnek találja, megerősítést kér a kizáráshoz.

Ha törölni kívánja valamelyik fájlt vagy mappát a kizárt elemek a listájáról, válassza ki, és kattintson a Törlés opcióra.


Fájlok, e-mailek és azonnali üzenetek automatikus védelme: Figyelmeztetések küldése e-mailben vagy a hálózaton keresztül

Fájlok, e-mailek és azonnali üzenetek automatikus védelme: Figyelmeztetések küldése e-mailben, a hálózaton keresztül vagy közvetlenül a számítógépen

A lehetővé teszi figyelmeztetések küldését e-mailben vagy a hálózaton keresztül, valahányszor rosszindulatú szoftvert észlel.

Figyelmeztetések a számítógépen

  1. Kattintson az Állapot lehetőségre a fő programablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismert fenyegetések opcióra a bal oldali panelen.

  4. Kattintson a kívánt védelemhez tartozó Beállítások opcióra: Lemezen lévő fájlok vizsgálata, e-mail vizsgálata vagy azonnali üzenetek vizsgálata.

  5. Lépjen a Figyelmeztetések fülre a kívánt beállítások megadásához:

  • Ha azt szeretné, hogy a program felugró ablakban figyelmeztesse, valahányszor rosszindulatú szoftvert talál, válassza a Figyelmeztessen, ha vírusokat vagy egyéb fenyegetéseket talált opciót vagy az alapértelmezés szerint bekapcsolt Helyi figyelmeztetéseket mutasson opciót.

  • Ha nem kér figyelmeztetést, valahányszor rosszindulatú sütit észlel a program, kattintson a Ne figyelmeztessen, ha rosszindulatú sütiket észlel opcióra. (Ez az opció nem áll rendelkezésre az e-mailek és az azonnali üzenetek védelmének beállításai esetében.)

Figyelmeztetések küldése e-mailben

  1. Kattintson az Állapot lehetőségre a fő programablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismert fenyegetések opcióra a bal oldali panelen.

  4. Kattintson a kívánt védelemhez tartozó Beállítások opcióra: Lemezen lévő fájlok vizsgálata, e-mail vizsgálata vagy azonnali üzenetek vizsgálata.

  5. Kattintson a Figyelmeztetések fülre.

  6. Jelölje be a Figyelmeztetés küldése e-mail címre jelölőnégyzetet, majd válassza a Beállítások lehetőséget.

  7. A szövegmezőben adja meg azt az e-mail címet, ahová a programnak a figyelmeztetést küldenie kell, valahányszor rosszindulatú szoftvert észlelt.

  8. Ha azt szeretné, hogy a üzenetet küldjön az olyan e-mail üzenetek feladóinak, amelyekben vírust talált, jelölje be a Figyelmeztetés küldése a feladónak jelölőnégyzetet. Az üzenet többi címzettjét is figyelmeztetheti, ehhez válassza a Figyelmeztetés küldése a többi címzettnek opciót.

  9. Az ez alatt megjelenő szövegmezőben adja meg a figyelmeztetés szövegét.

  10. Adja meg az üzenetek küldéséhez használandó szervert.

  11. Kattintson az OK gombra a változások mentéséhez és a visszatéréshez a Figyelmeztetések fülre.

  12. Kattintson az OK gombra.

Figyelmeztetések küldése a hálózaton keresztül

  1. Kattintson az Állapot lehetőségre a fő programablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismert fenyegetések opcióra.

  4. Kattintson a kívánt védelemhez tartozó Beállítások opcióra: Lemezen lévő fájlok vizsgálata, e-mail vizsgálata vagy azonnali üzenetek vizsgálata.

  5. Kattintson a Figyelmeztetések fülre.

  6. Jelölje be a Figyelmeztetés küldése a hálózati számítógépekre jelölőnégyzetet, majd válassza a Beállítások lehetőséget.

  7. Az üzenetet küldheti egyetlen munkaállomásra vagy egy hálózati tartomány összes munkaállomására. Írja be a munkaállomás vagy a hálózati tartomány nevét a megfelelő szövegmezőbe, amelynek el akarja küldeni a figyelmeztetést.

  8. A Figyelmeztető üzenet szövegmezőben adja meg a munkaállomásnak vagy hálózati tartománynak küldendő üzenet szövegét.

  9. Kattintson az OK gombra a változások mentéséhez és a visszatéréshez a Figyelmeztetések fülre.

  10. Kattintson az OK gombra.


Automatikus e-mail védelem: Az átvizsgálandó fájlok és üzenetek típusainak meghatározása

Az átvizsgálandó fájlok és üzenetek típusainak meghatározása

Alapértelmezés szerint a program a számítógépen található összes fájlt, kapott és küldött e-mail üzenetet megvizsgálja. Ugyanakkor megadhatók olyan fájl- és üzenettípusok, amelyeket a program nem vizsgál. A kívánt beállítások megadásához kövesse az alábbi lépéseket:

  1. Kattintson az Állapot lehetőségre a fő programablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismert fenyegetések opcióra.

  4. Kattintson az e-mail védelemhez tartozó Beállítások opcióra (E-mailek vizsgálata).

  5. Nyissa meg az E-mail és hírek fület, majd adja meg, hogy milyen üzeneteket ne vizsgáljon az automatikus e-mail védelem. A rendelkezésére álló lehetőségek: Beérkező üzenetek vizsgálata és Kimenő üzenetek vizsgálata. Tanácsos mindkét opciót engedélyezni.

  6. Ha azt szeretné, hogy a program vizsgálja meg az e-mailben kapott tömörített fájlokat, jelölje be a Tömörített mellékletek vizsgálata jelölőnégyzetet.

  7. A Minden kiterjesztés jelölőnégyzet alapértelmezés szerint be van jelölve. Ha szeretné a vizsgálatot csak bizonyos kiterjesztésű fájlokra korlátozni, jelölje be A következő kiterjesztéssel rendelkező fájlok jelölőnégyzetet, majd kattintson a Kiterjesztések... gombra.

  8. Megjelenik a vizsgálandó kiterjesztések listája. A listáról törölhet kiterjesztéseket, illetve továbbiakat vehet fel. A törléshez válassza ki az eltávolítandó kiterjesztést, és kattintson az Eltávolítás gombra. Új kiterjesztés felvételéhez írja be azt a szövegmezőbe, és kattintson a Hozzáadás gombra. A Lista ürítése gomb az összes kiterjesztést törli a listáról, a Lista helyreállítása gomb pedig újra az eredeti kiterjesztésekkel tölti fel a listát. Ebben az ablakban megadható az is, hogy a vizsgálat terjedjen ki a kiterjesztés nélküli fájlokra vagy minden Office-fájlra (azok kiterjesztésétől függetlenül). Kattintson az OK gombra.

  9. Kattintson az OK gombra.

Hoaxok észlelése

A hoaxok olyan e-mail üzenetek, amelyek nem valóságos vírusokra figyelmeztetnek. Ha azt szeretné, hogy a észlelje az ilyen üzeneteket, kattintson a Speciális beállítások lehetőségre, és ellenőrizze, hogy a Hoaxok észlelése jelölőnégyzet be van jelölve.


Fájlok, e-mailek és azonnali üzenetek automatikus védelme: Az észlelendő fenyegetések típusainak meghatározása

A program beállításaival megadható, hogy az automatikus védelem a rosszindulatú szoftverek mely típusait észlelje. Ez abban az esetben hasznos, ha szeretné elkerülni egy adott veszélyforrás észlelését. A beállításhoz kövesse az alábbi lépéseket:

  1. Kattintson az Állapot lehetőségre a fő programablakban.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson az Ismert fenyegetések opcióra.

  4. Kattintson a Beállítások opcióra, és válassza ki a Felderítendő és kizárandó fenyegetések opciót.

  5. A Fenyegetések fülön egy ablakban látható a automatikus védelme által észlelt fenyegetések típusainak listája. Alapértelmezés szerint valamennyi jelölőnégyzet be van jelölve. Amennyiben nem szeretné, hogy a program észlelje a fenyegetések valamelyik típusát, akkor vonja vissza az ahhoz tartozó jelölőnégyzet jelölését.

  6. Kattintson az OK gombra.

A lehető legmagasabb védelmi szint biztosítása érdekében javasolt valamennyi opció engedélyezése.


A nem katalogizált weboldalak elérésének tiltása/engedélyezése

A webes tartalomellenőrző funkciója lehetővé teszi a számítógép rendszergazdája számára, hogy korlátozza adott tartalmú weboldalak elérését.

Előfordulhat azonban, hogy a felhasználó olyan oldalakat látogat, amelynek tartalomkategóriája nem megállapítható (nem katalogizált weboldal). Ilyen esetben a megakadályozza az oldal elérését. A program azonban beállítható úgy is, hogy engedélyezze a hozzáférést ezekhez az oldalakhoz.

Ehhez kövesse az alábbi lépéseket:

  1. A program főképernyőjén válassza az Állapot opciót.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Kattintson a Webes tartalomellenőrzés opcióra.

  4. Vonja vissza a Hozzáférés letiltása jelölőnégyzet jelölését.


Telepítési módok

Válassza ki a kívánt telepítési módot: Minimális, szokásos vagy egyéni.

  • Minimális telepítés: Ez az opció csak abban az esetben javasolt, ha a számítógép nem rendelkezik a minimális követelményekben feltüntetett memóriakapacitással. Ha ezt választja, a kevés RAM-mal rendelkező számítógép telejesítményének optimalizálása érdekében egyes védelmi opciók nem kerülnek telepítésre.

  • Szokásos telepítés: Ebben az esetben a program alapértelmezés szerint azt a védelmet telepíti, amely a legmegfelelőbb a számítógép memóriakapacitásához.

  • Egyéni telepítés: Ezzel az opcióval kiválaszthatók a telepítendő védelmi funkciók. Azonban ez csak a számítástechnikában jártas felhasználók számára javasolt.

Ebben az ablakban adható meg az a mappa, ahová a program telepíti az alkalmazást. Az alapértelmezett mappa módosítása nem javasolt. Ha mégis ezt kívánja tenni, kattintson a Tallózás gombra, és válassza ki a kívánt mappát. Kattintson a Tovább gombra a folytatáshoz.


Hogyan állapíthatom meg, hogy a számítógépem proxyszerveren keresztül csatlakozik-e az internethez?

A proxyszervereket szervezeti környezetben használják; ezek teszik lehetővé a számítógépek számára az internetelérést. A cégeknél a biztonság, a teljesítmény, az identitásvédelem stb. érdekében gyakran használnak proxyszervereket.

Ha otthonról kapcsolódik az internetre, valószínűleg nem használ proxyszervert.


Telepítés: A kívánt védelmi funkciók kiválasztása

Válassza ki, mely védelmi funkciókat kívánja telepíteni. A rendelkezésére álló lehetőségek:

  • Vírusvédelem: Valamennyi fenyegetéssel, így a kémprogramokkal szemben is védi a számítógépet.

Megjegyzés: E védelmi típus telepítésére mindenképpen sor kerül (nem hagyható ki a telepítésből).

  • Tűzfalas védelem: Semlegesíti a hálózati vírusokat, és megelőzi az esetleges behatolásokat vagy hackertámadásokat az interneten keresztül.

  • Identitásvédelem: Védi a bizalmas adatokat (jelszavakat, bankkártyaszámokat stb.) az egyre elterjedtebb internetes csalásokkal szemben.

  • Levélszemétszűrés: Védelmet biztosít a kéretlen reklámlevelek ellen, így időt és munkát takarít meg.

  • Webes tartalomellenőrzés: Amennyiben számítógépét más felhasználók is használják, korlátozhatja ezen felhasználók hozzáférését bizonyos internetes tartalmakhoz. Ha a számítógépét senki más nem használja, vagy ha nem akarja korlátozni az internetes hozzáférést, akkor nem kell telepítenie ezt a funkciót.

  • Biztonsági másolatok: Egyszerűen használható lehetőség a dokumentumok és fájlok biztonsági mentésére.

Megjegyzés: A program alapértelmezés szerint azokat a funkciókat választja ki telepítésre, amelyek megfelelnek a számítógép memóriakapacitásának. Ugyanakkor bármelyik védelmi funkció telepíthető, ha a számítógép rendelkezik a minimálisan javasolt RAM-mennyiséggel.


Az internetböngészés vizsgálatának engedélyezése és beállítása

Az internetböngészés vizsgálata kezdettől fogva védi a számítógépet a meglátogatott webhelyeken és a letöltött fájlokban előforduló veszélyforrásoktól. Ez a védelmi funkció alapértelmezés szerint engedélyezett. Ha manuálisan kell engedélyeznie, kövesse az alábbi lépéseket:

  1. Kattintson az Állapot opcióra a program főképernyőjén.

  2. Kattintson a Beállítások opcióra a Védelem panelen.

  3. Az ekkor megjelenő ablakban adhatja meg a védelem összes beállítását. Győződjön meg arról, hogy az Ismert fenyegetések jelölőnégyzet be van jelölve.

  4. Ellenőrizze, hogy az Internetböngészés vizsgálata opció engedélyezett.

A védelmi funkció konfigurálásával teljes körűen meghatározhatja, mi történjen az ilyen vizsgálat során előforduló incidensek esetén. Kattintson az e védelmi funkcióhoz tartozó Beállítások opcióra. A Naplózás a jelentésben opcióval (ez alapértelmezés szerint engedélyezett) megadhatja, hogy az ilyen eseményeket az alkalmazás naplózza-e a jelentésben.

Az internetböngészés vizsgálatát úgy is be lehet állítani, hogy veszély észlelésekor a program minden esetben figyelmeztetést küldjön e-mailben vagy a hálózaton keresztül. Bővebb tájékoztatás a Figyelmeztetések beállítása című fejezetben található.


Figyelmeztetés – Bejövő kapcsolat tiltása

A számítógépére telepített egyik programnak bejövő kapcsolatokat kell fogadnia ahhoz, hogy megfelelően működhessen. Ha megbízik a programban, a kapcsolatokat a felugró menü megfelelő opciójának kiválasztásával engedélyezheti.

Ne feledje, hogy a tűzfal beállításaiban bármikor módosíthatja a telepített programok internet-hozzáférési jogosultságait.


Figyelmeztetés: Még nem adta meg a proxybeállításokat!

A program automatikus frissítéséhez meg kell adni az internetkapcsolathoz használt proxyszerver adatait. További információkat a Proxybeállítások konfigurálása című részben talál.


Figyelmeztetés: A frissítés nem fejeződött be!

A számítógép megfelelő biztonságához a frissítés folyamatának teljesnek kell lennie. Ha a figyelmeztetés felkínálja a számítógép újraindítását, válassza a kívánt lehetőséget. A számítógépet újraindíthatja azonnal vagy később.


Figyelmeztetés: Még nem regisztrált ügyfélként

Ez a figyelmeztetés arra emlékezteti, hogy még nem regisztrálta magát a ügyfeleként. Mindenképpen célszerű regisztrálni, hiszen regisztrált ügyfélként az alábbi extra előnyöket élvezheti:

  • Hozzáférhet a webhely személyes ügyfélterületéhez, ahol megtekintheti ügyféladatait.

  • Letöltheti a program legfrissebb verzióit.

  • Gyakorlati tippeket és oktatóanyagokat kaphat.

  • Különleges kedvezményeket kaphat a terméklicenc megújításakor.

Regisztrálhat azonnal vagy egy későbbi időpontban. Válassza a kívánt opciót a felugró figyelmeztető ablakban.

Kapcsolódó témák

A termék aktiválása


Figyelmeztetés: Újítsa meg a szolgáltatást

A frissítések és egyéb szolgáltatások további használatához meg kell újítania licencét. A megújításhoz a figyelmeztetésben válassza a licenc megújítása opciót. A megnyíló weboldalon néhány egyszerű lépésben végrehajthatja a folyamatot.

Előfordul, hogy ez a figyelmeztetés akkor is megjelenik, ha már sikeresen megújította a licencét. Ez akkor történhet meg, ha a megújításra a licenc lejárata után került sor. Ebben az esetben kattintson A licencstátus frissítése opcióra. Ezt követően a frissítések a szokott módon zajlanak.

Megjegyzés: A figyelmeztetés megjelenhet a licenc megújítása után is. Ennek az az oka, hogy a programnak a megújítás után legalább egyszer kapcsolatot kell létesítenie a szerverrel. A helyzet megoldásához elegendő egyszerűen frissíteni a programot.


Figyelmeztetés: Frissítés megszakítva

Ha nem újította meg a licencét, a figyelmeztetésben kattintson a licenc megújítása opcióra. Kattintson az OK gombra – ezt követően megnyílik egy weboldal, ahol megújíthatja a termék licencét.

Előfordul, hogy ez a figyelmeztetés akkor is megjelenik, ha már sikeresen megújította a licencét. Ez akkor történhet meg, ha a megújításra a licenc lejárata után került sor. Ebben az esetben kattintson A licencstátus frissítése opcióra. Ezt követően a frissítések a szokott módon zajlanak.


Figyelmeztetés: Potenciálisan nemkívánatos program semlegesítve

A számítógép biztonsága érdekében a rendszer egy potenciálisan nemkívánatos programot semlegesített. A számítógép védelme megfelelő.


Figyelmeztetés: Ismeretlen vírus észlelve

Az észlelt fájlt nem lehetett karanténba tenni. A fájl valószínűleg használatban van, vagy írásvédett. A figyelmeztetés tartalmazza az észlelt fájl nevét és a mappát, amelyben megtalálható.


Figyelmeztetés: Egy program módosítva lett!

A rendszer kapcsolati kísérletet észlelt egy olyan programmal, amely nemrégiben módosítva lett. Válassza ki a megfelelő opciót aszerint, hogy mennyire tarja megbízhatónak az adott programot.

Letilthatja vagy engedélyezheti a kapcsolatot, illetve engedélyezheti a jogosultságok automatikus hozzárendelését is.


Figyelmeztetés: Bejövő kapcsolódási kísérlet!

A tűzfal kapcsolati kísérletet észlelt a számítógépre telepített programok valamelyikével. Válassza ki a megfelelő opciót aszerint, hogy mennyire tarja megbízhatónak az adott programot.

Ha a program megbízható, engedélyezheti a bejövő kapcsolatot, mivel arra minden bizonnyal szükség van a megfelelő működéséhez.

Ha nem ismeri a programot, vagy nem bízik meg benne, akkor elővigyázatosságból javasolt a kapcsolat tiltása.


Figyelmeztetés: Kimenő kapcsolódási kísérlet!

A tűzfal a leggyakrabban használt programoknak alapértelmezés szerint engedélyezi az internet elérését. Ugyanakkor ha a tűzfal azt érzékeli, hogy más programok is külső kapcsolatot próbálnak létesíteni (az internettel, egy másik számítógéppel a hálózatban stb.), akkor egy felugró párbeszédablakban figyelmeztetést ad, és megkérdezi, hogy engedélyezi-e vagy letiltja a kapcsolatot. Az ablak több lehetséges opciót kínál:

Melyik opciót válasszam?

Az alábbi helyzetek fordulhatnak elő:

  • Amennyiben teljesen megbízik a programban, akkor engedélyezze számára véglegesen a kapcsolatot. Ebben az esetben többé nem jelenik meg figyelmeztetés a programmal kapcsolatban, és az bármikor kommunikálhat a külvilággal.

  • Ha a program gyanús, ne engedélyezze az internetkapcsolatot. A kapcsolat véglegesen letiltható.

  • Ha nem biztos a dolgában, ne engedélyezze a kapcsolatot.

  • Engedélyezheti a jogosultságok automatikus hozzárendelését is. Ebben az esetben a tűzfal többé nem kérdezi meg, hogy engedélyezi-e a kapcsolatot, hanem automatikusan kezeli a jogosultságokat.

Ha szeretné módosítani azokat a jogosultságokat, amelyeket a tűzfal felugró figyelmeztetésein keresztül adott meg, ezt a tűzfal beállításai között teheti meg.


Figyelmeztetés: Behatolási kísérlet meghiúsítása

A tűzfal behatolási kísérletet észlelt és hiúsított meg. A számítógép védelme megfelelő.

Igény szerint kiválaszthatja, milyen figyelmeztetések jelenjenek meg. Ehhez kattintson A nem súlyos üzenetek beállításai lehetőségre (amennyiben a figyelmeztetés felkínálja ezt). További információkért lásd A figyelmeztetések beállításai című részt.


Figyelmeztetés: Tűzfal-összeférhetetlenség

A Windows tűzfala be van kapcsolva. A két tűzfal párhuzamos használata ellenjavallt, mivel ütközésekhez vezethet a programokban. Ha szeretné kihasználni a tűzfal fejlett funkcióit, javasoljuk, hogy kapcsolja ki a Windows tűzfalát. Válassza a kívánt opciót a felugró figyelmeztető ablakban.


Figyelmeztetés: Biztonsági rések észlelve

A rendszer a számítógép biztonságát veszélyeztető biztonsági réseket észlelt. Ezek elhárításához frissítenie kell operációs rendszerét. A Windows frissítéséhez kattintson a megfelelő lehetőségre a figyelmeztető üzenetben.


Figyelmeztetés: Puffertúlcsordulás észlelve

Puffertúlcsordulás történt, ami veszélyeztetheti a számítógép biztonságát. Az ezt okozó program elővigyázatosságból letiltásra került. Javasoljuk, hogy a jelentést küldje el szakértőinknek. Ezt a figyelmeztetésben felkínált megfelelő opció kiválasztásával teheti meg.


Figyelmeztetés: Fertőzött e-mail üzenet letiltva

Az elküldeni próbált e-mail üzenet fertőzött mellékletet tartalmaz, így a küldés nem lehetséges. Győződjön meg arról, hogy az üzenet nem tartalmaz fertőzött mellékletet, majd próbálja meg újra a küldést.


Figyelmeztetés: Potenciálisan nemkívánatos program törlése sikertelen

Az automatikus védelem nem tudott törölni egy potenciálisan veszélyes fájlt. További információval a szolgálhat az incidensről. Ha ismert a kérdéses fájl helye, javasoljuk, hogy vizsgálja át újra.

További információkat arról, hogyan tud megvizsgálni egyetlen fájlt vagy mappát, az egyedi fájlok és mappák vizsgálatáról szóló részben talál.


Figyelmeztetés: Az Internet Explorer biztonsági másolata elavult

Az Internet Explorer beállításai megváltoztak. Ellenőrizze az Internet Explorer biztonsági másolatát, hogy helyesek-e az abban tárolt adatok. Amennyiben a biztonsági másolat friss, akkor visszaállíthatja az Internet Explorer beállításait, ha azokat egy kémprogram engedély nélkül módosítja.

További információkat a Biztonsági másolat az Internet Explorer beállításairól című részben talál.


Az operációs rendszer szolgáltatásainak engedélyezése és letiltása

Egyes Windows-szolgáltatások megfelelő működéséhez meg kell nyitni bizonyos kommunikációs portokat. Ilyen szolgáltatás a Windows Távoli asztalmegosztás, amely lehetővé teszi a számítógép távolból történő kezelését, vagy a számítógép órájának szinkronizálása (NTP). A tűzfalon megadható, hogy ezeket a szolgáltatásokat engedélyezi-e a nyilvános hálózaton (internet), a helyi hálózaton, illetve mindkettőn.

Megjegyzés: A Windows szolgáltatásairól további információkat az operációs rendszer dokumentációjában talál.

Az alapértelmezett beállítások megváltoztatásához kövesse az alábbi lépéseket:

  1. Válassza az Állapot opciót a főmenüben.

  2. A Védelem részben kattintson a Beállítások opcióra.

  3. Válassza a Tűzfal opciót.

  4. A Szabályok részben kattintson a Beállítások opcióra a Windows-szolgáltatások engedélyezéséhez vagy letiltásához.

  5. Az új ablakban megjelenik a Windows-szolgáltatások listája. Ezek kommunikációját itt engedélyezheti vagy tilthatja le. Ehhez válassza a megfelelő opciót az egyes szolgáltatások melletti legördülő menüből.

  6. Miután kiválasztotta a megfelelő opciókat, kattintson az OK gombra.


A felugró figyelmeztetések beállításai

Alapértelmezés szerint a minden olyan eseménnyel kapcsolatban figyelmeztető üzenetet jelenít meg, amely a program műveleteivel kapcsolatos: fenyegetések észlelése, önellenőrzés, behatolási kísérletek stb. Ugyanakkor beállítható, hogy a program csak bizonyos figyelmeztetéseket jelenítsen meg. Ehhez kövesse az alábbi lépéseket:

  1. Kattintson a Beállítások lehetőségre a program főablakában.

  2. Kattintson a Figyelmeztetések fülre.

  3. Ekkor megjelenik a program által használt felugró ablakok listája. Ezek közül a legtöbb alapértelmezés szerint engedélyezett. Amennyiben nem szeretné, hogy a program megjelenítsen egy adott figyelmeztetést, akkor vonja vissza az ahhoz tartozó jelölőnégyzet bejelölését.

A Beállítások lehetőségre kattintva, a csúszka segítségével megadhatja a figyelmeztetések megjelenítésének időtartamát és az ablakok átlátszóságát. A változások mentéséhez kattintson az OK gombra.